FOCUSRITE scarlett 2i2 Vuelve a fallar

#16 por Los Hilos de la Marioneta el 22/04/2014
#13
banderita verde.
#14 buena ayuda. Lo habeis resuelto.


Me queda una duda: ¿la interfaz ha dejado de funcionar por completo? ¿está frita?

Entiendo que si, claro. Pero me queda la duda. Sea como fuere, hazte con un cable jack-jack y prueba, aunque entiendo que ni de coña.

Saludos y suerte con la garantía


pd: miente,miente, miente y que te devuelvan el dinero, para comprarla en otra tienda... :flauta:

Sin derechos de autor para tener una firma graciosa o cool.

Subir
1
#17 por e_mac el 22/04/2014
#16
Gracias por el "puntito velde" :yuju: :ook: :amor:
Saludos.

Mirar los manuales de tus aparatos es tu función, no la mía.
Si consideras positiva mi aportación, dale al "me gusta",
justo aquí.

Subir
#18 por elmundo30 el 22/04/2014
A ver si tengo suerte...ya os contaré.
Respecto si la interfaz dejó de funcionar totalmente o no, cuando la conecto mediante su cable USB al portátil, se sigue encendiendo con su luz verde, y en un primer momento los GAINS hacen un parpadeo en color Naranja y se apagan, el botón de phanton sigue visible en color rojo cuando lo enciendo,, pero no hay ningún tipo de señal de sonido (tanto de entrada como salida por los audífonos).
Gracias a todos!
Subir
#19 por Qwerty el 22/04/2014
Tengo un poco de información delos conectoers TS, TRS, y cannon (XRL) en un manual de una mesa de mezclas Behringer. A partir de la página 14 tendrás un pequeño resumen de sus conexiones. Espero te sirva y si dudas consulta..!!!
Archivos adjuntos:

Life is bigger it's bigger than you and you are not me "R.E.M"

Subir
1
#20 por elmundo30 el 23/04/2014
Muchísimas gracias AleCubase
Subir
#21 por Oratorio Don Bosco el 29/05/2014
Buenas, a ver si me podeis responder.
Me ha pasado algo similar.
Mi tarjeta tiene 3 semanas, es el mismo modelo, las dos semanas primeras apenas la use pero iba bien. Esta semana me termine de comprar micro nuevo y auriculares nuevos.
Lo monto todo y no va := Lee la tarjeta el ordenador y los DAWs pero ni se escucha el auricular ni graba ni nada.
ME llama la atención que al encenderla, en la parte de ganancia no se enciende la luz verde como antes (justo en el encendido), solo la naranja.
SABEIS QUE PUEDE SER?
ESTOY DESESPERADO, SUPONGO QUE ESTARÁ MAL, pero antes me iba bien :S
Subir
#22 por carlitus el 29/05/2014
se escribió:
¿está frita?

Mi queja es el ruido.
¡salud y buenos solos!

¡ Salod y buenos solos !

Subir
#23 por Qwerty el 29/05/2014
Qué tipo de micro y qué tipo de cable estas usando?

Life is bigger it's bigger than you and you are not me "R.E.M"

Subir
#24 por elmundo30 el 01/06/2014
Hola a todos, deciros que al final me volvieron a cambiar la interfaz por segunda vez, ya no se me ocurrirá conectar la guitarra amplificada a la focusrite por si acaso se vuelve a joder, ya que ese es el motivo por el cual me dejó de funcionar las dos veces. He tenido mucha suerte que me la cambiaran de nuevo como para jugármela otra vez, ahora grabaré a través del micrófono de condensador, así no me da problema alguno.
Un saludo y gracias a todos!
Subir
#25 por e_mac el 01/06/2014
elmundo30 escribió:
ya no se me ocurrirá conectar la guitarra amplificada a la focusrite por si acaso se vuelve a joder, ya que ese es el motivo por el cual me dejó de funcionar las dos veces.

Si dices eso es que no has aprendido nada de este hilo. Sucedió por el uso de un cable inadecuado:
elmundo30 escribió:
El cable que uso tiene una entrada Jack no balanceado para la guitarra y por la otra parte una entrada XLR para la interfaz.

Mirar los manuales de tus aparatos es tu función, no la mía.
Si consideras positiva mi aportación, dale al "me gusta",
justo aquí.

Subir
#26 por e_mac el 01/06/2014
Usando un cable jack-jack normal y corriente como el resto de los mortales, no hubiera pasado nada. No eres el primero ni serás el último que graba una guitarra con una interfaz semejante.

Mirar los manuales de tus aparatos es tu función, no la mía.
Si consideras positiva mi aportación, dale al "me gusta",
justo aquí.

Subir
#27 por elmundo30 el 03/06/2014
"e_mac" Si dices eso es que no has aprendido nada de este hilo. Sucedió por el uso de un cable inadecuado:

Me refería con el cable XLR, ya que no tengo el otro, pero al probar con el micrófono de condensador me gustó, asi que de momento lo usare de esta manera, pero esta bien que lo recuerdes, eso es que prestas atención a lo que se comenta. Muchas Gracias.

Un saludo!
Subir
#28 por e_mac el 03/06/2014
#27 :ook:

Mirar los manuales de tus aparatos es tu función, no la mía.
Si consideras positiva mi aportación, dale al "me gusta",
justo aquí.

Subir
#29 por Qwerty el 11/06/2014
elmundo30 escribió:
al probar con el micrófono de condensador me gustó


Así es amigo, personalmente pienso que una guitarra acústica debe ser microfonada con un micro de condensador para grabaciones de tipo estudio. Y si tienes dos está bueno también posicionarlo en puntos diferentes para una toma más rica en sonido.

Life is bigger it's bigger than you and you are not me "R.E.M"

Subir
#30 por elmundo30 el 11/10/2014
Hola de nuevo, me gustaría comentaros que uno de los calentamientos de cabeza que tenía con respecto a que no me reconocía la interface focusrite 2i2 mi portátil, se solucionó simplemente cambiando el cable USB que te viene de fábrica, por otro normal y corriente. Ahora la reconoce perfectamente.
Por si hubiera alguien que se está volviendo loco, como en su día me pasó a mi.
Un saludo.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo