Hilo oficial Xone K2

#556 por pesga steven el 12/12/2015
#555
tendrías que hacer un modificador en la tecla shift que cambie de 0 a 1 mientras lo pulsas
y los hotcues los mapeas con cond 0
y para borrarlos la misma tecla pero en cond 1

La tecla shift es como cualquier otra en el k1, no tiene ninguna función especial.
Subir
1
#557 por cristiaan94 el 23/12/2015
Hola! a alguien le ha pasado esto?

tengo 2 xonek2, hace 2 meses que no has he tocado, ahora estoy abriendo tractor y veo que al conectarlas y abrirle mapping que le hizo, no responde ninguna (bueno se iluminas los leds cuando suena un tema) pero a la hora de pulsa cuando botón, girar los snobs, tractor no recibe ningún señal y no mueve nada del mixer interno (ósea del tractor) , si lo tengo em modo internal

conecto mi launchpad para comprobar y la launchpad si envía señales al traktor y funciona perfectamente

el problema lo tengo con las 2 k2, y no es el cable

resumo, las k2 conectadas, reciben señal, pero no pueden enviar, ALGUIEN SABE PORQUE?

un saludo

soundcloud/cristianillo94

Subir
--599491--
#558 por --599491-- el 23/12/2015
ves al menu preferencias, controller manager y mira si tienes la opciones seleccionadas en in-por out-port seleccionas xone k2, debe de funcionarte previo mapeo cargado claro esta.

saludos
Subir
#559 por cristiaan94 el 23/12/2015
#558 si, esto siempre la entrada y la salida al k2, siempre ha estado así, pero no la k2 no envía ninguna señal, el tractor tampoco me marca que tampoco recibe nada, creo que es algun problema porque ahora estoy usando El capitán de mac porque estoy viendo que en otros foros pasa lo mismo, pero no veo ninguna respuesta...

soundcloud/cristianillo94

Subir
--599491--
#560 por --599491-- el 23/12/2015
en que canal midi tienes puesto el mapeo?
Subir
#561 por pesga steven el 23/12/2015
Seguramente sea el capitán.

Pero...Puede q xlink de entrada y salida estén cambiados, yo los tengo marcados para no liarme,
Aunque estén invertidos se enciende, pero no responden, por lo menos el q no lleva el usb
Subir
#562 por cristiaan94 el 23/12/2015
mirar:

ahora solamente lo tengo puesto en 1 k2, conectado vea usb al macbook, en el centro, manager detecta la k2, abro mi mapeo, siempre he usado el mismo, cuando pongo un tema en el deck, la k2 se ilumina (ósea recibe señal)

pero ya puedo pulsar os botones, mover faders, que tractor no recibe nada

la otra k2 también la conectaba con usb, pero bueno el fallo es en ambos

soundcloud/cristianillo94

Subir
#563 por pesga steven el 24/12/2015
#562
La semana pasada me instalò una actualización bastante grande para el Yosemite,

Parece q la Peña no está muy contenta. :-k y no actualiza los macs.

Seguiré esperando :silbar:

Pero los k2 son súper básicos en cuanto al midi, y no deberían dar problemas en ningún sistema.,
que no tenga q ver con la tarjeta de sonido :???:

No se... Si encuentras el problema avisa....
Subir
#564 por cristiaan94 el 24/12/2015
lo estoy buscando, es que pienso en lo mismo que tu dices, ademas la launchpad va perfecta y es mas básica aun XD

soundcloud/cristianillo94

Subir
#565 por cristiaan94 el 27/12/2015
pues nada, sigo sin entender porque me pasa esto TT

soundcloud/cristianillo94

Subir
#566 por SSuL el 27/12/2015
Yo uso el capitan y me va perfecto el k2
Subir
#567 por pesga steven el 27/12/2015
Yo formatearía el Mac, es mejor instalar el sistema nuevo que actualizarlo.

Hay una aplicación para descargar el sistema y copiarlo a un usb e instalarlo directamente, sin internet.

A mí en otras cosas me hacía el tonto, también será que tengo instalada mucha "porqueria" ya me entiendes...
Subir
#568 por cristiaan94 el 27/12/2015
Si, tio, creo que te hare caso, gracias por la info!

soundcloud/cristianillo94

Subir
#569 por OSC el 29/12/2015
Hola ,

Estoy pensando en comprame un K2 , para pequeños eventos , tener algo compacto para no cargar con el "muerto" , el tema es que yo uso rekordbox, y con su nuevo software "que me parece cojonudo" ,me preguntaba si es compatible respecto a la K2 , y si alguien ha probado algun mapeo.

Saludos.
Subir
#570 por pesga steven el 30/12/2015
#569
Creo q no lleva soporte midi, creo...
A mí también me gustaría usarlos con rekordbox y pasar de traktor, xq no me va
tanto remix y colorines..con loops cuantificados y los fx de la mesa me sobra. :silbar:
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo