Hilo oficial Xone K2

#646 por SSuL el 21/03/2016
Pues yo tengo el capitan y me funcionan las 2 k2 perfectamente :/
Subir
#647 por pesga steven el 22/03/2016
Segurente sean sólo con los macs q llevan usb 3.0 a mi me pasa con la interna de la xone db2, que nuca acabo fe funcionar bien.
Subir
#648 por SSuL el 22/03/2016
Mi mac tiene USB 3.0, de todos modos solo uso el midi de las k2 no uso la tarjeta de sonido si quereis lo pruebo y os digo.

Supongo que pronto sacaran un update del firmware, de todos modos ayer ha salido un nuevo Mountain Lion que ponía que arreglaba algunos fallos de los puertos usb y tarjetas de audio, habra que probarlo.
Subir
#649 por M I N D el 23/03/2016
Buenas yo tengo el mismo problema mi mac con capitán no me reconoce el midi de la K, la tarjeta si pero midi no hay forma de que entre alguien sabe alguna solución ????
Subir
#650 por SSuL el 23/03/2016
Tienes el ultimo firmware instalado?
Subir
#651 por M I N D el 23/03/2016
A que te refieres con firmware por que para mac dice que no hace falta tener nada instalado,si te refieres a traktor y ordenador todo instalado a la ultima.
Subir
#652 por M I N D el 23/03/2016
Vale ya se a que te refieres creo que si lo tengo pero lo voy hacer ahora mismo y te digo..
Gracias
Subir
#653 por SSuL el 23/03/2016
http://www.allen-heath.com/ahproducts/xonek2/
OPERATING FIRMWARE


XONE:K2 FIRMWARE V2.00 FOR MAC (DEC 2014)
Mac OS X 10.5 (Leopard), Mac OS X 10.6 (Snow Leopard), Mac OS X 10.7 (Lion), Mac OS X 10.8 (Mountain Lion), Mac OS X 10.9 (Mavericks), Mac OS X 10.10 (Yosemite)


Este es el que tengo yo instalado. Con El Capitan y un Macbook de 2013 con puertos USB 3.0.
Me funciona el midi perfectamente, el audio no lo he probado

Saludos!!
Subir
#654 por M I N D el 23/03/2016
Muchas gracias lo consegui !!!! hice lo siguiente actualice el firmware y seguia sin irme tuve que irme a configuraciones audio midi y rescan midi y así ya me funciona,de nuevo muchas gracias SSuL por la ayuda ......
Subir
#655 por Johann Franz el 23/03/2016
#654

Tarjeta de sonido incluida??

http://www.johannfranz.com

Subir
#656 por M I N D el 23/03/2016
No la he probado pero si me la reconoce tanto en logic como traktor....
Subir
#657 por Johann Franz el 23/03/2016
#656

Si no te importa probarla...es por si actualizo a el capitán...o me estoy quietecito con mavericks...

http://www.johannfranz.com

Subir
#658 por SSuL el 23/03/2016
#654 me alegra saberlo!

Prueba el audio tambien, aunque supongo q te funcionará, a mi me reconoce la tarjeta en traktor y live9, no te olvides tambien de actualizar mac os, ayer arreglaron un problema con el audio por usb
Subir
#659 por M I N D el 23/03/2016
mis altavoces solo admiten canon y no tengo canon rica a ver que invento y si puedo te digo..
Subir
#660 por SSuL el 23/03/2016
Si quereis lo pruebo yo esta tarde, que estoy haciendo pruebas de integracion entre traktor y live, y queria sacar de una de las tarjetas de una k2 una de las pistas
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo