Kurzweil k2xxx usuarios

#31 por Donethur el 18/10/2008
Traupiano escribió:
buenas donethur son compatibles von pc3x?y si ers asi donde las pillas?



tengo entendido que no son compatibles con el PC3 , solo con la linea k2xxx.

De todos modos entiendo que tu PC3 tiene algo de aqui y algo de alla (ej: tienes algunos sonidos similares a los de la Take 6).
Subir
#32 por mcpepe el 18/10/2008
Que yo sepa, todavía no hay presets comerciales disponibles para el PC3x. Si alguien sabe de algo que lo diga. Creo que http://www.dlnsound.com/ estaban preparando un banco de sonidos para el PC3x, pero aún no están disponibles.

https://tentaclesband.bandcamp.com/
https://www.facebook.com/TentaclesBand

Subir
#33 por Donethur el 09/11/2008
Hola, alguien me puede ayudar con mi actual duda?. Resulta que yo tengo instalada el OS 1.0 en mi k2661 que venia por defecto en mi Kurz y en la web de Kurzweil esta el 1.3. ¿Que mejoras se han hecho exactamente en el camino?. La voy a instalar, pero me gustaria saber de que me estoy perdiendo actualmente solo por curiosidad.

saludos
Subir
#34 por dreamtopia el 09/11/2008
Según la web de Kurzweil se corrige un fallo relacionado con la exportación de archivos *.wav. Exactamente esto es lo que consigues:

"What's New in v1.30 ?
The following bug was fixed:

1. Exported mono WAVE (.WAV) files were corrupted."

Y no olvides hacer una copia de seguridad de tus sonidos ya que al actualizar el OS se borran todos.

Mi música:
http://www.hispasonic.com/dreamtopia

Subir
#35 por dreamtopia el 09/11/2008
Y bastante más, ya que la v1.30 incluye la anterior actualización:

"v1.20

The following bugs were fixed:

1. Mono WAVE files loaded off Smart Media were getting corrupted.
2. KDFX CTRL page bypass button could get "stuck" in bypass mode.
3. In Song mode, with GM turned "on", the metronome click was selecting the wrong program. "

Si no me equivoco al traducir soluciona:

1 - Problemas al cargar archivos WAVE mono desde el lector Smart Media.
2 - El botón "bypass" de la página de efectos KDFX se puede quedar bloqueado.
3- En el modo Song, con General Midi activado el click del metrónomo suena con un programa equivocado.

Mi música:
http://www.hispasonic.com/dreamtopia

Subir
#36 por Donethur el 09/11/2008
dreamtopia escribió:
Y bastante más, ya que la v1.30 incluye la anterior actualización:

"v1.20

The following bugs were fixed:

1. Mono WAVE files loaded off Smart Media were getting corrupted.
2. KDFX CTRL page bypass button could get "stuck" in bypass mode.
3. In Song mode, with GM turned "on", the metronome click was selecting the wrong program. "

Si no me equivoco al traducir soluciona:

1 - Problemas al cargar archivos WAVE mono desde el lector Smart Media.
2 - El botón "bypass" de la página de efectos KDFX se puede quedar bloqueado.
3- En el modo Song, con General Midi activado el click del metrónomo suena con un programa equivocado.


Gracias Dreamtopia por tu ayuda!

Hay algo raro luego de leer lo que se arregla con la nueva version. Mi k2661 en el sonido de piano electrico (en todos) no tiene el efecto tremolo predeterminado cuando le muevo los deslizadores, pero si un teclado de un amigo que en casi todos suena... por que sucede esto y son distintos?, pense que quizas era por el update...
Subir
#37 por dreamtopia el 10/11/2008
Donethur escribió:


Mi k2661 en el sonido de piano electrico (en todos) no tiene el efecto tremolo predeterminado cuando le muevo los deslizadores, pero si un teclado de un amigo que en casi todos suena... por que sucede esto y son distintos?, pense que quizas era por el update...


Yo tengo el k2661 actualizado a la v1.3 y tampoco vienen los sonidos de la rom de pianos eléctricos con el efecto trémolo predeterminado... :-k

Mi música:
http://www.hispasonic.com/dreamtopia

Subir
#38 por Donethur el 11/11/2008
igual hay un metodo para darle el efecto, pero no recuerdo como lo hice. De todos modos es extraño... :-k

Nada que ver con el tema, pero les cuento ademas que estuve probando nuevamente el Roland Fantom x en una tienda, con mas calma, con mayor familiarizacion de los sonidos y las posibilidades de una maquina (bueno, era mi otra opcion antes de ir po el k2661), y la verdad es que si bien es una buena maquina que suena bien, creo que me quedo con mi Kurz :P
Subir
#39 por Donethur el 07/12/2008
Pregunta:

http://www.soundsonline.com/Quantum-Lea ... LBKUR.html

Alguien ha probado la version para Kurzweil de esa libreria?, en teoria puedo escuchar en mi k2661 lo que suena en esa demo o me equivoco?.
Subir
#40 por kurz00 el 08/12/2008
Hola Donethur,se supone que si puedes escucharlo en tu k2661 puesto que es una libreria,eso si quien haya producido eso,acojonante verdad,ya tengo ganas que nos saquen librerias asi para el pc3,un saludo.
Subir
#41 por Donethur el 10/12/2008
kurz00 escribió:
Hola Donethur,se supone que si puedes escucharlo en tu k2661 puesto que es una libreria,eso si quien haya producido eso,acojonante verdad,ya tengo ganas que nos saquen librerias asi para el pc3,un saludo.



si es asi y a esa misma calidad, es tremendo lo que han hecho!
Subir
#42 por omytowa el 09/01/2009
hola buenas taredes tengo un problema con mi kurzweil k2600 hace poco recetie mi teclado .y en progran se borraron unos sonidos el sale hasta el 199 y luego salta al 700 como puedo hacer para recuperar mis sonidos de nuevo alguien puede ayudarme gracias ,soy nuevo con este teclado gracias . lo agradesco
Subir
#43 por Donethur el 11/01/2009
Ojala alguien te pueda ayudar omytowa. Por mi parte no se como se hace eso de reinstalar sonidos con el k2600.
Subir
#44 por XKarl el 11/01/2009
omytowa escribió:
hola buenas taredes tengo un problema con mi kurzweil k2600 hace poco recetie mi teclado .y en progran se borraron unos sonidos el sale hasta el 199 y luego salta al 700 como puedo hacer para recuperar mis sonidos de nuevo alguien puede ayudarme gracias ,soy nuevo con este teclado gracias . lo agradesco


Tras un reseteo, el K2600 queda configurado de la siguiente forma: del 1 al 199 carga los programas de fábrica, del 200 al 699 quedan en blanco y disponibles como memorias de usuario, del 700 en adelante carga los sonidos correspondientes a las ROM que tengas instaladas.

Al resetear, se han borrado todos aquellos programas que tuvieses entre el 200 y el 699. La única forma de recuperarlos es volviéndolos a cargar desde un diskette, disco duro o vía sistema exclusivo (MIDI), siempre y cuando dispongas de una copia de esos sonidos guardada.

Saludos
Subir
#45 por Donethur el 11/01/2009
Omytowa, tu lo compraste de segunda mano o tu creaste y guardaste esos sonidos?. Entendiendo mejor tu problema (ya que no tengo un k2600 propìamente tal), creo que quizas lo que sucedio es que al reiniciar todo lo que estaba guardado en los bancos de almacenamiento del usuario se perdio. Pero es todo re creable si se hizo con los presets de tu maquina, es cosa de meterse en la sintesis y comenzar a crear tus propios bancos y sonidos.

saludos
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo