latencia, monitorizar y solucionar

#16 el 24/11/2009
Obione, si te refieres al puerto firewire, sólo tengo uno en mi pc. De echo ya tengo otros poblemas derivados de eso... (no me va la phantom, y no es ni por el micro ni por la focus...)...

En fin, creo que todo se reduce a mi pc.

Cerrad las portás y soltad los galgos que ya estamos tós!

Subir
#17 el 24/11/2009
Sí pero si te dejaran una controladora podrías probar si va mejor.

Qué raro lo del Phantom ¿En otros ordenadores alimenta el micro correctamente?

Vendo tarjeta de sonido PCI Marian Trace ALPHA + cables balanceados Cordial

Subir
#18 el 25/11/2009
Si, el tema está en el puerto firewire, el contacto no es bueno. Estos dias me iba bien (exceptuando phantom y cascos), pero ahora ya directamente ni me reconoce la tarjeta, tengo que ir moviendo en conector (hay un poco de juego) y cuando quiere se conecta...

Llevo unas semanas asi (tengo otro hilo "ruido sa2200a/focusrite pro 24"), y creo que lo que toca es pillarme un controlador pci (todos dicen que de Texas Instruments)

En fin, ahora no tengo ni audio...

Cerrad las portás y soltad los galgos que ya estamos tós!

Subir
#19 el 25/11/2009
Aps, decir que llevé el micro y la tarjeta a la tienda e iban correctamente, por eso todo se reduce al pc...

Cerrad las portás y soltad los galgos que ya estamos tós!

Subir
#20 el 07/12/2009
Que majos los de focusrite(de momento), les envié este sabado un mail y el lunes ya me han contestado.

Resulta que tenia problemas con mi placa base GIGABYTE y la fuente CORSAIR (esto le sonará a más de uno)
En la tienda me han cambiado la placa por una ASUS P6T SE y en principio muy bien, la monitorización de la latencia con el programita que puse a bajado drásticamente y es super estable, sin ningún pico, pero no estaba tranquilo ya que la placa monta un firewire VIA así que les envié un correo en mi inglés traducido en google jaja, preguntándoles si tendría algún problema y esto es lo que me han contestado:

Alguien escribió:
Gracias por tu e-mail.

En general, recomendamos cualquier chipset de VIA o TI, por lo tanto su chipset en teoría debería estar bien. Si experimenta cualquier problema, por favor háganoslo saber y estaremos encantados de ayudarle.

Saludos cordiales,

Chris Ready
Focusrite / Novation Tech Support


Así que de momento todo muy bien, y sin quitar hyperthreading ni antivirus ni nada, consigo en XP una latencia de unos 5 milisegundos con 128 samples de bufer.
Ahora me falta probar en Windows 7 64, que en principio y a falta de unos ajustes en él, el programita de la latencia me muestra unos resultados menos buenos que en XP.

SAludos.

http://www.facebook.com/home.php?#/joseluis.garciagonzalez?ref=profile
firmado: siuL èsoJ

Subir
#21 el 07/12/2009
Da gusto ver que hay empresas que tratan a los clientes así...

Cerrad las portás y soltad los galgos que ya estamos tós!

Subir
#22 el 07/12/2009
pues ya te iba a responder como casi todos que fijo que era problema del desarrollo de los drivers para la interface...

aunque creo que de alguna manera sigue siendo problema de los drivers que tengan algun tipo de problema con las placas gigabyte y lo hayan mezclado con los problemas con las fuentes corsair, aunque tambien he leido algun tipo de incompatibilidades acerca de ello...

lo bueno es que lo has solucionado, y ademas lo has compartido para tenerlo en cuenta y saber los datos..

mucha gente hace preguntas luego lo soluciona y no responde nada, asi que bien por responder y explicarnos cual era el problema...

eso si, no te fies para nada de esas aplicaciones para determinar la latencia hasta que tengan su version compatible con windows 7...

windows 7 x64, aun usando aplicaciones x32, barre a cualquier sistema anterior precisamente en cuanto a latencias...

y tampoco te obsesiones por las latencias, tan solo son numeros que o te sirven o no, si te sirven no tienes porque sumar o restar mas...yo uso buffers distintos de asio para grabar que para mezclar porque cada cosa requiere un buffer diferente, y si un vst me va bien a 512 porque bajarlo mas, pero algun plugin tengo que bajarlo a 256, pues se baja para grabar y listos...pero luego para mezclar subo el buffer hasta 1024 como minimo, que hay ya no existen las latencias de grabacion en tiempo real e impides los molestos clicks de tener un proyecto con un buffer muy pequeño...

eso si, tratar de conseguir la mejor latencia en el tamaño del buffer no depende para nada del sistema operativo que estes usando, sino del diseño de los drivers de la tarjeta de audio para ese sistema operativo...por eso mi duda inicial de que realmente fuera la gigabyte o alguna falla en los drivers...

con tu pc con un 17 920 no deberias de tener ningun problema de ese tipo, aunque de momento apuntamos esa gigabyte y su comunion con la corsair como non gratas para audio jejejeje
Subir
#23 el 07/12/2009
yo también agradezco que la gente comparta las soluciones y por eso lo hago.

Tampoco era cuestión de obsesionarse pero al margen de que quiera usar de verdad unas latencias tan bajas, me daba rabia que con un equipo como el mio tubiese tantos problemas raros cuando los Citriq alardeaban de tener tan buen rendimiento con un i5.

De todas maneras yo culparía más a la placa que a la fuente ya que la fuente sigue en el pc, la verdad es que desde el principio por la salida frontal de la tarjeta de audio integrada se colaban todo tipo de ruidos eléctricos(escuchaba al ordenador trabajar) y por mucho que me cambiasen componentes, incluso me cambiaron la caja, siempre volvían las interferencias.

Con el cambio de placa base todo a quedado muy estabilizado y ya se puede jugar con las latencias sabiendo que tengo una base solida, incluso he conseguido trabajar a unas latencias de 12 ms usando los dx de la tarjeta integrada Realtek, ni Asio ni Po..as.

No cantaré victoria aun porque con lo gafe que soy seguro que ahora se rompe otra cosa jaja.

Saludos.

http://www.facebook.com/home.php?#/joseluis.garciagonzalez?ref=profile
firmado: siuL èsoJ

Subir
#24 el 08/12/2009
Jajajaja, qué locos... Mira que cambiar la caja.

De lujo hospitalet, me alegro de que funcione todo como toca.

Vienes a confirmar los problemillas con Gigabyte (me parece que más acusados en 1366). Creo que deberíamos vetar éstas placas, son duras pero ya no destacan como lo hacían hace un tiempo cuando llegó P35 y lo más importante, han tocado los cojones de más de 1 usuario :? No obstante habría estado bien probar OCZ/Enermax/Antec (fuente) + Gigabyte.

Vendo tarjeta de sonido PCI Marian Trace ALPHA + cables balanceados Cordial

Subir
#25 el 08/12/2009
Bueno, la caja me la cambiaron porque se lo dije yo a ver si hacia mal contacto con la salida del frontal(antec P183) y la placa...
La verdad es que se han portado muy bien en la tienda y me cambiaron todos los componentes excepto el disco duro por si a caso, me cambiaron sin coste una corsair TX650 por una TX750 y me pusieron dos placas GA-EX58-UD4P con idéntico resultado, ya casi lo iba a dejar estar porque que con la focusrite a parte de no ir muy fina con lo de las latencias no se me colaba ningun ruido pero cuando vi que la conexión Lan dejaba de funcionar cuando queria y la fuente se ponia a trabajar a tope de revoluciones me dije, o cambio algo o me peta la placa.

Lo de probar otra combinación lo dejaré para otros más valientes jaja, y mira que me gustaba la Gigabyte ya que esta ASUS es muy sencillita pero...

Saludos.

http://www.facebook.com/home.php?#/joseluis.garciagonzalez?ref=profile
firmado: siuL èsoJ

Subir
#26 el 08/12/2009
La fuente mejor que te la hayan cambiado porque no es normal que se disparen inexplicablemente las RPM de ventilador además, 750 venti de 14 :P

Hombre es SEncillita :mrgreen: pero también podrían haberte puesto una P6T. No es delito la SE, al fin y al cabo es mismo chipset.

Vendo tarjeta de sonido PCI Marian Trace ALPHA + cables balanceados Cordial

Subir
#27 el 05/05/2012
Bueno yo estoy igual, la latencia que obtengo con el dplecat en Xp esta entre 6 y 9ms(fantastica) y en w7-32bits es 60 80ms, cuando deberia ser alreves.

Teniendo en cuenta que w7 esta en un SSD y el XP en un wd Raptor Sata1 (lento de la ostia) todavia se contradice mas la cosa.

Subire algunas capturas de pantalla.

Mi placa es una
GA-X58A-UD5 rev2
6gbRamCL7
CPU I7 960 3,20ghz
ATI hd4550
SSD crucial M4 64G (Windows7)
HDD WD Raptor 74Gb 10.000rpm(Win XP)
Xp lo he instalado en varios discos; barracuda sata1,barracuda raid0 sata2 etc , con el avast zone alarm ati drivers y acronis true image instalados y corriendo y en todos me ha ado la misma latencia. Bajisima en general.
Subir
#28 el 05/05/2012
Supongo que tendrás el M4 en la controladora SATA 3. Puede que funcione mejor la controladora nativa SATA 2 y no pierdas mucha tasa de lectura, además con el 7 harás funcionar TRIM, creo que la comptabilidad se amplió para controladoras AMD pero no añadidas.

Supongo que será cuestión de drivers.

PD: Por si alguien se le ocurre buscar el medidor, se llama dpclat.

Por cierto, menuda reflotada de hilo te has marcado :mrgreen:

Vendo tarjeta de sonido PCI Marian Trace ALPHA + cables balanceados Cordial

Subir
#29 el 18/05/2012
Posteo mis pruebas con Windows 7 y XP y sus latencias, my placa es una Gigabyte GA X58A UD5
Archivos adjuntos:
Dplecat W7 en puerto sata3(no nativo).PNG
Dplecat W7 en puerto sata2(nativo).PNG
Subir
#30 el 18/05/2012
Xp da unas latencias fantasticas! 9us en cuanquier puerto de la placa y disco, he probado raid0 sata2 y barracuda sata1 y es la misma latencia.
la latencia de W7 es de 80us, no esta mal pero podria ser mejor tambien lo he testeado en varios puertos pero con un SSD, me falta provar ha instalar W7 en un disco HD y probar que no sea cosa d e los discos ssd.

Mis conclusiones es que las latencias(de sistema) no dependen de el disco duro en concreto ya que el sistema operativo en su mayoria reside en memoria Ram, paece ser mas una cuestion de sistema operativo.

Cuando pueda testeare el motor de audio tanto en Xp como W7, haber si ahí si ha mejorado la latencia.
tambien comprobare W7 en un HD y que latencia me da.

Este tema me tiene pillado ya que estoy migrando sistema de XP a W7 quiero valorar si el cambio es necesario o es puro consumismo jeje
Subir
Respuesta rápida
Identíficate o regístrate para poder responder en este hilo.