Logic 9 Esta Aqui !

#166 por powerstudios el 15/08/2009
ostia no el problema del ultrabeta no¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡ :cry:
yo esperare a la version 9.0.1,,las acabadas en 0 nunca fueron buenas, :!:
supongo que despues del snow leopard,que por cierto sale a finales de este mes,,
antes de lo esperado, =D> =D> =D>

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
--16430--
#167 por --16430-- el 16/08/2009
Otra cosa rara que me ocurrió. Abrí un proyecto que tenia unos tracks con delays (1/32) y por alguna razón no estaban sincronizado y tuve que modificar el valor para que sonara bien.
Subir
--34397--
#168 por --34397-- el 16/08/2009
yo de lo que poneis aun no he notado nada, lo unico es que en mi mac pro quad de los ultimos con xeon nehalem (todavia con 3 gigas :S), consume bastantes mas recursos que con el 8.02, me resulta raro, a ver que pasa cuando salga snow leopard (y cuando le meta los 16 gigas de ram)
Subir
#169 por powerstudios el 16/08/2009
que targeta utuilizas y a que bufer tienes puesto el logic??
con ese ordendor y 3 gb ddr 1066 tendrias que poder mover todo lo que quisieras y mas,y sobrado¡¡¡¡¡¡
eso si,sihay algo mal configurado en logic,el bufer por ejemplo,notaras o mejoria o mas lentitud¡¡¡¡¡
:wink:

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
--34397--
#170 por --34397-- el 16/08/2009
ahora lo llevo stock (tarjeta interna a 128 de buffer), se que es por eso en parte, mi motu 828mk2 murio y estoy en espera de que me llegue la focusrite liquid saffire 56, tambien he notado que activando el flex audio da picos de disco duro al iniciar la reproduccion (mencionar que el niño esta petado de basura, aunque creo que eso no interferira del todo)
Subir
#171 por powerstudios el 17/08/2009
cuando tenga el 9 te cuento feral¡¡¡¡¡¡¡¡
yo subiria el bufer por lo menos a 256,no tendras latencia igualmente,y tirara todo mucho mas,
a esto hay que sumarle que el lehopard no aprovecha klos nucleos bién,ami el imac a 2,80 no me fallava ni queriendo,
y el mac pro 2,66 con 8 cores me iva peor,evidentemente es por el sofware,no la máquina,claro,
hay unos trucos mas de optimización que en el 8.0.l2 no estaban bien,,y cuando tenga el nueve ya vere si desaparecio ese error,facil de quitar,pero facil de darse cuenta,y entonces tienes latencias y démas,
un saludo, :wink:

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
#172 por powerstudios el 17/08/2009
pero dificil de darse cuenta pérdon,el error radica en los nodes,
estan todos activados cuando no deverian estarlo,revisalo y quitalos todos si asi sigue en el 9¡¡¡ :wink:
piensa que con la targeta interna la cpu tambien sube un poco mas,a la que le pones una apogee o una focusrite
la cpu baja un pelin,pero ya no sube ni queriendo :lol:
:wink:

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
--34397--
#173 por --34397-- el 17/08/2009
estas hecho un puto dios powerstudios, para mi ers uno de los esenciales aki maaaannnnn!!!!!!!
Subir
#174 por pipovich el 17/08/2009
una pregunta sobre logic 9....todos los samples de jam packs son nuevos?¿....no se los del 8?¿

https://pro.beatport.com/artist/felipe-bravo/439324
http://soundcloud.com/felipebravo
instagram_ felipebravomusic
Facebook artist: Felipe Bravo

Subir
#175 por powerstudios el 17/08/2009
gracias feral, :oops:
aunque el premio de oro aquí es para faelitox,se lo sabe todo,, :wink:

hay 6 jampacks nuevos,eso ya vale lo que vale la actualización, :wink:

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
#176 por powerstudios el 17/08/2009
mejoraste algúna cosita feral ???
un saludo, :wink:

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
--34397--
#177 por --34397-- el 17/08/2009
no ha mejorado mucho,practicamente esta todo tal cual dices tu ( y tal cual lo tenia en el 8), pero no es nada importante asi de primeras, como dije esperemos a snow o a algun parche (aparte todos sabemos que con cada version nueva de un sptware chupa mas recursos), y en cuanto a faelitox prefiero no decir nada, porque seguro que me daria una respuesta!!!!!!!! :D :D :D
Subir
#178 por Malve el 18/08/2009
Si cuando yo digo que hay que esperar a Snow Leopard... son muchos años con esta gentuza, ya se por donde cojean mejor que ellos :D
Subir
--34397--
#179 por --34397-- el 18/08/2009
por cierto, cuando se tenga la actualizacion de snow leopard, esta se instala sobre el normal y lo deja con todo o te lo transforma borrandote lo que hay en el disco?
Subir
#180 por Malve el 19/08/2009
Lo que tú prefieras...

Yo siempre hago instalaciones limpias.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo