Mixer's - Me he comprado un tanque [Rodec MX 180 Original]

#1141 por Javi Rollo el 11/10/2015
Hola tengo una pregunta curiosidad,

No sé si se abra expuesto este tema en el hilo, he mirado y no he encontrado...

Mi pregunta es, se pueden cambiar las palancas pfl por botones a la Rodec mk3 ??

Si es así como y que botones son

Gracias !!
Subir
#1142 por Pioneero el 12/10/2015
#1141
Hola buenas,yo no se si se pueden modificar,pero este sería el código RC115040003 Precio:5.75 + IVA
Yo los compre en ilusio
Un saludo
Subir
mod
#1143 por Zitro el 13/10/2015
Sí, mientras respetes el diámetro del tornillo, y sean botones con enclavamiento ("latch", por si lo buscas por ahí), sí se pueden poner.

De hecho, recuerdo hace unos meses haber dado con ellos, en RS Online, o en eBay...

@Zitro_ZTR

Vendo CIRCUITOS de TRUCAJE de TECHNICS, o te enseño a hacerlos ;)

Subir
#1144 por Javi Rollo el 13/10/2015
#1143

Podrías decirme cuales son ? En rsonline o en eBay

Gracias !!
Subir
#1145 por mike022 el 17/10/2015
zitro, conseguiste limpiar la aniversario??? las ondas que trae la mierda se incrusta y nose como quitarlas bien, a ver si puedes decirme algún truquillo?? un saludo
Subir
#1146 por mike022 el 17/10/2015
hemos puesto salidas canon en una bx-9 sacándolo directamente del conector que trae en la placa del master... que lo trae para conectar el kit original de salida balanceada... no ponemos el kit primero porque me parece excesivo su precio unos 70€ con envío desde el sat...

sonar suena perfecta, y da de salida lo mismo que con el kit balanceado... el problema viene al apagar la mesa... saca un ruido de masa bestial que hace que no se puedan apagar los monitores (que tienen arranque automatizo por señal de audio)
alguien sabe como se puede solucionar esto?

en las salidas rca tiene a modo de puentes entre cada salida de canal y masa unos triacs o algo así ¿podría ser esta la solución?
Subir
#1147 por mike022 el 17/10/2015
mike022 escribió:
alguien sabe como se puede solucionar esto?


ya esta solucionado, un fallo de conexión.
Subir
#1148 por Vicente Bellot Sento el 18/10/2015
Buenas foreros, una duda que tengo, supongo que ya os habrá pasado a otros... Tengo la Rodec MX180 MK3 y pincho en raves donde la presión sonora es muy fuerte, tengo unos cascos Sennheiser HD25 (70Ohmios de impedancia) y muchas veces me falta volumen en los cascos, pongo el volumen a tope pero aún me falta chicha, con el PC por ejemplo saco mucho más volumen y con una mesa de sonido de PA o una Pioneer DJM700 también saco la chicha que necesito sin tener que poner el volumen a tope, otro dato que veo interesante de decir es que suelo pinchar a -3dB's cuando tengo solo un tema para que cuando se suman los dos se quede la mezcla en 0db's ya que se aumentan 3dB's cuando junto dos señales con la misma potencia, he pensado que a lo mejor al ser una mesa analógica lo normal no es trabajar a 0db's sino a más, he probado a pinchar a +3 y si que saca mas chicha pero no me mola estar pinchando a ese nivel y viendo los vúmetros en rojo, he pensado qu alomejor puedo cambiar la resistencia que va a la salida de los auriculares pero como no soy electrónico me da un poco de palo, ¿alguna idea o sugerencia? ¿A alguien le ha pasado esto también? Gracias de antemano!!!!
Subir
#1149 por Javi Rollo el 19/10/2015
#1148

Hola !!

Pues sobre lo que comentas del volumen de los cascos me parece raro, los cascos que tienes son muy buenos, vamos son el standar de cascos de Dj de toda la vida, yo también tengo una mk3 y esos cascos y bueno yo de la mitad un poco mas no puedo poner que me quedo sordo...

Mírate las conexiones de los cascos, del auricular, aveces fallan y si mueves o vuelves a encajar puedes ser que sea ese el problema, o !! Que tengas un tapón en el oído ( no te lo tomes mal puede pasar y es normal ) míratelo ;)

Sobre lo de pinchar a más de 0db no te preocupes, Rodec al ser un mesote analógico de alta calidad permite pinchar a más de 0db sin problema de Distorsion o pérdida de calidad, vamos que puedes ir a +3 db y festival, claro con cuidado con el equipo de sonido por eso que resista... Aunque bueno si pinchas a -3db tampoco pasa nada más fino serás ;)

Espero te sirva de ayuda, todo esto que te digo es mi opinión mía eh tampoco quiero entrar ahora en un círculo de discrepancias...

Saludos !!
Subir
#1150 por Vicente Bellot Sento el 19/10/2015
#1149 Nooo, no me lo tomo a mal para nada, aqui estamos para resolver problemas y ese podria ser uno de los causantes, afortunadamente hace unos meses me limpié los oidos de tapones y me hice una audiometría y escucho de puta madre, así que el problema no soy yo, ademas mis colegas también me lo han dicho que se oye poco por los auriculares, en casa con ponerlo a la mitad de volumen me basta pero estoy hablando de que tengo al lado un muro de altavoces de 20KW, por eso también compré los sennheiser porque aislan de la ostia pero me falta chicha y sigo sin saber porque
Subir
#1151 por truant el 19/10/2015
#1147

Si no es mucho preguntar... ¿Cómo habéis colocado esa salida balanceada? Mi BX9 tampoco tiene XLR, sólo RCA, y me gustaría ponérsela si no es mucha pasta...

Gracias y saludos! ;)
Subir
#1152 por Javi Rollo el 19/10/2015
Pues Alomejor es eso, demasiado watios como monitores y no pueden aislar tanto los auriculares.
Subir
#1153 por mike022 el 19/10/2015
#1151

te envio privado, que lo a echo un amigo mío y yo nose explicártelo.
Subir
#1154 por ETG el 23/10/2015
Hola a todos, lo primero enhorabuena por el hilo, enoorme es poco =D> =D> .Se agradece algo así para informar y ayudar a los que tenemos un tanquezito de estos, y por las curradas de todos, Bueno, tengo una 180 MK1, la original y no se que narices le pasa que al tocar un poco el cable de los cascos y el de los masters, me salta un zumbido espantoso, como si algo hiciera un mal contacto. El pulsador de encendido /apagado estaba algo suelto, abri la mesa y lo ajuste, las placas de los master estan bien sujetas, la alimentacion tambien, pero ahora resulta que hoy al encenderla, los leds del vumeter se quedan fijos, y me ha metido un viaje en los monitores que casi los destroza. He visto que hay unas piezas y perdon xq estoy algo perdido en la electrónica... que no se cuales son, y estan algo sueltas, estan justo donde la alimentacion, encima de la placas master, y son 3, 2 de ellas se mueven, estan bien soldadas...pero se mueven un poco, y no se si puede venir de ahí, o del pulsador de encendido / apagado. Os dejo fotos y un video con el ultimo extraño que me hizo hoy. Tenia un video del zumbdio que os comentaba antes pero lo borre, pero bueno espero que con esto, podais decirme algo, Muchas gracias y continuar así fenomenos. un saludo ;) .
Archivos adjuntos:
DSC_0004 p.jpg
BBCode:
DSC_0006 (1).jpg
BBCode:
DSC_0007.jpg
BBCode:
DSC_0008.jpg
BBCode:
DSC_0010 (1).jpg
BBCode:
DSC_0011 (1).jpg
BBCode:
DSC_0009 (1).jpg
BBCode:
DSC_0012 (1).jpg
BBCode:
Subir
#1155 por Kaiser el 23/10/2015
#1154

Yo tengo una 180 mk3 con exactamente el mismo problema solo que de moverlos me han fundido la fuente de alimentación y parte de la placa de master. Llevo un par de meses ya con el problema y como no conseguimos ni los esquemáticos ni una foto de la parte trasera tenemos un gran dilema...

Son 3 transistores con los disipadores porque cogen una temperatura bestial.

Por ahora el problema de la fuente parece solucionado y ahora nos queda cambiar algunos operacionales de la placa master...

Yo los cambiaría directamente, por menos de 2€ los tienes y te quitas de líos.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo