Novatazo; Quiero subir una foto y no me deja seleccionarla

#1 por TeleFuNkeN el 22/07/2011
Hola, soy un switcher de los malos, lo confieso, despues de mas de 20 años con windows me he pasado a Mac, y aunque en general estoy encantado con el equipo, ahi algunas cosas que me sacan de mis casillas, y suele ser esas cosas que antes hacias sin darte cuenta y ahora no hay manera, como por ejemplo esta que os explico;

Quiero abrir mi primer anuncio de venta desde mi Macbook, he abierto un anuncio antiguo que tenia con fotos y las he descargado en el escritorio, he seguido los pasos normales para abrir un nuevo anuncio, y al llegar al punto donde subir las fotos, en imagen-> seleccionar archivo, me aparecen las fotos pero difuminadas, y no me deja seleccionarlas.

Estoy en una sesion como administrador, y tambien he probado a mover las fotos desde el escritorio a Descargas.
Por favor alguien que me lo explique, tengo 400 paginas de Leopard para Dummies esperando.

Un saludo
Subir
#2 por Axel Brinck el 23/07/2011
mmm podria ser el formato de las fotos?

When we wanna, you know, we will!

Subir
#3 por TeleFuNkeN el 24/07/2011
Puesss.... Voy a probarlo!
Subir
#4 por TeleFuNkeN el 24/07/2011
Que va, desde este equipo (PC Win XP) las sube estupendamente.

A lo mejor no me he explicado bien, despues de rellenar el anuncio, pulso sobre el enlace de "Seleccionar Archivo" que se encuentra en el apartado imagen, entonces se me habre un explorador de archivos (seguro que en Mac tiene un nombre exotico, perdonad mi idioma Win) y en dicho explorador aparecen los archivos (Jpeg) pero aparecen en gris, no se pueden seleccionar.

Sin embargo acabo de hacer la prueba ahora desde mi XP (sabia que el tipo de archivo era el correcto, pero quizas pudiera ser el tamaño) y se ha subido la imagen estupendamente, solo me hubiese echo falta pulsar "publicar" para terminar el anuncio.

Ideas por favor!(Gracias Axel Brick por el intento)
Subir
#5 por Lolo López el 24/07/2011
A mi también me ha pasado con una foto que me mandaron por mail,no pude adjuntarla para mandarla,pero a mí salía una nota de error diciendo que el archivo estaba protegido.

http://www.polyestersound.com

Subir
#6 por vienelaluz el 25/07/2011
Probablemente las tengas en .jpeg
renombra la foto con .jpg te avisará que vas a cambiar la extensión le dices que sí y marchando...es una tontería pero puede que sea eso a mi me pasó con alguna foto.


Saludos!!
Subir
#7 por TeleFuNkeN el 25/07/2011
Gracias vienelaluz, la pena es que ya no voy a poder probarlo hasta dentro de unos dias,

Un saludo!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo