PC arranca sólo a veces... ¿ algún experto en la sala ?

mod
#1 por zoolansky el 22/02/2016
Hola,

Mi PC de "producción musical" ha muerto... a medias. Empezó ayer a no arrancar; lo que hace es que se enciende durante un segundo (luces y ventiladores) y se para... para al cabo de unos 5 segundos volver a "intentar arrancar", haciendo exactamente lo mismo: se encienden las luces y se ponen en marcha los ventiladores, para detenerse al cabo de un segundo... Así todo el rato hasta que apago.

Ya me estaba mirando ofertas de PC's de segunda mano cuando hoy, después de haberlo llevado en el maletero del coche durante todo el día y de vuelta con él en casa, se me ha ocurrido probar a encenderlo de nuevo y sorprendentemente ha arrancado. Creí que el tema estaba resuelto y lo he colocado de nuevo en su lugar habitual, pero lo he vuelto a probar y volvemos a lo de siempre: no tira.

Más que nada lo posteo aquí por si a alguien con experiencia en estos temas se le ocurre qué puede estar pasando. Lo he abierto y revisado todo, sin que sepa ver nada raro. Anexo una foto del interior. Me da la sensación de que hay algo que hace mal contacto o no está bien insertado o... pero no sé verlo ni tengo idea del tema.

Si resulta que es difícil localizar el problema o bien que tengo muchos números de que se me haya cascado la placa o algo parecido, ya no pierdo más tiempo y me compro otro trasto (conservando los discos duros, que confío en que estén bien, porque si no, entonces me lanzo por la ventana...). Pero me jodería darlo por perdido y gastarme pasta en otro PC, si resulta que lo que le pasa se resuelve moviendo un cable o una conexión...

En fin, gracias anticipadas por cualquier idea.
Archivos adjuntos:
IMG_20160222_202310.jpg
BBCode:

Mi tercer CD doméstico, listo. Podéis escuchar todos los temas aquí mismo...

Subir
#2 por Senoide de wonder bra el 22/02/2016
La fuente no creo, se suele ir y ya.
Lo mejor es desmontar, limpiar e ir comprobando sin tarjetería primero y luego poco a poco, si es que arranca de una, ir comprobando cuál es el problema.
Perfectamente puede ser el ventilador, con silicona térmica reseca o con el ventilador lleno de mierda, abre y mira ver qué tal anda de polvo y pelusas.

Todo es lo que parece, o , incluso menos.

(Carmelopec, 1958-2018)

Dios les bendinga

(Kunta de Andalucía)

Sin más

(Ibon Larruzea)

¡¡Corran, salven los cachorros!!

(Last Monkey)

Subir
#3 por Senoide de wonder bra el 22/02/2016
Ah, vale, está limpio, puede ser la placa, ve comprobando síntomas.

Todo es lo que parece, o , incluso menos.

(Carmelopec, 1958-2018)

Dios les bendinga

(Kunta de Andalucía)

Sin más

(Ibon Larruzea)

¡¡Corran, salven los cachorros!!

(Last Monkey)

Subir
#4 por Futhark el 22/02/2016
Buenas, uno de los posibles problemas es que tengas el ventilador de la cpu mal conectado, con lo que detecta que no tienes ventilador y se apaga por seguridad, mira si durante esos pocos segundos que se enciende gira ese ventilador, y revisa todas las conexiones de la placa, que estén todos los conectores sujetos. También puede ser tema de la fuente de alimentación, es de las primeras cosas que falla en un pc.

http://www.elgaratge.com

Subir
#5 por Rafadecai el 22/02/2016
Pues por la foto tienes un cable rozando el ventilador lo mejor es ke desconecte todo el pc lo limpies de polvo y de mas y organices mejor los cables para que tengas mejor flujo de aire puede que el cable al estar cerca del ventilador se metan entre las aspas del ventilador bloqueandolo y es por que se te apaga el pc.
Subir
#6 por lastsystem el 22/02/2016
Lo típico que se jode , son las memorias Ram ,...vete quitando y probando una a una

http://www.lastsystem.com.es
https://musescore.com/user/1382811
"Si te molesta lo que digo, imagínate si supieras lo que pienso"
No soy Antisistema,.... soy Antimierdas ,...es que no me gusta la Mierdacracia que tenemos !!

Subir
--389855--
#7 por --389855-- el 22/02/2016
Tengo dos placas arrumbadas por exactamente lo mismo. Probé todos los componentes (memorias, discos duros, fuente, conecciones, etc.) y nada. De hecho, los tengo funcionando en otras placas, todo bien. No he tirado las placas porque aún tengo esperanzas, pero a la vez no creo que las vea funcionar de nuevo. Para mí es la placa. En una rara ocación que me pasó eso, lo solucioné cambiando la batería, pero en éstas no es el caso. Yo no perdería más el tiempo.
Subir
mod
#8 por zoolansky el 22/02/2016
De entrada mil gracias a todos, de verdad.

Creo que he probado casi todo lo que habéis dicho. Realmente cuando lo abrí estaba lleno de polvo y pelusa, y lo limpié bastante bien. Durante los últimos tiempos hacía un ruido al encenderlo, que se mantenía durante un buen rato. Algo muy parecido a un objeto o cable interfiriendo un poco en alguno de los ventiladores. Pero es lo primero que he examinado, si algún cable estaba cortado o pelado por el rozamiento, empezando por los más cercanos a alguno de los ventiladores, y los veo todos bien.

Los tres ventiladores giran bien durante ese segundo de tiempo (son el de la fuente, el del procesador y un tercero que parece de "ventilación general"). No se traban, y sin embargo se para.

También he probado a arrancar con los discos duros y la RAM desconectados de sus ubicaciones, y pasa lo mismo.

Lo curioso es esa especie de "resurrección pasajera", sin hacer nada. Arrancó bien, con normalidad, sin problemas. Pero sólo una vez más... ¿ la última ?

Y si lo pienso, aunque consiga arrancarlo de ve en cuando, si no puedo estar seguro de poder trabajar cuando lo necesite no me sirve... Creo que estoy en la situación que ya ha vivido 'er (y tantos otros), que toca un cambio de placa, me temo...

Mi tercer CD doméstico, listo. Podéis escuchar todos los temas aquí mismo...

Subir
#9 por Suvur el 22/02/2016
Tiene pinta de ser la placa base que está a punto de decir "bye" por algún mal contacto.
A mi ya hace años me ocurrió algo parecido con mi sobremesa y si, la placa acabó pasando a mejor vida. Por suerte una placa no es demasiado cara y sustituirla no es difícil.
Pero claro, tener la certeza ya es más complicado...

SUVUR

Subir
#10 por Senoide de wonder bra el 22/02/2016
Suvur escribió:
por algún mal contacto.


¿Y eso?
¿No será por pistas pasadas o por condensadores del puente secos o abombados?

Todo es lo que parece, o , incluso menos.

(Carmelopec, 1958-2018)

Dios les bendinga

(Kunta de Andalucía)

Sin más

(Ibon Larruzea)

¡¡Corran, salven los cachorros!!

(Last Monkey)

Subir
#11 por Senoide de wonder bra el 22/02/2016
lastsystem escribió:
Lo típico que se jode , son las memorias Ram ,...vete quitando y probando una a una


No es un síntoma de ram, es, o placa, o algo de ventilación; sin descartar el chino.

Todo es lo que parece, o , incluso menos.

(Carmelopec, 1958-2018)

Dios les bendinga

(Kunta de Andalucía)

Sin más

(Ibon Larruzea)

¡¡Corran, salven los cachorros!!

(Last Monkey)

Subir
#12 por Senoide de wonder bra el 22/02/2016
Futhark escribió:
on lo que detecta que no tienes ventilador y se apaga por seguridad,

Eso ya me cuadra, por eso he señalado lo de la masilla térmica; aunque, si gira el ventilador, sería raro.

Todo es lo que parece, o , incluso menos.

(Carmelopec, 1958-2018)

Dios les bendinga

(Kunta de Andalucía)

Sin más

(Ibon Larruzea)

¡¡Corran, salven los cachorros!!

(Last Monkey)

Subir
#13 por Suvur el 22/02/2016
#10 También.

SUVUR

Subir
#14 por Senoide de wonder bra el 22/02/2016
Suvur escribió:
#10 También.


Sobre todo, porque un mal contacto, si no había abierto o movido nada, ocurrir puede ocurrir; pero es muy difícil.

Todo es lo que parece, o , incluso menos.

(Carmelopec, 1958-2018)

Dios les bendinga

(Kunta de Andalucía)

Sin más

(Ibon Larruzea)

¡¡Corran, salven los cachorros!!

(Last Monkey)

Subir
mod
#15 por zoolansky el 22/02/2016
Lo del mal contacto me cuadraría porque he leído esa posibilidad en otras páginas y porque como os comentaba, estuvo unos meses haciendo un ruido parecido al roce de algo con uno de los ventiladores... ¿ quizás un cable ? Y no he visto ningún cable "pelado" pero cabría la posibilidad de que a fuerza del roce haya acabado desconectándose un poco algún cable de su punto de contacto... lo suficiente para no llegar a hacer ese contacto y que ello sea clave para el arranque... pero que según la posición de la caja o el "meneo" que le dé, vuelva a hacer contacto por un tiempo... Eso explicaría esa "resurrección" momentánea.

Nada, mañana le pegaré un último repaso atento y si no veo nada claro, a cambiar la placa.

Gracias de nuevo a todos por vuestras ideas, compis. :birras:

Mi tercer CD doméstico, listo. Podéis escuchar todos los temas aquí mismo...

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo