Pobrema al reproducir sonido del navegador

#1 por Alex Sanchez el 14/09/2013
Buenas Hispasonic:

Mi problema es que el sonido de mi navegador no se reproduce a traves de mi linea de sonido USB. Tengo una controladora de sonido (PIONEER DDJ-ERGO V) a la cual tengo una pareja de monitores de estudio encufhados a traves de su salida de audio RCA. Esta linea de sonido creada por la controladora me reproduce los sonidos de programas como ableton, traktor o windows media, pero cuando me dispongo a escuchar algo a traves de mi navegador web (GOOGLE CHROME) no reproduce absolutamente nada, espero que me puedan ayudar! Un saludo
Subir
#2 por papitu el 14/09/2013
Ya tienes configurado en windows esta controladora USB com predeterminada de reproducción en Windows?

Mi canal YouTube
https://www.youtube.com/user/pivotao

Subir
#3 por Alex Sanchez el 14/09/2013
#2 Si si esta puesta como predeterminada y todo eso y con sus drivers, etc....
Subir
#4 por papitu el 14/09/2013
Que windows tienes

Mi canal YouTube
https://www.youtube.com/user/pivotao

Subir
#5 por papitu el 14/09/2013
XP, VISTA, W7?

Mi canal YouTube
https://www.youtube.com/user/pivotao

Subir
#6 por Alex Sanchez el 14/09/2013
#5 w7 home basic
Subir
--507994--
#7 por --507994-- el 15/09/2013
Hola Alex, ¿has probado con otro navegador?

Intenta reproducir algo con internet explorer, si funciona, ya sabes que es problema de Chrome. Lo desinstalas y borras la carpetas de Chrome en Archivos de programa/Google o si tienes un sistema de 64 bits, en Archivos de programa (x86)/Google.
Ademas, independientemente de si es de de 64 bits o no, debes borrar también la carpeta localizada en Usuarios/TU-USUARIO/AppData/Local/Google. Puedes borrar la carpeta Google entera o solo la subcarpeta Chrome. Pero si usas Google Earth u otros programas es mejor borrar siempre la subcarpeta Chrome, tanto en esta ubicación como en la de Archivos de Programa.
Luego de esto usa internet explorer para descargar Chrome desde la web de Google. Evita softonic y otras webs de este tipo.

Por otro lado ¿Te pasa con cualquier tipo de archivo que intentas reproducir o solo en Youtube? Si es así, puedes probar a volver a instalar Adobe Flash Player.

¿Tienes instalado y funcionando Windows Media Player? Chrome necesita ese programa para poder reproducir sonido, según una web de Google. De no tenerlo, deberías instalarlo.

Si ninguna de estas opciones te funciona, puedes mirar por el centro de ayuda de Chrome:

https://support.google.com/chrome/search?hl=es&query=sonido

Suerte y saludos.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo