porblemas con los vst y ableton

#1 por mikes el 13/07/2013
Hace tiempo me descargué la versión de prueba de ableton 8 y en este se podían utilizar todos los vst que tenía excepto el sylenth1, tampoco entiendo porque ese no le reconocía, pero me reconocía el massive y algún que otro que descargaba. Hoy me he descargao el ableton 9 de prueba en otro escritorio y este no me reconoce ni un solo vst de los que tengo y les he vuelto a instalar todos y no funciona. Entiendo que algun vst no sea compatible pero es que en el 8 casi todos funcionaban y en el 9 no me reconoce ni el massive. He mirado en este foro que hablabais sobre el jbridjer para que los vst fueran comptaibles pero tampoco entiendo mucho que tengo que hacer con el programa, me pone que esta escaneando los archivos dll pero cuando acaba de escanear sigue sin reconocer los vst en el ableton. Tambien he probado las dos versiones de ableton la de 32 y 64 bits al igual que en los vst y no me reconoce NADA.
Subir
#2 por RaulMX el 14/07/2013
Y el escaneo esta dirigido a las carpetas de plugins VST donde tienes los instrumentos virtuales, por que tal ves este sea el problema, checa en propiedades del ableton 8 en que carpetas escanea los plugins y en el 9 si no es esa indicale al programa donde debe buscar.

HP AMD A10-5800K Trinity 3.8GHz, Motu2408mk3, Tascam DM-24, Yamaha MSP7, Behringer Ada8000, Aphex Tubessence, LaunchBox Radial, PreAmps, EQ, Comp, Capi, Pearce BC1, Marshall Valvestate, Micrófonos Shure y AKG.

http://publicidadendisco.com.mx/

.

Subir
1
#3 por mikes el 14/07/2013
perdón por escirbir tan tarde
Subir
#4 por mikes el 14/07/2013
ahora solo me reconoce el sylenth1
Subir
#5 por Juan FACE el 19/07/2013
A mi me pasa algo parecido. Tengo Ableton Live 9 en el que me funcionaban otros los plugin que he ido instalando a lo largo de un tiempo. Hace unos dias tuve que formatear el ordenador desde cero. Al volver a instalar los plugins no me los reconoce.

¿Alguien sabe porque es?
Subir
#6 por Juan FACE el 19/07/2013
A mi me pasa algo parecido. Tengo Ableton Live 9 en el que me funcionaban otros los plugin que he ido instalando a lo largo de un tiempo. Hace unos dias tuve que formatear el ordenador desde cero. Al volver a instalar los plugins no me los reconoce.

¿Alguien sabe porque es?
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo