¿Porque no se escucha lo que grabo en Pro Tools?

  • 2
#16 por DirtyTricks el 10/07/2012
Y si te digo el ordenador... :manso:
Subir
#17 por the_can_opener el 10/07/2012
¿G5?

"Toda licencia en el arte"

Subir
#18 por DirtyTricks el 10/07/2012
Del 2004 la criaturita... :mrgreen:
Subir
#19 por the_can_opener el 10/07/2012
mmm... a ver si en el 2020 puedo seguir usando el MacBook Pro que compré este año... :oops:

"Toda licencia en el arte"

Subir
#20 por alanrockz4ever el 10/07/2012
#12 ¿Donde dices que esta ese recuadro?
DirtyTricks escribió:
¿Has probado a alternar el "Auto input monitor" que está en el menú "Track"?
por cierto en el menú track no encuentro esa opción, ¿será porque tengo una versión vieja? :-|
Subir
#21 por DirtyTricks el 10/07/2012
Tal vez... No sé que versión tienes... :manso:
De todas maneras el atajo es alt+k
Subir
#22 por alanrockz4ever el 10/07/2012
Mi versión es la 8, pero a que atajo te refieres porque no pasa nada con alt+k ¿Es para los recuadros donde se indican las salidas que pusiste en el post 12?
Subir
#23 por DirtyTricks el 10/07/2012
No no es para las salidas. Cuando una pista está armada y le das a play (al play, no al REC!!) pueden pasar 2 cosas. La señal que entra del micro o instrumento se corta y se oye lo que haya grabado en la pista o no se corta y se sigue oyendo lo que entra. Con alt+K se alterna entre una opción y otra.

Entiendo que has mirado lo de las salidas y está bién, ¿no?
Subir
#24 por alanrockz4ever el 10/07/2012
DirtyTricks escribió:
ntiendo que has mirado lo de las salidas y está bién, ¿no?

Perdón pero es que todavía no encuentro lo de las salidas :neutral:
Subir
#25 por DirtyTricks el 10/07/2012
Te he puesto una imagen!!!

En el mensaje #12
Subir
#26 por the_can_opener el 11/07/2012
#24 no puedo creer que no veas entradas y salidas y que puedas grabar...

Es muy raro que tanto en el mixer como en la ventana edit estén escondidas. En el mixer abajo de todo hay un triángulo que despliega un menú, tienes que tildar "I/O"

"Toda licencia en el arte"

Subir
#27 por alanrockz4ever el 11/07/2012
Si ya vi las salidas que me dices pero aún así no suena nada creo que tengo que resignar :(
Subir
#28 por DirtyTricks el 11/07/2012
Hombre, resignarte no... ¿Que vas ha hacer, quedarte sin poder usar tu equipo? Intentemos más cosas...
Veamos, ¿esto que te pasa te ha pasado siempre o fué de golpe? Lo digo para descartar que el interface tenga realmente alguna avería (raro pero podría ser)

Mira también que tengas los últimos drivers instalados.
¿Mac o PC? Más que nada para poder orientarte mejor.

Mirando en la página de M-Audio he visto que tu interface tiene un mezclador propio (DSP Mixer and ruter, pone en la web). ¿Podría ser que ese mezclador tuviera algún fader bajado y por ello no deje pasar la señal a pro tools?

¿Por auriculares va todo correcto, escuchas lo que grabas y lo que reproduces?

Ya dirás algo.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo