Post oficial Maschine

#3811 por FEMALE el 26/08/2013
Si ,se enciende la luz de los leds como que lo ha reconocido pero no se queda enchufado!
No utilizo hub y de hecho lo he probado en los 3 conectores usb que tiene

El sistema operativo que utilizo es w7 y hasta día de hoy no he tenido ningun problema a la hora de instalar nada,de hecho he instalado Traktor con su ultima versión 2.6 y me funciona perfectamente todo,pero tampoco me reconoce la Maschine !
He desisntalado todo y vuelto a instalar y nada de nada...
Vamos que no la pilla!!!
Subir
#3812 por Dexter el 26/08/2013
A mi me pasó en su día y la verdad es que me trajo de cabeza...

Desconecta maschine.
Instala la ultima version del "controller editor".

http://co.native-instruments.com/index.php?id=freeupdates#Controller_Editor

Reinicia el pc.
Conecta maschine.
Arranca el "controller editor".

Eso es lo que suele funcionar, aunque no recuerdo si finalmente tuve que formatear el pc por necesidad o por paranoia mia xDDD.

Pero vamos que acabo funcionando jaja. Suerte!!!!
Subir
#3813 por FEMALE el 26/08/2013
Nada de nada !
No hay manera,creo que he hecho todo lo que podía hacer,he pensado en instalar too en otro w7 a ver si funciona y si funciona ahí formatearé el pc!
Gracias por vuestras contestaciones ! ;)
Os mantengo informado,de todas formas si hay alguien que le haya pasado semejante problema me gustaría que lo posteara para otros usuarios !
Un saludo a todos !!!
Subir
#3814 por FEMALE el 27/08/2013
He probado de instalar en otro pc w7 y si funciona todo en perfecto estado !
Formatearé y instalaré a ver que pasa y si nó,un pc nuevo !! jejeje
Merci por los sms :)
Subir
#3815 por Bleeper el 28/08/2013
Hola

Buenas a todos. Yo tengo el tremendo problema que he perdido el disco de instalación y tras contactar con Nattive la única respuesta que he obtenido es esta

"Hello Christian Ruiz,

Thank you for contacting Native Instruments.

You can find all your serial-numbers and most of your downloads after logging in
to your customer account:
http://www.native-instruments.com/en/my-account/my-products-serials/

If you have any more questions, please don't hesitate to get in touch.

Best regards,
Ralf, Native Instruments Order Support"

La cosa és que no consigo encontrar el link para bajar mi disco de instalción a pesar que registre mi Maschine Mikro mkII. Alguién sabe como solucionar este problema o a pasado por ello antes.

Muchas gracias de antemano
Subir
#3816 por Naturalb el 28/08/2013
Siguiendo el link aparece un boton de DOWNLOAD a la derecha del serial de maschine no es ese?
Subir
#3817 por Bleeper el 28/08/2013
Lo volveré a mirar en casa. Mil grácias

A ver si lo encuentro por fin
Subir
#3818 por Naturalb el 28/08/2013
Digo yo que será...
Archivos adjuntos:
2013-08-28_1434.png
BBCode:
Subir
#3819 por landobeat el 28/08/2013
landosensei escribió:
1. Cuando sampleas y lo haces con el modo slice, cuando guardas el proyecto cierras, vuelves abrir y vas al sampley le das a sampling el slice no se guarda y pierde los cortes, asi que si tienes que retocarlo por lo que sea. Hay alguna manera de que si que lo guarde?

2. En slice cuando estas cortando y le das a los pads se reproducen y se cortan con el siguiente que tocas, pero cuando le das a apply y vas a grabar los patrones tienes que presionar hasta el final, eso como se configura? tienes que poner lo de oneshot? pero al estar en modo pad no se pisaran unos con otros o se cortan?

3. Cuando teneis un sample y ese sample tiene distintos tempos dentro de la cancion, como lo haceis para cuadrarlo todo al mismo tempo?



Bueno por si a alguien le sirve de ayuda he ido solucionando mis dudas por otras vias.

1. No he conseguido saber lo de la parte del slice que se quede guardada, pero si la posibilidad de que cuando lo tienes chopeado puedas tocarlo cuando quieras siempre. Eso se hace con el modo Apply to que es el botoncito que hay al lado del APPLY pero lo arrastras a otro group y listos!

2. Haciendo previamente el paso 1, ponemos todos los pads en poliphony 1 y chocke group 1 y listos!!!

3. No se si hay mas maneras o que, pero yo lo estoy haciendo ahora siguiendo el paso 1 y como lo tengo todo por pads puedo cambiar el pitch el tone lo que sea.... asi que solucionado!

Me faltaria la 4 parte! a ver si alguien sabe, yo he llegado ha sacar el loop pero tengo que estar presionando el pad para que entre en modo loop en el edit... a ver si se puede dejar pulsado sin tocar los pads...

Gracias amigos!

https://soundcloud.com/landobeat

Subir
#3820 por Bleeper el 28/08/2013
Muchas grácias!!!

Eso és,,,,ya me estoy bajando los instaladores

Un saludo

Agradecido
Subir
#3821 por Toni Ferx el 01/09/2013
buenas, tengo un problema, en el apartado donde le pones las carpetas de plugins que debe escanear, no me di cuenta y puse toda la unidad C, y ahora, cuando la arranco, está todo el día escaneando, hasta que se cuelga, y no llega a cargar. ¿Hay forma de evitar que escanee al arrancar, o de poder acceder a modificar esto?
Llevo dos días así, sin poder cargar el programa.

NI Kontrol Z1 - en venta
NI Komplete Audio 6
KRK RP6 G2
Reloop Beatmix 2

Vendo varias cosas, mira en mi muro!

Subir
#3822 por Naturalb el 01/09/2013
no puedes mover la unidad desde el ordenador?

Si logras cargarlo una vez al menos podras seleccionar en preferencias q no reescanee al arrancar q es lo habitual
Subir
#3823 por Toni Ferx el 02/09/2013
lleva 24 horas escaneando y aun no ha acabado... tendré que forzarlo de algún otro modo o reinstalarlo todo.

NI Kontrol Z1 - en venta
NI Komplete Audio 6
KRK RP6 G2
Reloop Beatmix 2

Vendo varias cosas, mira en mi muro!

Subir
#3824 por Toni Ferx el 02/09/2013
después de 30 horas se ha vuelto a colgar, ya me he cansado, he guardado una copia de los proyectos y lo he desinstalado todo. Ahora lo estoy volviendo a instalar.

NI Kontrol Z1 - en venta
NI Komplete Audio 6
KRK RP6 G2
Reloop Beatmix 2

Vendo varias cosas, mira en mi muro!

Subir
#3825 por Naturalb el 02/09/2013
Joder tio xd #-o
Subir

Hilos similares

Respuesta rápida
El topic está cerrado y no se admiten respuestas