¿Pro Tools 8 y Windows 7? Como va?

#31 el 14/02/2010
Publicidad
Daniel Parra escribió:
http://duc.digidesign.com/showthread.php?t=263579

DigiTechSupt
Administrator

Join Date: Jan 2000
Location: Worldwide
Posts: 27,308
Instructions for installation of Pro Tools for Window 7 and Beta drivers
NOTE: Although not officially supported in this release, the 8.0.3 version of the Pro Tools release will preview our upcoming support for the Windows 7 32 and 64 bit operating systems. Pro Tools LE 8.0.3 can be used on Windows 7 (32 and 64-bit) as a public beta.

NOTE: These instructions ONLY apply to the following devices:
003
003 Rack
003 Rack+
Mbox 2
Mbox 2 Mini
Mbox 2 Micro
Digi 002
Digi 002 Rack


Installation Instructions:

1) Install Pro Tools LE 8.0 from your install disk or your web purchased
download. (You must have Pro Tools LE 8.0 or 8.0.1 already installed on your computer to use the 8.0.3 updater.)


NOTE: DO NOT plug in your LE unit when the installer instructs you to do so. This could cause installation errors.

2) Open the "Pro Tools 8.0.3 Updater" folder.

3) Open the "Pro Tools LE 8.0.3 Updater Installer" folder.

4) Double click the "setup.exe" file (Blue icon with white arrows).

5) Follow the on screen instructions and let the installer finish.
(restart your computer when the installer finishes)

NOTE: DO NOT plug in your LE unit when the installer instructs you to do so. This could cause installation errors.

6) Open Programs and Features by clicking the Start button, clicking
Control Panel, clicking Programs, and then clicking Programs and Features.

7) Find the "Digidesign Audio Drivers" and uninstall them.

8) Restart your computer.(If you own a 002 or 003 product shut down the computer at this point and hookup the unit. Power your computer back on but do NOT turn on the 002/003.)

9) Download the Windows 7 BETA drivers, and unzip them. Make sure you download the correct 32 or 64 bit version. You can check this by right clicking "Computer" from the "Start" menu and choosing "Properties" - Look in the "System" section under "System Type".

10) Double click the driver installer and follow the on screen instructions.

- Plug in your Mbox product when the installer tells you to.
- If you own a 002/003 product then power on the unit at this time.
__________________
Digidesign Tech Support
Hice el proceso anterior q he posteado con mi digi 003 y funciona a la perfeccion a 64 bits y Windows 7
Subir
#32 el 15/02/2010
Daniel Parra escribió:
Daniel Parra escribió:
http://duc.digidesign.com/showthread.php?t=263579

DigiTechSupt
Administrator

Join Date: Jan 2000
Location: Worldwide
Posts: 27,308
Instructions for installation of Pro Tools for Window 7 and Beta drivers
NOTE: Although not officially supported in this release, the 8.0.3 version of the Pro Tools release will preview our upcoming support for the Windows 7 32 and 64 bit operating systems. Pro Tools LE 8.0.3 can be used on Windows 7 (32 and 64-bit) as a public beta.

NOTE: These instructions ONLY apply to the following devices:
003
003 Rack
003 Rack+
Mbox 2
Mbox 2 Mini
Mbox 2 Micro
Digi 002
Digi 002 Rack


Installation Instructions:

1) Install Pro Tools LE 8.0 from your install disk or your web purchased
download. (You must have Pro Tools LE 8.0 or 8.0.1 already installed on your computer to use the 8.0.3 updater.)


NOTE: DO NOT plug in your LE unit when the installer instructs you to do so. This could cause installation errors.

2) Open the "Pro Tools 8.0.3 Updater" folder.

3) Open the "Pro Tools LE 8.0.3 Updater Installer" folder.

4) Double click the "setup.exe" file (Blue icon with white arrows).

5) Follow the on screen instructions and let the installer finish.
(restart your computer when the installer finishes)

NOTE: DO NOT plug in your LE unit when the installer instructs you to do so. This could cause installation errors.

6) Open Programs and Features by clicking the Start button, clicking
Control Panel, clicking Programs, and then clicking Programs and Features.

7) Find the "Digidesign Audio Drivers" and uninstall them.

8) Restart your computer.(If you own a 002 or 003 product shut down the computer at this point and hookup the unit. Power your computer back on but do NOT turn on the 002/003.)

9) Download the Windows 7 BETA drivers, and unzip them. Make sure you download the correct 32 or 64 bit version. You can check this by right clicking "Computer" from the "Start" menu and choosing "Properties" - Look in the "System" section under "System Type".

10) Double click the driver installer and follow the on screen instructions.

- Plug in your Mbox product when the installer tells you to.
- If you own a 002/003 product then power on the unit at this time.
__________________
Digidesign Tech Support
Hice el proceso anterior q he posteado con mi digi 003 y funciona a la perfeccion a 64 bits y Windows 7



Yo tambien hice el proceso pero con digi002 en windows 7 y 64bits, funciona pero sin la opcion de ADAT :shock:

La verdad que para sacar este beta driver mejor que no saquen nada.... :?
Subir
#33 el 15/02/2010
Amigo, como lo acabas de indicar, es una versión beta, por lo que no se ha probado en su totalidad, que por experiencia prefiero no probar las versiones beta, ya que pueden ocurrir varias cosas y esto en grabación no es muy agradable para el que graba como para el que esta grabando.

Saludos
Subir
#34 el 17/02/2010
Hola a todos!

Es mi primer mensaje en estos foros, creo recordar.

Os cuento: Tengo w7 64bit ultimate, PT 8.0 LE y una mbox 1. Funciona todo de maravilla. Solo tengo algún problemilla con algún plugin, pero es culpa mía, por no haberlos comprado. Vamos, no es que tenga problema, es que alguno no funciona (altiverb y t-racks).

Por lo demás, funciona. Solo quiero "advertir" una cosa a los que tengan una mbox 1: windows 7 64bit solo es compatible con PT a partir del 8, por lo que tengo entendido, y la mbox 1 a partir de la 8.0 no funciona, así que los que tengais mi misma configuración (W7 y Mbox 1) solo os funcionará con la versión 8.0 de PT LE.

Por cierto, he leido que conseguís que todo funcione a través de la mbox?? Como va eso? Porque a mi solo me vale para PT, y para el resto tengo otra tarjeta...

Un abrazo!
Subir
#35 el 17/03/2010
LastMonkey escribió:
Por cierto, he leido que conseguís que todo funcione a través de la mbox?? Como va eso? Porque a mi solo me vale para PT, y para el resto tengo otra tarjeta...


:arrow: :arrow:

¿Alguna solución?

dBeauty Salon - Estudio de Mezcla y Masterización

(el artista antes conocido como moogatu)

Subir
#36 el 17/03/2010
AÑADO:

Siguiendo el tutorial posteado más arriba funciona absolutamente todo en Windows 7.

Gracias!

dBeauty Salon - Estudio de Mezcla y Masterización

(el artista antes conocido como moogatu)

Subir
#37 el 22/03/2010
Alfredo.Forte escribió:
evil5150 m-audio 192, en Xp Sp3 PT 7.4 cs10, el PT 8 no me deja mover el buffer, en 7 home premiun + PT 8.0.3 full (no la actualizacion, se puede descargar cualquiera de las dos, preferia la full) trabaja perfecto pero no se cuando aguantara en tracks, estuve grabando guitarras dirigiendolas por un bus mono con eleven y sansamps, si me quedo mezclando alli, seguro hare una reduccion del resto y afinare el sonido de cada eleven, pasandolo luego a audio, o casi lo mismo mezclando en el XP

me olvide uso el anteultimo driver para XP Sp3 y el ultimo en 7


Alfredo, no te deja cambiar el buffer size?

yo tuve el mismo problema y lo resolvi llendo a panel de control y desactivando la placa m-audio para que windows no pueda usarla para sonidos propios y/o reproductores.

Saludos

www.myspace.com/pablofontan

Subir
#38 el 22/03/2010
Pude probar pro tools 8 m-powered en Windows Seven.

Es increible lo bien que funciona, una pena que algunos plugins no corrian pero bueno.

www.myspace.com/pablofontan

Subir
#39 el 23/03/2010
yo tengo un hp pavilion con w7 home premium de 64bit y no se como instalar pro tools le 8 alguien me puede ayudar por favor
Subir
#40 el 16/08/2010
bueno, despues de instalar el pt 8.4 toto va bien... mejor incluso que en xp, ahora puedo usar 8g de memoria pero... algunas veces al cargar una sesión no demasiado pesada se pone a cargarla y... sorpresa! pantallazo azul y reinicia solo el pc!
tengo la impresión de que es por la 002 que a veces se bloquean los faders en la sesión y algún fallo debe haber en los drivers o algo de eso, a alguno le pasa esto?
esto solo me ocurre una vez de cada 20 o así... no es normal y no creo que sea problema del pc ya que todo es erfectamente compatible según los señores de avid.
Subir
--16936-- --16936--
#41 el 16/08/2010
no me dejaba cambiarlo en caliente, tenia que cerrar el programa, y volver abrirlo

en cuanto a los plugin hay que mirar bien, porque he leido de parches
Subir
#42 el 21/08/2010
Tengo protools le 7.3.1 y windows 7 . El caso es que para actualizar al pt8 primero tengo que instalar el 7.3.1 y me dice que no puedo isntalarlo pues no es windows sp 2 para XP.
A joderse.
El caso es que paso de instalarlo en un emulador de esos de xp en windows 7.
Sabeis alguna solución. Es que en w7 no me deja instalar y de esa forma no puedo actualizar a pt8 en win7.
O se me escapa algo o no se. [-o
Subir
--16936-- --16936--
#43 el 21/08/2010
no conozco ese tipo de actualizacion, PT 8 se instala en solitorio, quizas puntalmente no se el 8, sino 8.0.x el que es compatible con el Windows 7, creo que es la version 8.0.1, en la web de digi tienes el paquete del 8 full, la actualización, y la actualizacion full al 8.0.3
Subir
#44 el 21/08/2010
A ver como me los monto. Ya que tengo el 7.3.1 actualizable gratis al 8. Pero no tengo el 8 de raiz. A ver si bajandome el 8 full, con el número de serie me permite instalar, que lo Por otro lado........... Valla mierda de página que tiene digidesing, no hay cristo que se cosque de nada.
Gracias Alfredo.
Alguana opinión más?
Subir
--16936-- --16936--
#45 el 21/08/2010
tienes que loguearte y entrar en tus productos, alli esta todo lo que puede descargar

y si es un lio, cuesta encontrar las cosas, el numero de serie se actualiza tambien
Subir
Respuesta rápida
Identíficate o regístrate para poder responder en este hilo.