Pro Tools 8 ya está aquí;en mi casa :)

#31 por Sustrat el 22/12/2008
Utilizo el 7.4 con XP Pro y me va de lujo. Alguien ha actualizado el 8 con PC?
Subir
mod
#32 por ((tatisound)) el 22/12/2008
Una cosilla, el sistema 7.1 a partir de que toolkit es? tengo entendido que son con los dos... o con el dv toolkit ya tendremos esa posibilidad? confirmarmelo por favor... gracias!!


saludos
Subir
#33 por Woodman el 23/12/2008
Sustrat escribió:
Utilizo el 7.4 con XP Pro y me va de lujo. Alguien ha actualizado el 8 con PC?


Yo tengo la Digi002Rack con PT 8 en Pc y va perfecto. Eso sí, desinstala el 7.4 antes de instalar el 8.
Luego, he instalado el VST to RTAS de FxPansion............. y la mayoría de VST's que tenía instalados en Nuendo, me los ha reconocido PT 8 y van de miedo ¡¡¡¡

Un saludo. :wink:
Subir
#34 por Aimarma el 25/12/2008
Tengo entendido que solo va sobre Leopard no? ufff que pereza cambiarme.

Si es así, una pregunta algo off-topic,(lo siento).
Es demasiado engorroso cambiar el sistema operativo en Mac?

Corregidme si me equivoco.
---
http://www.aimar-molero.com

Subir
#35 por EugenioRL el 25/12/2008
A mi tampoco me funciona el factory bundle con su nuevo update para pro tools 8, en realidad algunos plug in cuyas licencias estan en el ilock me funcionan pero los moger.. no me los reconoce y todo el resto tampoco me pide la respectiva autorización. A alguien le pasa esto.

Saludos.
Subir
--76656--
#36 por --76656-- el 26/12/2008
Pues si a mi me pasa tambien, no factory ni con la actualizacion de digidesign ,no moog, incluyendo el strike que aunque funciona sale con los colores alterados y parece que estas de setas...Lo mejor es postear todo en el forum digidesign para que vaya mas rapido el nuevo update cs....

Estoy viendo que aparte de los cambios mas aparantes y conocidos merece la pena leer el whats new entero para saber que nuevas preferencias,herramientas y formas de edicion hay...
Subir
--76656--
#37 por --76656-- el 26/12/2008
Eugenio intenta lo del factoy con el update del 7.4.2 parece que es el bueno
Subir
#38 por muiagudo el 26/12/2008
EugenioRL escribió:
A mi tampoco me funciona el factory bundle con su nuevo update para pro tools 8, en realidad algunos plug in cuyas licencias estan en el ilock me funcionan pero los moger.. no me los reconoce y todo el resto tampoco me pide la respectiva autorización. A alguien le pasa esto.

Saludos.


Con el Factory solo tienes de MOOG el delay y el ring modulator , no será que no te reconoce los demás que también vienen incluidos pero sin licencia ? .

A mi del Factory blunde 2 PRO me ha reconocido todo .

Eso si , después de una desinstalar primero el 7.4.2 .
Subir
#39 por lastre el 29/12/2008
Estoy para desinstalar el pro Tools como he leido en vuestros post, y no me atrevo a desinstar los plug-ins, ¿Le doy a clean uninstall? ¿tengo que desinstalar los plug-ins del ignition Pack 2?

Gracias maquinas.

José Luis Lastre Escalona
Guitarrista

Subir
#40 por muiagudo el 29/12/2008
lastre escribió:
Estoy para desinstalar el pro Tools como he leido en vuestros post, y no me atrevo a desinstar los plug-ins, ¿Le doy a clean uninstall? ¿tengo que desinstalar los plug-ins del ignition Pack 2?

Gracias maquinas.


No !!!!!, solo desinstala protools y ya esta :wink:
Subir
#41 por lastre el 29/12/2008
muchas gracias, ya te cuento como me ha ido

José Luis Lastre Escalona
Guitarrista

Subir
#42 por muiagudo el 30/12/2008
lastre escribió:
muchas gracias, ya te cuento como me ha ido

:wink:
Subir
#43 por dajrt el 31/12/2008
yo me he descargado el PT 8 pero no leí a fondo la lista de incompatibilidades y me he tropezado con que no corre bajo Tiger, al parecer solo corre con el Leopard, es una joda la verdad porque por ejemplo yo no quería cambiarme al Leopard, pero bueno... hago este comentario aqui para que sepan que por no fijarme bien en la lista de incompatibilidades de PT8 no me dejó instalar el PT8 bajo 10.4 Tiger en la mac
Subir
#44 por EugenioRL el 02/01/2009
Estoy un poco confundido yo tengo el factory que me vino con la digi 003 y me andaba con el 7.4.2 en mac con el ilock y las respectivas licencias pero ahora los moog no me los reconoce y el nuevo factory me trae mas plug in de las cuales me pide licencias que mi ilock no tiene. Alguien sabe si se tiene que hacer algun tramite para que me manden las licencias faltantes?.
Gracias
Eugenio.
Subir
#45 por EugenioRL el 02/01/2009
Hola 7 Monos no entiendo que es el update del 7.4.2 ya que yo tengo instalado el 8.
Saludos.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo