Problema con ewql

#1 por rehtseesther el 21/01/2014
Hola,

Hace unos días me compré 7 librerías de ewql:

-Hollywood strings gold
-Hollywood brass gold
-Hollywood woodwinds gold
-Gypsy
-Symphonic choir
-Stormdrum 2
-Pianos Gold

He intentado instalar todo y no consigo nada. Ya está el ilok activado. Me he comprado un pc únicamente para estas librerías de sonido (i5, 8g de ram, windows 7); me he bajado la última versión de Play 4.1 que tienen en su página.

Pues bien, depués de instalar el Play e intentar ejecutarlo en cubase, y después de volverme medio loca por no saber qué estaba pasando, me he dado cuenta de que el nuevo play está defectuoso. Adjunto la foto del play que se descarga directamente de la página oficial.

Como no conocía la interface del Play pensaba que sería la de esta foto. Pero he visto por internet que lo que se me ha instalado es la interface de otra librería, Ghostwriter, librería que no tengo en mi pc, que no he comprado, que no me viene en el disco duro externo.

¿cómo desinstalo el ghostwriter y de dónde bajo una versión de Play que funcione???

Muchas gracias y un saludo!!!
Archivos adjuntos:
Sin título.png
BBCode:
Subir
#2 por wolfy el 21/01/2014
Hola! PLAY es un sólo programa reproductor para todas las librerías de East West. Es decir, no hay "un Play para Ghostwriter, otro para Hollywood Strings, etc". Cuando cargas una librería, cambia el aspecto de Play, pero el programa es el mismo. Me da la impresión de que estás intentando cargar esa nueva libreria (Ghost), de la cual no tienes licencia, y por eso te da problemas, no se.... un saludo!
Subir
1
#3 por wolfy el 21/01/2014
Porque debes saber que en el disco duro externo que mandan, suelen todas, o casi todas sus librerías, no sólo las que has comprado, con la idea de que, si quieres ampliar en un futuro, sólo tienes que comprar la licencia.... es posible que, al instalar tus programas, no hayas despinchado las libre rias que no has comprado?
Subir
1
mod
#4 por искра el 21/01/2014
soundsonline escribió:
IMPORTANT: When running the installer make sure you "check the products and version of that product, you ordered" in the product list page. Once the installer finishes your web browser will be launched to http://www.soundsonline.com/Support where you will download and install the latest version of the PLAY software.


En la propia página de la CCC ya dice esto. Es decir, una vez que termine la instalación (comprobando de marcar los productos que hayas comprado), tu navegador debe abrirse para llevarte a la página de Support paraque descargues la última versión de PLAY. Vamos, que con que entres en la página http://www.soundsonline.com/Support, allí debería estar la última versión de PLAY para que la descargues y la instales.

Para desinstalar lo que has descargado de Ghostwriter, supongo que dependerá de tu SO.

En música, más que en cualquier otra cosa, menos es más.

"There is no avant-garde; only some people a bit behind."
Edgar Varèse

Subir
1
#5 por rehtseesther el 21/01/2014
Hola!

No!! Me he comprado 7 librerías, no la de Ghostwriter, es una oferta especial por navidad, con el 70 por ciento de descuento; tienes que comprar como mínimo 7; de hecho, Ghostwriter ni siquiera está entre las ofertas. Pero es que tampoco aparece en el disco duro que me han enviado....
Es que no entiendo nada :(
Subir
#6 por rehtseesther el 21/01/2014
La cuestión es que me he copiado sólo las librerías que he comprado al disco duro de mi pc, para tener una copia de seguridad. Pero sólo lo he hecho de las librerías que me he comprado (¡¿para qué voy a copiar el resto al pc si no las puedo utilizar?).
Así que como no tengo conectado el disco duro al pc no se puede cargar ninguna otra librería aparte de las que me he comprado.

Pero como he dicho en el otro post, Ghostwriter ni siquiera está en el disco duro externo; si me hubiera pasado con Silk, por ejemplo, podría entender que hubiera un error...
Subir
#7 por wolfy el 21/01/2014
"Suelen venir", he querido decir, perdón!
Subir
1
#8 por wolfy el 21/01/2014
Pues entonces si que es raro....
Subir
1
#9 por rehtseesther el 21/01/2014
Me he metido en el CCC 2 Installer 64 Bit que viene en el disco duro externo.
Le he dado a instalar; he seleccionado las librerías que he comprado.

Y cuando está a punto de acabar me aparece este mensaje:

"Error 1720. There is a problem with this Windows Installer package. A script required for this install to complete could not be run. Contact your support personnel or package vendor"
Y a continuación: "Fatal error: Installation ended prematurely because of an error"
Archivos adjuntos:
-Sin.png
BBCode:
Subir
#10 por rehtseesther el 21/01/2014
Acabo de hablar con el servicio técnico. Les he dicho que mi CCC 2 Installer 64 bits da error y no lo puedo instalar.
Me han respondido que la mayoría de los problemas se solucionan con el Play actualizado (me pregunto si habrán leído realmente mi correo...)

O lo que es mismo: no hace falta ejecutar el instalador, con el Play te vale (debe de venir de adorno)

No sé si reír o llorar...
Subir
mod
#11 por искра el 21/01/2014
1. ¿Tu ordenador está conectado a internet?
2. ¿Tienes el ilok conectado al ordenador?
3. ¿Has descargado previamente tus licencias al ilok (con tu cuenta de ilok y demás?

En música, más que en cualquier otra cosa, menos es más.

"There is no avant-garde; only some people a bit behind."
Edgar Varèse

Subir
1
#12 por rehtseesther el 21/01/2014
Hola,
Sí, todo eso ya está hecho.
Subir
mod
#13 por искра el 21/01/2014
Pues entonces entra aquí:
http://www.soundsonline.com/Support

Y descarga e instala (o prueba a instalar) la versión 4.1.5 de Play, que está ahí disponible, a ver si te encuentras el mismo error (yo de paso desinstalaría antes lo que tengas instalado que no debiste instalar :) )

Y si no, yo mandaría un correo directamente a EWQL. Entras en tu cuenta de EWQL y vas a Contact Support... Digo yo que serán los que mejor puedan ayudarte

En música, más que en cualquier otra cosa, menos es más.

"There is no avant-garde; only some people a bit behind."
Edgar Varèse

Subir
1
#14 por rehtseesther el 21/01/2014
Hola!

Muchas gracias por tu respuesta iskra., He conseguido una pequeña mejora :)
En vez de ejecutar el instalador que viene en el disco duro, el CCC 2, he instalado sólo el de la página, la última versión de Play (para qué vendrá la del disco duro si no funciona???).
Ahora me aparece la interface de las librerías pero no puedo usarlo.
He tenido tiempo suficiente para escuchar unas notas de una guitarra de gypsy (así que suena!!!) pero esto sólo dura 4 o 5 segundos. Luego el player de ew se queda en blanco y deja de funcionar.

El caso es que no es problema de que se colapse el pc porque las librerías tiren mucho de ram (con librerías me carga 2 gigas de la 8 que tengo..)

Y sin con toda la brasa que os estoy dando al final encuentro la solución os hago un monumento!!
Subir
mod
#15 por искра el 21/01/2014
Puf, ahí si que no te puedo ayudar, no uso PLAY... Pero tiene pinta de que no tienes autorizadas las librerías o algo así... ¿Seguro que está todo correcto, licenciado, descargado el ilok, etc? Mira alguno de los vídeos que tienen los de EWQL sobre instalación, a ver si hay algún paso que hayas omitido o algo...

En música, más que en cualquier otra cosa, menos es más.

"There is no avant-garde; only some people a bit behind."
Edgar Varèse

Subir
1
Respuesta rápida

Regístrate o para poder postear en este hilo