Problema Ganancia M-Audio Fast Track Pro

#1 el 15/06/2012
Buenos días muchachos y muchachas, como es lógico, tengo un problema:

Recientemente he cambiado de ordenador y al conectar todo el equipo y configurarlo como lo tenía anteriormente me encuentro con que el nivel de entrada de la voz es muy muy bajo (la onda registrada es ridícula), ni aún subiendo la ganancia de la tarjeta de sonido consigo un nivel adecuado para no tener que andar amplificando o normalizando desde el programa, utilizo Adobe Audition 3 y Cubase 5.

He probado creando buses de salida con amplificación, pero claro, asi lo que hago es subir el volumen, jajajaja, y si, funciona, pero la voz queda distorsionada.


Si alguien me echa un cable se lo agradecería.
Soy nuevo en esto del foro y si hay algo que he hecho mal, perdón.


Gracias de antemano.
Subir
#2 el 15/06/2012
Ahora mismo no recuerdo si la Fast track instala un programa de control de la tarjeta en el sistema operativo, es posible que sí, casi todas las tarjetas de M_Audio tienen un panel de control. Si es así mira en el panel de control y comprueba que la ganancia de entrada se encuentra subida por lo menos a 0 dB seguro que ese debe ser el problema.
Subir
#3 el 15/06/2012
#2 El panel de control especifico de la tarjeta no tiene control de ganancia, solo puedo modificar la latencia.
En Adobe Audition y en Cubase si puedo subir la ganancia de entrada, sin tocar volúmenes, pero no parece surtir efecto.
Gracias de todas formas.
Subir
#4 el 15/06/2012
Por favor, ayuda.
jejeje
Subir
Respuesta rápida
Identíficate o regístrate para poder responder en este hilo.