problema con Mono Evolver

#1 por Arnau el 21/10/2012
Hola.
Tengo un problema con un Mono Evolver (teclado), nuestro grupo tiene dos conciertos en Madrid / Barcelona el lunes y el martes y de repente algunos presets han desaparecido, parece ser que han sobreescrito unos encima de otros, ya que muchos están duplicados, varios de los presets que usamos ya no están. Nuestra situación es dramática en estos momentos como podréis comprender.
Hemos intentado resetear a los settings de fábrica y el sinte no reacciona. No sabemos qué mas hacer.
Me pregunto si alguien o bien sabe qué podemos hacer o incluso si alguien sabe dónde podríamos alquilar un Mono Evolver de teclado o de mesa, de Lunes a Miércoles. Es de cáracter urgente así que si sabéis de alguien por favor poneros en contacto por aquí o por mi dirección de correo xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx

Muchísimas gracias.
Arnau.
Subir
mod
#2 por Soundprogramer el 21/10/2012
¡Hola! Pues tan sencillo como ir a la página web de Dave Smith, i r a la seccion de support y acceder al modelo exacto de
Mono evolver que tengas y descargar el archivo en formato SYX que contiene los preajustados de fábrica.
Para mandar esos SYX al sintetizador te bastará con descargar un programa como el MidiOX si se trata para PC.
Eso si, nececitas un interface Midi para enviar los sonidos al sintetizador.
¡Saludos!

Synthesizers are not preset machines!! ºLª

Subir
#3 por Arnau el 21/10/2012
Muchísimas gracias, sabes cual es el programa para Mac? Nunca he hecho esto así que soy ignorante.
Subir
#4 por Arnau el 21/10/2012
Ya lo he encontrado Sysex Librarian, mil gracias otra vez!
Saludos.
Arnau.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo