Problema con Samplitude

#1 el 05/08/2012
Cuando selecciono grabacion de audio y conecto algun instrumento u otra cosa en la entrada de micro del ordenador....no recoge la señal y no graba nada.
Que es lo que hago mal?
Gracias por vuestro tiempo. [-o< [-o< [-o< [-o< [-o< [-o<
Subir
#2 el 05/08/2012
Pues con tan poca información no te puedo ayudar.

Alguien escribió:
y conecto algun instrumento u otra cosa en la entrada de micro del ordenador...


Que "instrumento" o que "otra cosa".... se más explicito.... microfono, teclado, guitarra, etc.

Al menos necesito estos datos:

Que tarjeta de sonido tienes.
Estas utilizando driver ASIO.

Lo ideal es que subas aquí una captura de la configuración (tecla Y), como la que te pongo yo.

Un saludo.
Archivos adjuntos:
Cap 1.jpg

Vale más saber alguna cosa de todo, que saberlo todo de una sola cosa.

Subir
#3 el 06/08/2012
Hola gracias por contestar,
Lo que intento conectar por la entra da de Mic/in al Samplitude es el bajo electrico lo he intentado directo y com aplificador)para poder utilizar el amplificador Vandal que viene con el Samplitude .
O bien una pista de audiop tengo grabado el el Br-6oo Recorder y hacerla entrar por ahi para ecualizar y esas cosas. Esto sepuede hacer tambien pasando a MP3 y luego importarlo al Samplitude...pero de lam otra forma es mas rapido
REn cuanto al midi funciomna correctamente con el teclado Keyrig.
Te adjunto un pantallazo
Gracias amigo
Subir
#4 el 06/08/2012
Yo no conozco Music Studio MX, pero veo que la configuración es similar a Sam Pro X.

En principio parece que esta correcto, así que prueba lo siguiente:

Primero mira si tienes asignado bien todo en el sistema de audio del PC, mira las capturas adjuntas. si todo es correcto:

En "Modo de monitoreo", prueba en las 3 posiciones anteriores a la que tienes, tiene 4 posiciones de ajuste, tu la tienes en la 4, prueba en la 1, 2 y 3
También prueba en "Conmutación" las opciones que tenga ademas de la que se ve en la captura en combinación con las 3 primeras de "Modo de monitoreo"
Y prueba también activando la casilla ""Mezcla entrada y reproducción". Prueba todas esas combinaciones y en alguna tiene que poder grabar.

Un bajo conectado directamente a la entrada de Mic del PC, tiene una señal adecuada para que no sature y funcionaría perfectamente con Vandal.

Antes de grabar, activa el botón del altavoz (que esta a la derecha del de Rec en el Arrangue) o en el Mixer en la pista donde quieres grabar el bajo, y si todo esta correcto ya tienes que oír el bajo a través de Vandal, y si lo oyes y el Vu de la pista visualiza la señal es que todo esta correcto y debería de grabarse el bajo.

Si con estas pruebas no consigues grabar, prueba con la opción MME (standart) con esta opción tendrás mucha latencia y oirás el bajo con retraso respecto a lo que tocas, pero es la forma de saber si es que en ASIO no te funciona.

Un saludo.
Archivos adjuntos:
Cap 2.jpg
Cap 1.jpg

Vale más saber alguna cosa de todo, que saberlo todo de una sola cosa.

Subir
#5 el 06/08/2012
Muchas gracias por tu generosidad.
Lo intento y te digo
:birras:
Subir
#6 el 06/08/2012
Hola Pasti, acabo de ver que tienes algún problemilla con la config, a ver si te puedo ser de ayuda (ó en mi intento de ayudarte te lío más, jajaja), no conozco bien Samplitude. Lo mismo te son más que útiles las indicaciones de Fran. Lo que te explico aquí viene a ser lo mismo pero "por otro camino".

Por lo que veo tienes como dispositivo de audio el Asio4all. Te cuento, en mi caso tengo una interface (tarjeta de sonido) externa, una Edirol FA101 instalada y configurada en el equipo, de modo que no puedo emplear la tarjeta de sonido del ordenador (entrada de micro) a menos que el controlador Asio que selecciono sea el que corresponde (el botón Panel de control) puedes entrar con el botón junto al Dispositivo en el pantallazo que muestras. Deberás seleccionar el dispositivo Asio correcto).

Asegúrate primero que tu ordenador tiene configurado correctamente el dispositivo de audio para grabación, como te muestro en la imagen, Inicio->Panel de control->Dispositivos de sonido y audio, verás en mi caso que tengo seleccionada la Edirol FA101, tanto para grabar como para reproducir, si quiero usar la Nvidia nforce, que és la de la tarjeta integrada de mi PC, deberé primero activarla desde aquí, ese es el primer paso. Y cualquier nuevo dispositivo que quieras usar, hay que volver a hacer ésto para poder usarlo correctamente. Podría seleccionar como grabación la Edirol y como reproducción la Nvidia, de forma que grabo por una y reproduzco por la otra con la salida de altavoces del PC.

Luego entras en el Panel de control Asio (si no lo tienes en Inicio->Programas, podrás entrar con tu ventana de config de Samplitube, botón en la imagen que muestras de tu pantalla) y configuras las entradas de audio, activas Full Duplex (reproducción y grabacion simultáneas) y luego en Samplitude revisas la config, creo que el modo de monitorización lo tienes correctamente configurado, espero que te sea de ayuda éste video:

http://www.youtube.com/watch?v=aDc6vDypAvo

Espero que funcione, ya nos cuentas, un abrazo compa!!
Archivos adjuntos:

"Toca....toca hasta que te sangren los dedos y la guitarra se te suelde al pecho, sólo entonces sabrás que estás progresando!!! (Ted Nugent)"

Subir
#7 el 07/08/2012
#3
mira esto:
En la opcion de grabacion del mezclador de mi PC en el apartado grabar no tengo ningun fader activo!!!!!
Por mas vueltas que le he dado no hay forma de activar las faders de Grabar
Archivos adjuntos:
Pantallazo4.png
Subir
--458059-- --458059--
#8 el 07/08/2012
Hola Pastirulo. Que tal..
Que sistema operativo usas ? A ver si entre todos lo solucionamos...
Subir
--458059-- --458059--
#9 el 07/08/2012
En Windows7 vete a "panel de control" y luego a "Sonido", En la ventana Sonido selecciona la pestaña "Grabar" y mira todas las opciones por si tuvieras algo deshabilitado, haz lo mismo en la pestaña "Reproducción"....
Subir
--458059-- --458059--
#10 el 07/08/2012
Prueba también a cerrar el sampltude y volver a mirar tu panel de sonido, a ver si cuando está cerrado el secuenciador se han activado los faders... yo que sé tío, estoy hablando solo...
Subir
#11 el 07/08/2012
Alguien escribió:
En la opcion de grabacion del mezclador de mi PC en el apartado grabar no tengo ningun fader activo!!!!!
Por mas vueltas que le he dado no hay forma de activar las faders de Grabar

Hola Pastirulo...creo que tienes un error en la configuración del driver asio4all....Abre el panel del driver (click en el ícono del asio4all de la barra del sistema) mientras tienes abierto samplitude y ahí activa todas las entradas y salidas. Reinicia Samplitude y pruebas. De todas formas, teniendo activo el driver asio y samplitude, no está habilitado el driver WDM que es el que muestras en la captura. Has probado en deshabilitar también asio4all en samplitude y utilizar los MME?? te dan latencia...pero para probar...
Espero te sirva....
Saludos.

Aleja tu cerebro del televisor!

Subir
#12 el 07/08/2012
#10
Hola compadre utilizo Windows XP-
El bajo conectado a la enrada Mic In suena por los altavoces pero Samplitud no lo reconoce. ](*,) ](*,) :estonova: [-o< [-o< [-o< [-o<
Subir
#13 el 07/08/2012
#11 Nada no hay manera!!!!!
YA no se que hacer!!
Subir
#14 el 07/08/2012
Has probado con otro programa a ver si te da el mismo fallo???

Aleja tu cerebro del televisor!

Subir
#15 el 07/08/2012
Parece que el problema de configuración sigue dando guerra, al final no me comentaste como teniás la configuracion de Windows.

Inicio->Panel de control->Dispositivos de sonido y audio->

Por la pantalla que envías, es como si en Dispositivo de grabacion de audio no tuvieses nada configurado. Ya me cuentas, en la pestaña Audio, Grabación de sonido, deberías tener seleccionada la Realtek, para poder grabar audio por la entrada de micro del PC.... Si aún así no puedes, es que tienes el controlador de la tarjeta de sonido dañado, habría que desinstalarlo y volverlo a instalar.

Una abrazo, Pasti.
Archivos adjuntos:
1.JPG

"Toca....toca hasta que te sangren los dedos y la guitarra se te suelde al pecho, sólo entonces sabrás que estás progresando!!! (Ted Nugent)"

Subir
Respuesta rápida
Identíficate o regístrate para poder responder en este hilo.