problemas con bcf2000 y cubase5

#1 por FRANCAR00 el 22/02/2010
Tengo una Bcf y un Bcr desde hace un par de meses. Desde entonces estoy intentando hacerla funcionar y no hay manera.

Lo explico mas o menos como tengo esto montado:
Si conecto nada mas la BCF por Usb al pc, la enciendo en modo MC C.
Abro bcview y le asigno BCF2000[01] y siempre en frente.
Abro Cubase 5 y creo un Mackie Control.
Asigno BCF2000[01] en IN y en OUT.

Se supone que ya estaria listo, pero el Bcview da ningun signo de vida, (sigue la pantalla en azul totalmente sin ningun movimiento), y veo que todos los controladores de la BCF me funcionan, salvo quelos faders de la BCF, al subirlos vuelven abajo automaticamente como un rayo, y en el mezclador de Cubase se quedan en el sitio donde los empuje.

He mirado el video http://www.dancetech.com/aa_dt_new/hard ... 714&lang=0 y algun que otro viedo mas que me he encontrado y creo estar haciendolo todo bien, pero no hay manera.

Aun no me he decidido a probar conectar la BCR, creo que con esto de momento tengo bastante.
Si podeis ayudarme os lo agradeceria. Ya os dare la vara para configurar la BCR.
Un saludo a todos y gracias de antemano.
Subir
#2 por Xamena el 22/02/2010
Ueep!!!!! de donde eres? yo tuve los mismos problemas con Nuendo.. por telefono mejor... (fijo)
Subir
#3 por Xamena el 23/02/2010
de todas maneras mira aqui: http://www.musicodigital.com/portal/tut ... r-bcf-2000 , aunque algunas veces la pagina no ha funcionado.... si no funciona prueba a distintas horas... Saludos, Sebas
Subir
#4 por deruizz el 23/02/2010
wen link
por aca hay otro amigo con problemas parecidos

Probando Setup

Subir
#5 por fi el 23/02/2010
Buenas yo no utilizo la BCR ni la BCF con cubase pero quizás te pueda ayudar... lo primero es que veas que el ordenata te reconoce la BCF y\o la BCR... fijate que se encienda la luz de USB en el controlador, si es así el primer paso ya está, si no vuelve a instalar los drivers de los controladores...

Luego fíjate si te reconoce el programa (Cubase en tu caso) el controlador, no sé como será pero yo que trabajo con FL Studio cuando muevo un fader un konb o un pulsador se marca una luz en el sofware señalando que hay actividad midi... a mi muchas veces no me reconoce el secuenciador el hard y entonces tengo que cerrar el programa, apagar el controlador y volver a empezar, y me funciona, es un rollo pero siempre acaba funcionando, la verdad es que me gustaría solucionar este inconveniente (aprovecho por si alguien sabe que me diga alguna solución)...

También te diría que primero intentaras que funcione sin el "bcfview" y luego cuando ya te rule lo probaras con ese programa...

Suerte

MI MÚSICA en: http://www.hispasonic.com/fi23

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo