Problemas con Digitech 2101 Artist

#1 por yuman yi el 05/11/2013
Hola amigos,me he decidido a escribir aquí por que después de buscar y buscar no soluciono el problema. Si alguien me echa un cable...jeje

Es caso es que tengo un Digitech 2101 que al encenderlo la pantalla tiene símbolos extraños y al pasar de programa se bloquea... en principio pensé que era la pila interna incluso medí las patillas correspondientes de la ram para ver el voltaje etc, todo aparentaba que la pila estaba gastada ... la cambie ,el mismo modelo de pila de botón mismo voltaje pero ... sigue haciendo lo mismo ... así que busque y busque en la red y no encontré nada , tampoco servicio técnico oficial de digitech ,he enviado un mail al distribuidor de España ,esperando noticias mientras escribo aquí por si a alguien le ha pasado algo similar.
Saludos!
Subir
#2 por stevejose el 07/11/2013
Buenas Tardes Yuman yi

Por lo que dices tienes un problema de firmware, o software. Yo encontré hace tiempo una pagina que hay colgado programas para poder utilizar los patchs y creo que volcar la memoria.

http://www.gsp2101.com/software.html

Yo tengo el Digitech 2101 Studio Tube y lo tengo un poco olvidado por que los sonidos me suenan ya un poco desfasados, pero un multiefectos e rack con una valvula como este quedan pocos. Yo lo utilizo en casa para grabar.

Espero que encuentres solución ya que este cacharro es una pasada.

Saludos.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo