Problemas de retardo con Ableton Live 8 y Audio Kontrol 1

  • 2
#16 por Netz el 09/12/2011
joder.....un poco de calma que ambos sois personas razonables.....a darwin le llevo leyendo mucho tiempo(siempre ayuda y de forma precisa) y el autor del post parece un tipo majo.......no creo que ponerse así por esto sea necesario.....


sobre el problema yo no lo entiendo demasiado.....es decir para aclarar cosas:

-sin el previo tiene latencia baja y puedes grabar bien, no?

-con el previo tienes una latencia altísimo que hace imposible hasta grabar, no?

el previo no creo que meta tanta latencia.....he buscando por google y no he encontrado problemas parecidos sobre este modelo de ultragain......

a ver que respondes a estas preguntas para ver si podemos sacar algo en claro......que todo tiene solución en esta vida.....

y de nuevo para ambos....una tila o un buen:fumeta:....

Boxing is an exchange of opinions with the help of gestures at various distances

No sigas las huellas de los antiguos, busca lo que ellos buscaron...

Nelson Mandela. EL FRAGA NEGRO!!!

Subir
--37953--
#17 por --37953-- el 09/12/2011
no netz.... para este de mi parte cero ayuda.....

que por privado es aun más "inteligente" que en publico....
Subir
#18 por djjestyakabigjays el 09/12/2011
Netz escribió:
sobre el problema yo no lo entiendo demasiado.....es decir para aclarar cosas:

-sin el previo tiene latencia baja y puedes grabar bien, no?

-con el previo tienes una latencia altísimo que hace imposible hasta grabar, no?

el previo no creo que meta tanta latencia.....he buscando por google y no he encontrado problemas parecidos sobre este modelo de ultragain......

a ver que respondes a estas preguntas para ver si podemos sacar algo en claro......que todo tiene solución en esta vida.....


Gracias Netz por tu aportación. Mira te comento. Cuando no conecto el Ultragain, lo pongo a 512 sample sy va perfecto, y cuando conecto el Ultragain, tengo que ponerlo a menos de 100 samples para que la señal me llegue bien, PERO eso sólo me pasa con el Behringer, ya sé que no son grandes aparatos pero nosé, tampoco es un micro 10€, no lo entiendo, empiezo a pensar que es por el micro, porque con una DPA de 440€ no me da éste problema... A 512 samples con o sin Ultragain me va de perlas :S Es extraño de cojones en serio, si no necesitara ayuda de verdad no la pediría, si en realidad con que alguien me diga que no hay problema en bajar los samples para grabar, y para mezclar ponerlos en 512 yo ya estoy contento... Porque asi me va bien. Ahora la duda es, afecta algo de ser eso así? De nuevo gracias, pero si tienes que romperte mucho la cabeza para ayudarme no pasa nada eh tio, lo entendería porque es raro de cojones y poca gente sabe explicármelo... Pensaba que sería más sencillo.

Sígue y visita mi música:

Facebook:
- Dj Jesty
- Big Jay's (Bonnie&Clyde Productions)
Twitter: @DjJestyOfficial
MySpace: /djjesty
N1M: http://www.numberonemusic.com/bigjaysdjjesty/
SoundCloud: /djjestyakabigjays

Subir
#19 por Netz el 09/12/2011
djjestyakabigjays escribió:
Porque asi me va bien.


si asi te va bien, pues haz esto.....pero vamos que no es lo normal......
haz una captura de pantalla en la que se vea la ventana de preferences/audio de ableton......para ver si tienes algo raro allí.....

usas los drivers asio de la kontrol 1?

vamos que es una tarjeta bastante buena en su segmento y no debería dar estos problemas.......

Boxing is an exchange of opinions with the help of gestures at various distances

No sigas las huellas de los antiguos, busca lo que ellos buscaron...

Nelson Mandela. EL FRAGA NEGRO!!!

Subir
#20 por djjestyakabigjays el 09/12/2011
Netz escribió:
si asi te va bien, pues haz esto.....pero vamos que no es lo normal......

Que debería hacer entonces? :O Voy a hacer una pantalla para que veas la configuración de la manera que me va bien. La tarjeta está bien, es normalita, no suele dar problemas a nadie...

[img][/img]
Archivos adjuntos:
2011-12-09 15.02.31.png
BBCode:

Sígue y visita mi música:

Facebook:
- Dj Jesty
- Big Jay's (Bonnie&Clyde Productions)
Twitter: @DjJestyOfficial
MySpace: /djjesty
N1M: http://www.numberonemusic.com/bigjaysdjjesty/
SoundCloud: /djjestyakabigjays

Subir
#21 por djjestyakabigjays el 09/12/2011
Le pido disculpas por hacerle perder su tiempo al señor Adversario públicamente, para dejar de perder el mío porque tengo cosas mejores que hacer y para que quede él cómo el mejor. Ya lo he hecho, ahora deja de reírte de mí y de faltarme al respeto por privados, si vas a seguir que sea por aquí si tienes huevos. O mejor, ven a hacerme una visita y hazlo en mi cara, envalentonao, que te pones gallito por privados, pero te daría vergüenza que alguien al que le sacas más de 10 años te ridiculizara. Ahora deja de tocar los huevos y deja que la gente que me pueda y quiera ayudar, lo haga. Ésto no es tu wall de narcisista.

Sígue y visita mi música:

Facebook:
- Dj Jesty
- Big Jay's (Bonnie&Clyde Productions)
Twitter: @DjJestyOfficial
MySpace: /djjesty
N1M: http://www.numberonemusic.com/bigjaysdjjesty/
SoundCloud: /djjestyakabigjays

Subir
#22 por Netz el 09/12/2011
yo no doy con la solución....a ver si alguien que controle mas que yo de esto te ayuda.....

Boxing is an exchange of opinions with the help of gestures at various distances

No sigas las huellas de los antiguos, busca lo que ellos buscaron...

Nelson Mandela. EL FRAGA NEGRO!!!

Subir
#23 por djjestyakabigjays el 09/12/2011
Vale tio, muchas gracias por el intento de verdad, si me funciona así iré tirando, si veo algo que me vaya mejor probaré a ver. Un saludo!

Sígue y visita mi música:

Facebook:
- Dj Jesty
- Big Jay's (Bonnie&Clyde Productions)
Twitter: @DjJestyOfficial
MySpace: /djjesty
N1M: http://www.numberonemusic.com/bigjaysdjjesty/
SoundCloud: /djjestyakabigjays

Subir
mod
#24 por Carlos R el 09/12/2011
Tienes que bajar el tamaño del buffer, no la compensacion de retardo.


Post cerrado.
Subir
Respuesta rápida
El topic está cerrado y no se admiten respuestas