Problemon con Boss Oc-2 ayuda por favor :( !

#1 por mike2k2 el 14/09/2010
Compre de segunda mano un Oc-2 y tengo problemas, es el unico pedal que cuando lo piso mientras estoy tocando se corta la señal, mientras que con un flanger o disto de boss no se corta la señal si no que el efecto se muestra o desaparece.

es asi por defecto o esta jodido el pedal? si estuviese defectuoso es posible arreglarlo? donde como ? seria muy caro?

otra cosa es como configurar sus parametros no consiguo sacarle el jugo a esto.

espero respuestas por favor
Subir
mod
#2 por edu vanden el 14/09/2010
Hola:
El flanger de Boss tiene una posición precisamente para sonar cuando llo pulsas, aunque también lo puedes configurar para que actúe como interruptor habitual,es decir on/off.
El OC2 no debes dejarlo pisado al tocar, solo pulsar para activar/desactivar, por lo que pienso que puede ser un problema de que el interruptor (switch) está fallando, o, con suerte, que al pisarlo, pero no lo suficiente para conmutarlo, se queda en una posición sin contacto.

Respecto del sonido, no es sencillo de setear. Ten en cuenta que es monofónico, no puedes tocar acordes con él, solo nota a nota o el sonido resultante es una guarrería total. Lleva, como sabes, dos octavas: en una suena uan octava por debajo del tono de la guitarra sin efecto, y en la otra dos octavas por debajo. Además las octavas suenan con un cierto "retardo" respecto del tono original, por lo tiende a enguarrar.

Yo lo llevo en mi set up, y lo que hago es poner el sonido directo (pote central) a tope (para que la señal de entrada y la de salida de la guitarra en su tono original no se modifique. Luego añado la octava siguiente hasta conseguir el sonido que me gusta. La octava más baja (oct 2) la dejo a cero, porque da un tono tan bajo que, para mi gusto, lo que hace es ensuciar y generar un resultado muy confuso. Aunque eso ya es cosa de gustos.

http://vandenband.bandcamp.com/
http://janisylosmasturbadores.wordpress.com/
http://musicantabria.com/rock/167-janis-y-los-turbadores.html

Subir
#3 por mike2k2 el 14/09/2010
curiosamente yo tbm he usado ese tipo de configuracion y tbm me convencido mas.

resulta que el corte de señal me lo hacia por la alimentacion que recibia, estaba conectado junto a 4 pedales mas con un adaptador con pulpo de 5. y al coenctarlo en una fuente de alimentacion decente el corte ya no se notaba , mi pedal esta sano y salvo XD solo a sido un susto. gracias por la respuesta me a terminado de aclarar como va el octavador. ;D
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo