el protools mpowered 7.4 cs4 corre en window vista 64 bits

#16 por evil5150 el 24/04/2009
bueno,, no se que creer,,,,

o esta persona es mentirosa o no sabe a cuantos bits corre su vista o si se puede i digidesign no lo admite

que lio me quedo con XP
Subir
#17 por serpao el 25/04/2009
Que tal amigos.

Pues miren ya tengo la maquina de pruebas, estoy en espera de las memorias ram que son 2 de 2gb para que tenga 4gb. Y que me pasen el windows esta semana. Yo creo que la semana que viene lo estare probando y contare.

Estoy muy interesado en probarlo y estoy pensando en probarlo con la version ultimate o la Business Edition.

Estoy pensando todavia en cual, pero creo que voy a optar por la ultimate para probar suspuestamente el mejor sistema que es ese :D

Les estare contando.

Saludos
Subir
#18 por javierperez el 25/04/2009
a mi me queda una duda, alguien dijo que por fin se puede utilizar mas de 3 gigas de ram con windows vista, que pasa con un computador con XP service pack 3 y 4 gigas de ram, el pro tools no las reconoce? quisiera saber que tan cierto es eso
Subir
#19 por evil5150 el 25/04/2009
bueno lo que pasa es que xp no te reconoce los 4 gigs aunque los tengas te reconoce por ahi de 3.2 a 3.4,,, a mi me pasa con mi pc, le meti 4 gigs y aparecen en el bios pero windows xp me dice que tengo 3.4 pero aun asi trabaja rapidisimo con protools , el procesador es un pentium d a 3ghz, que hay que recordar que los plugins tiran mas del cpu que del ram

saludos
Subir
#20 por javierperez el 25/04/2009
Gracias por tu respuesta viejo evil, es que en estos dias me entregan un pc nuevo y le mande a poner 4 gigas y por un momento pense que la habia embarrado, de todas formas me aliviana eso que me digas que te va bien, lo mande poner en xp por todo lo mlo que he oido de vista.
Subir
#21 por Edwhy el 25/04/2009
bueno trooper me volvio a contestar por mp y me aseguro que el windows que usa es vista 64 bitos, ademas tambien añadio que utiliza 8G de ram.

Queda claro que si le detecta los 8 gigas de ram es un 64 bits...

por cierto javierperez.
ningun sistema 32 bits te trabajara con 4 gigas de ram,
aunque el procesador en teoria si podria trabajar con los 4g de ram... basandonos en lo siguiente:
2^32= 2^30 =GB; 2^2=4; 4gb
2^64 = 2^60= Exa;2^4=16 Exabytes

Esto nos valdria si el procesador trabajara solo con las direcciones de la ram, pero hay que recordar que tambien utiliza direcciones para buses pci, targeta grafica,etc...
entonces si tenemos 4g de ram en nuestro sistema y tenemos una targeta grafica de unos 256 ,
la ram del systema se nos quedara en algo asi como 3.7,
si tenemos una de 512 se nos kedara en 3.5 ...etc
claro que tambien hay mas aspectos que dictaran cuanta ram nos detectara..

por eso mismo sacaron los 64 bits...
luego ya ...queda...el que a protools le interese o no sacar su daw en 64 bitos.
espero se me haya entendido jeje
serpao esperaremos con ansias tus pruebas ^^

saludines
Subir
#22 por evil5150 el 25/04/2009
bueno eso si se sabia creo yo, que vista si te reconoce la memoria hasta 8, lo que creo que no tenemos claro es si de veredad protools que es a 32b corre en windows vista a 64b sin ningun problema esa es la la duda que nos come a todos en este hilo

un saludo
Subir
#23 por Edwhy el 26/04/2009
no nos queda mas que esperar a serpao^^
pero me temo que la respuesta sera negativa.
Subir
#24 por serpao el 26/04/2009
Como les comente, estoy en espera que me den el Sistema operativo Windows Vista 64bits para hacer las pruebas, apenas realize las pruebas voy a comentar.

Yo calculo que en el transcurso de la semana estaré comentado.

Saludos
Subir
#25 por serpao el 27/04/2009
Bueno amigos como era de esperarse. Instale Pro tools 7.4.3 en una pc con core 2 dua a 2.4ghz, 4 memoria de ram y disco duro de 80gb sata con el sistema operativo windows vista ultimate y la sorpresa es que si puedes instalar el sistema pro tools y el driver de la tarjeta de sonido que en mi caso es una project mix. Pero al momento de correr el sistema pro tools, este me indica que no puede encontrar la interfaz. Estuve realizando pruebas con otros drivers pero no me fue posible hacerlo funcionar, hize varias cosas que creia que podrian funcinar pero nada.

Segun estuve leyendo indican que el problema es el driver de la M-Audio, sin embargo no hay otro driver que se pueda usar, asi que tendre que esperar a que Digidesign se digne a poner su sistema a 64 bits.

Que lastima por que el Vista a 64 Bits a mi parecer trabaja bien y rapido que es lo que al final nos interesa a los usuarios.

Saludos
Subir
#26 por Edwhy el 28/04/2009
gracias serpao por probarlo^^
ayer leyendo por los foros de digidesign encontre varios post del tema
ademas hay bastante gente que dice funcionarle en 64 bits
aqui os pego unlink:

http://duc.digidesign.com/showthread.php?t=231463

se ve que hay gente a la que si que le funciona protools en 64 bits...
pero son pocos los agraciados.
el problema como bien creo que dices es Con el driver de audio que viene en protools que tiene una gran incompatibilidad con hardware sobre software a 64 bits...
viendo que depende del ordenador me lanzare a probarlo tambien por si las mocas.
Subir
#27 por serpao el 28/04/2009
OK amigo, gracias por el link. Si llegas a realizar la prueba haz tus comentarios al respecto para saber como te fue y que otros sepan si realizan o no la instalacion.

Saludos
Subir
#28 por Edwhy el 30/04/2009
ahora mismo acabo de acabar las pruevas k keria hacer...

comence instalando un windows vista ultimate 32 bits e hice pruevas con protools 8....
me iva muy bien la verdad...
luego probe con el windows vista ultimate 64 bits...y protools no le dio ganas...de arrancar...
luego hice las pruebas sobre un windows vista home premium 64 bits...y que grata sorpresa....


PROTOOLS 8 FUNCIONA A LA PERFECCION!!!!!!!!!

serpao intenta probar con la home premium...

mi equipo es el siguiente...

Cpu: core 2 quad 6600 2.46x4
RAM; 4gb de ram DDR2 express
PLACA MADRE: AsusTek P5k (regular edition)
discos duros variados :
2x seagate 7200rpm barracuda 1,5TB
1x seagate 7200rpm barracuda 320GB
2x ide/ata maxtor.............. 180gb y 80gB
Lector lg


luego pongo alguna captura o algo para que veais o quizas mejor un video^^
saludos

pd: prueva con el vista home premium 64bits haber si te funciona^^

un saludo
Subir
#29 por Edwhy el 30/04/2009
pruebas sorry
Subir
#30 por serpao el 30/04/2009
Ok, creo que si lo voy a hacer. Esta algo raro pero voy a intentarlo. Cualquier cosa escribo para informarles.

Saludos
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo