¿Queremos un foro de Tracktion?

¿Queremos un foro dedicado a usuarios de Tracktion?
Sí, existe un buen número de usuarios.
No, no creo que es necesario.
Votos totales: 52
#31 por lluvia2004 el 16/05/2013
hola, antes de que me contestaras, he llegado a la ventana que pones en la foto. y me aparecen un monton de opciones. ya he elegido uno de los programas.
he llegado al boton edit y he cargado el mo6. y la importacion ok.
ahora, al abrir una de las pistas, es donde tengo el lio, no entiendo porqué al tocar mi teclado no suena la opcion elegida en el programa....
hay un problema de conexion imagino. te diré que utilizo un puerto usb a traves de una mesa mackie, y el audio lo graba perfecto... sigo investigando, de nuevo gracias.
Subir
#32 por lluvia2004 el 17/05/2013
hola, bueno, he hecho progresos aunque estoy en el punto ese que no adelantas nada y pasan las horas.... a todos nos ha pasado ¡
te cuento mis adelantos,en el apartado ajustes o settings, ya he cargado el mo6. me aparece un listado que me tiene un poco confuso.
a la hora de poner nombre al preset, aparecen mas abajo un listado impresionante de marcas de sintes, en orden alfabetico, acces virus, yahama korg m1, etc. y se supone que son presets ...
yo no los he cargado, no se si el tracktion los trae de fabrica.
el caso es que estoy en un punto en el que no logro que suene lo que selecciono ya en el panel de las pistas.
creo que hay algo que no hago bien, ya que no consigo hacer que mi teclado sea un teclado maestro, es decir, que suenen los sonidos seleccionados en tracktion, el mo6 por ejemplo. así que ando configurando cosas para ver si llego al asunto, leyendo manuales etc.
estoy muy cerca , seguire investigando , yo creo que tengo en el teclado algo que no esta bien configurado, local on off o algo asi.
çno incordio mas, un saludo.
Subir
#33 por dmon el 17/05/2013
Hola,

no se si lo tendrás así ya, pero como comentabas que usas un interface midi usb, en el MO6 tienes que tener el midi seleccionado por usb, esto es por el botón del sinte UTILITY -> F5 MIDI-> SF4 OTHER, opción MIDI IN/OUT USB (por defecto es MIDI)

Saludos!
Subir
#34 por lluvia2004 el 18/05/2013
hola ¡ pues mira estoy en un momento de pausa porque no veo la solucion.
yo tengo un kurzweil sp4-7 en las configuraciones puedes elegir local, local + midi, o midi.
he elegido midi pero no suena nada, sí entra informacion, pero no suena nada por los bafles.
he puesto por si tienes tiempo unas fotos de como lo tengo configurado. el mensaje que ves escrito es el que me aparece constantemente, no se muy bien como resolverlo.
es decir, no puedo hacer que suene el mo, sigue sonando los sonidos de mi sinte.
porque, la configuracion que pones en tu mensaje es para hacerlo en tu teclado o en el tracktion ??
no se, a ver si con las fotos te puede ayudar un poco.
muchas gracias por tu tiempo y paciencia. saludos ¡
Archivos adjuntos:
Imagen 008.jpg
BBCode:
Imagen 009.jpg
BBCode:
Imagen 010.jpg
BBCode:
Imagen 011.jpg
BBCode:
Subir
#35 por lluvia2004 el 18/05/2013
hola, a ver he conseguido algo mas y yo creo que importante. he logrado que suene el piano virtual que aparece en el pc. con el mouse claro, pero solo cuando estoy grabando.
es decir, solo puedo escuchar el instrumento, el mo en este caso, cuando grabo y solo pulsando con el mouse del ordenador, no con mi sinte.
me voy a comer, ya que esto se dispara ¡ creo que estoy en el buen camino.
gracias ¡¡
Subir
#36 por lluvia2004 el 19/05/2013
hola, despues de muchas horas ( que ignorante) he conseguido escuchar los sonidos de los presets cargados. ahora tengo el problema de la latencia, es decir, toco una tecla y tarda un poquito en sonar, uso una mesa mackie usb, voy a ver si lo soluciono esta tarde... un saludo ¡¡
Subir
#37 por lluvia2004 el 15/06/2013
hola, queria haceros una pregunta muy rapida. he estado esta tarde usando el traction,. grabando cosillas etc. siempre uso despues los filtros, lo cargo en la pista y luego ya se puede usar. la cuestion es que hace unos dias, me dejaba "trabajar" sobre el filtro, modificar cosas, etc, ahora, al poner el mouse sobre el filtro, éste desaparece, y no puedo modificar nada.
he mirado las opciones y no se, no doy con el problema, a ver si me podeis echar un cable, muchas gracias ¡ saludos. ¡
Subir
#38 por Dam el 15/04/2014
anda muerto este foro cuando crearan el de tracktion e seguido las noticias de tracktion y ya que saldra el tracktion 5 deberiamos surgir los que aun utilizamos este daw ya que toda la info de este est a oculta o en ingles .
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo