Reloop - Digital Jockey 3 Master Edition

#62 por arritmetik el 23/03/2012
yo sigo pensando que editando el nombre de la tarjeta puede ser que funcione timecode aunque creo que no esta permitido hablar de ello y pido disculpas si es asi.
borradme el coment si no esta permitido

y tal y tal y tal

Subir
#63 por Ragonar™ el 23/03/2012
#61

Gracias, Cata, pero a mí lo que me interesa es una protección para casa no para transportar, que eso ya le había echado el ojo a una bolsa. De todos modos, la mochila que me has enviado en el link me mola. Así que, me ha venido muy bien saberlo.

Por cierto, buena sesión la tuya en el vídeo de Keops. Compartimos gustos musicales.

:dj:

http://www.ragonar.com

Subir
#64 por peavon el 27/03/2012
Perdona Ragonar que he estado unos días off, la bolsa que te decía es la que ha puesto cata en el primer enlace, efectivamente vale para transportar, proteger lo justo.
Subir
#65 por Ragonar™ el 27/03/2012
Ok, Peavon, gracias por la info; pero me interesa más preservarla del polvo que llevarla de transporte. Para eso ya le tengo echado el ojo a una bolsa chula. Yo creo que me haré una tapa de bricolaje casero.

:D/

http://www.ragonar.com

Subir
#66 por peavon el 18/04/2012
Bueno como ya comenté en otros post la calidad de sonido que sacaba mi reloop a mi parecer dejaba algo que desear, creo que ya sé donde esta el problema!

Resulta que en traktor, en configuración de audio, settings, al abrir el ASIO-USB control panel se me queda activado el samplerate y resolution a 44.1 khz y 24 bits en vez de a los 96 khz y 24 bits que sería lo óptimo.

La movida es que yo ya le seleccione a 96 khz, me dice que ok, que reinicie la aplicación y se supone que ya está activada (yo lo dí por hecho).. pues no!! vuelve a estar a los 44.1 khz aunque lo haga 20 veces.

Algún alma caritativa sabe porque no me deja cambiarlo? los demás usuarios habéis comprobado a cuanto está este valor?

Saludos
Subir
#67 por peavon el 18/04/2012
Me autorespondo, actualizados los drivers y firmware desde el foro de reloop ya me deja, falta volver a probarla en un gran equipo a ver si era por eso..
Subir
#68 por Ragonar™ el 18/04/2012
#67

A mí me funciona correctamente y sonando de lujo en el Mac.

Me alegro que hayas solucionado lo de los drives/firmware, Peavon, ahora a disfrutar el pedazo de controladora.

:dj:

http://www.ragonar.com

Subir
#69 por peavon el 19/04/2012
Gracias Ragonar, aunque hasta que no le enchufe unos cdj y compare el sonido con el de la tarjeta no se me va a quitar la mosca de detrás de la oreja, ya contaré por aquí en cuanto lo haga.

Saludos!
Subir
#70 por DelSol el 06/07/2012
He cambiado de PC a Mac , instalados drivers y firmware y no reconoce la controladora con el PC iba de lujo no se que puede ser, Ragonar tu tuviste algun problemilla con la configuración no? Como solucionaste porque ayer hasta las dos de la mañana y nada de nada...
Subir
#71 por Ragonar™ el 06/07/2012
Mi problema fue que en el Service Center puse, iluso de mí, el Serial Number del Traktor LE en vez del Pro 2 que compré. Además, dejé todos los tsi antiguos y, claro, armé la de San Quintín.

Una vez cargados los tsi con el mapeo del forero Weeeich! e instalado correctamente el Traktor Pro funcionó a la perfección. De hecho, ahora la uso con la versión de Remix Deck y va de lujo.

http://www.ragonar.com

Subir
#72 por DelSol el 06/07/2012
Gracias, por la respuesta.
Yo he borrado todos los TSI solo tengo el mapeo de Reloop para 2decks y 2sample decks y es como si no reconociera la controladora el MAc, bueno esta tarde me pondré ha cacharrear a ver si doy con ello...
Subir
#73 por DelSol el 06/07/2012
Pues soy incapaz de hacer correr la Jockey 3 con Lion no se si tirar el Mac o la Reloop por la ventana
Subir
#74 por Ragonar™ el 06/07/2012
DelSol,
Actualiza los drivers Asio, el firmeware, carga los tsi desde la página de Reloop o prueba -mejor- el mapeo de 2 decks + 2 samples decks de Weeeich!, hazlo con el Traktor abierto y la controladora apagada.

Busca en el foro de Reloop (desde su site) mapeo Midi para Lion, creo había problemas en Lion que luego solucionaron.

http://www.ragonar.com

Subir
#75 por DelSol el 06/07/2012
En reloop dicen que no actualices el firmware si estas bajo lion...algo que no entiendo muy bien y lo del midi no lo veo voy a intentar con el maleo de Weeeich a ver q pasa
Gracias por la rápida respuesta!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo