RME Fireface 400: banco de pruebas.

--27435--
#241 por --27435-- el 09/09/2010
Como curiosidad, ¿os va bien la tarjeta sin conectarla a la corriente? ¿Es necesario conectarla por alguna razón? (Uso un MB Pro 2010, por si sirve de referencia).

Gracias y saludos,

Usi.
Subir
--100617--
#242 por --100617-- el 09/09/2010
lo de la corriente, es para si quieres usar los previos de la fireface con un microfono condensador, que son microfonos que requieren de alimentacion phantom (que se tienen que enchufar a la corriente vaya.)
Subir
--27435--
#243 por --27435-- el 09/09/2010
Ok, gracias, un saludo.

Usi.
Subir
mod
#244 por zoolansky el 09/09/2010
Anda! ¿ Pero la FF 400 puede usarse sin conectar a la corriente ? :shock:

¿ Y cómo se alimenta entonces ? ¿ Por el puerto firewire ? :shock: No me suena...

Mi tercer CD doméstico, listo. Podéis escuchar todos los temas aquí mismo...

Subir
#245 por Iu Gob el 09/09/2010
"El interfaz consume casi 1 Amperio. Deberemos contar con ello a la hora de intentar alimentarla vía conexión firewire. Posiblemente deberemos recurrir a su alimentador que dispone de filtro de red y se adapta a diferentes voltajes."
Copio y pego de la review del inicio. :wink:
Creo que también hablé sobre ello en algún punto del hilo (o quizás en otro :?: )
Por ejemplo ahora la tengo alimentada (casi siempre que está conectada al sobremesa) vía firewire. Necesitas un puerto con seis pines (casi todos los portátiles, menos ciertos mac, llevan de cuatro por lo que no se pueden alimentar desde el puerto) en ambos sentidos. Por cierto alimentando dos micros vía phantom y haciendo unas pruebas de grabación en estéreo. Repito sin alimentador.
La cuestión está en la tarjeta firewire y la alimentación desde su puerto. Quizás no soporte el consumo de casi 1 Amperio de la Fireface o sea en este sentido inestable. Tengo experiencia en este sentido.
Salu2

La Selección "Definitiva" de Software Musical Gratuito...
Grupo de Facebook https://www.facebook.com/groups/508826889218061/
http://selecciondefinitiva.wordpress.com/
http://angelcubero.blogspot.com.es/

Subir
mod
#246 por zoolansky el 09/09/2010
Vaya, disculpa, no recordaba esa posibilidad. ¿ Por qué no la tienes conectada a la corriente ? ¿ Para ahorrar en la factura de Endesa :mrgreen: ? ¿ Y no tienes más posibilidad de fallos teniéndola así ? Es que yo lo haría pero me da "yuyu"... :roll:

Mi tercer CD doméstico, listo. Podéis escuchar todos los temas aquí mismo...

Subir
#247 por Iu Gob el 09/09/2010
HDerickH escribió:
lo de la corriente, es para si quieres usar los previos de la fireface con un microfono condensador, que son microfonos que requieren de alimentacion phantom (que se tienen que enchufar a la corriente vaya.)

Lo he indicado antes: dependerá de la estabilidad y potencia de la alimentación desde el puerto firewire. Con alguna PCI Firewire no he podido alimentarla y tuve que recurrir al alimentador propio de la fireface. Con la que uso ahora con chip VIA funciona además perfectamente alimentando vía phantom dos micros condensadores de membrana de 1 pulgada.
Salu2

La Selección "Definitiva" de Software Musical Gratuito...
Grupo de Facebook https://www.facebook.com/groups/508826889218061/
http://selecciondefinitiva.wordpress.com/
http://angelcubero.blogspot.com.es/

Subir
#248 por Iu Gob el 09/09/2010
zoolansky escribió:
Vaya, disculpa, no recordaba esa posibilidad. ¿ Por qué no la tienes conectada a la corriente ? ¿ Para ahorrar en la factura de Endesa :mrgreen: ? ¿ Y no tienes más posibilidad de fallos teniéndola así ? Es que yo lo haría pero me da "yuyu"... :roll:

:) Tengo una fuente de alimentación potente en el ordenata y así me quito cables y enchufes de en medio.

La Selección "Definitiva" de Software Musical Gratuito...
Grupo de Facebook https://www.facebook.com/groups/508826889218061/
http://selecciondefinitiva.wordpress.com/
http://angelcubero.blogspot.com.es/

Subir
--100617--
#249 por --100617-- el 09/09/2010
la tengo conectada a un firewire texas instruments, que lleva mi placa base, una gigabyte x58A ud5, y sin alimentacion, y me va muy estable, ahora que hablamos de esto, quizas la conecte a la corriente a pesar de que me funcione correctamente, ya que que se me paso con el cambio de ordenador y tal, con el imac y un pentium 4 si que la tenia enchufada a la corriente, iba un pelin mejor, pero basicamente la tenia enchufada por si enchufaba algun microfono.
Subir
#250 por Neosynth el 09/09/2010
Pues yo la tengo alimentada por la red.
Iu_Gob la tarjeta firewire de mi PC es la misma que hace 2 meses y no tenia problema y el cable tambien, creo que fue al actualizar, como a comentado faelitox de elegir el controlador manualmente , asi es como mlo he hecho :wink:

HDerickH gracias por tu orientacion voy a probar a hacer eso aver si hay suerte si no, le voy a pegar a esto un formateo que se va a cargar la perra :lol: :lol:

Muchas gracias chicos por contestar y ayudarme :wink:

Mi Musica
Web

Subir
#251 por Iu Gob el 09/09/2010
neosynth74 escribió:
Pues yo la tengo alimentada por la red.
Iu_Gob la tarjeta firewire de mi PC es la misma que hace 2 meses y no tenia problema y el cable tambien, creo que fue al actualizar, como a comentado faelitox de elegir el controlador manualmente , asi es como mlo he hecho :wink:

HDerickH gracias por tu orientacion voy a probar a hacer eso aver si hay suerte si no, le voy a pegar a esto un formateo que se va a cargar la perra :lol: :lol:

Muchas gracias chicos por contestar y ayudarme :wink:

Antes de formatear probaría también con otra tarjeta PCI o PCIe firewire que valen cuatro perras. Y ciertamente hay que indicarle siempre los drivers que tiene que instalar y no dejar que lo haga windows automáticamente...

La Selección "Definitiva" de Software Musical Gratuito...
Grupo de Facebook https://www.facebook.com/groups/508826889218061/
http://selecciondefinitiva.wordpress.com/
http://angelcubero.blogspot.com.es/

Subir
#252 por Iu Gob el 09/09/2010
HDerickH escribió:
la tengo conectada a un firewire texas instruments, que lleva mi placa base, una gigabyte x58A ud5, y sin alimentacion, y me va muy estable, ahora que hablamos de esto, quizas la conecte a la corriente a pesar de que me funcione correctamente, ya que que se me paso con el cambio de ordenador y tal, con el imac y un pentium 4 si que la tenia enchufada a la corriente, iba un pelin mejor, pero basicamente la tenia enchufada por si enchufaba algun microfono.

Echale un vistazo a la potencia de la fuente de alimentación que es la madre del cordero...
Un saludo

La Selección "Definitiva" de Software Musical Gratuito...
Grupo de Facebook https://www.facebook.com/groups/508826889218061/
http://selecciondefinitiva.wordpress.com/
http://angelcubero.blogspot.com.es/

Subir
--27435--
#253 por --27435-- el 09/09/2010
Yo es que la he mandado a pedir y en teoría me viene la semana que viene. Pillé la FF400 antes que la UC precisamente por no tener que estar enchufando a la corriente (la UC lo necesita sí o sí). Y da la casualidad que en unas semanas tengo algunos conciertos en los que tendré micros que necesitan phantom power, y por eso preguntaba. ¿En un MB Pro del 2010 le haría falta estar enchufada para uno (o dos) micros con phantom power?

Gracias y un saludo,

Usi.
Subir
--100617--
#254 por --100617-- el 09/09/2010
si usas microfonos de condensador, lo has de conectar si o si a la corriente, a no ser que utilices previos externos.
Subir
#255 por Neosynth el 09/09/2010
Iu_Gob escribió:
Antes de formatear probaría también con otra tarjeta PCI o PCIe firewire que valen cuatro perras. Y ciertamente hay que indicarle siempre los drivers que tiene que instalar y no dejar que lo haga windows automáticamente...


Gracias Iu_Gob probare aver que tal, pero lo que mas me extraña es que antes no me ha hecho nada de esto iba todo perfecto :roll:

Mi Musica
Web

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo