RME Fireface 400: banco de pruebas.

#646 por Andasuro el 28/03/2011
Biiien!

Me quedo mucho mas tranquilo después de leer vuestros comentarios. Gracias a los dos.
Subir
#647 por Andasuro el 31/03/2011
hOLA a todos de nuevo.

Estoy grabando tres temas a unos amigos, es la 1º vez que utilizo mi FF400 para ello.
Los medidores de nivel están conectados prefader por defecto, al igual que el nivel de grabación. Quería preguntar si en el modo loopback es aconsejable grabar. En este modo si te permite ajusta el nivel de grabación(según el manual)
El caso es que ando un poco perdido con la grabación y necesito algo de ayuda.

Voy a a grabar dos guitarras y un bajo por linea.


Como puedo ajustar los niveles de entrada de grabación.

Gracias.
Subir
#648 por Andasuro el 31/03/2011
Quizas desde el menu de preferencias?

Ya de paso... que son exactamente el modo talkback, dim listenback, stereo Pan Law???

Gracias!
Subir
#649 por tonibena el 31/03/2011
Hola, el nivel de grabación lo puedes ajustar desde el panel de control (no desde Totalmix). Talkback es para mandar tu voz a los auriculares para que el musico te oiga en el estudio, listenback es para escuchar en el control room lo que el musico te diga, dim es una atenuación(te baja el volumen, es ajustable), el stereo pan law es para ajustar la atenuación entre el audio L y el R al trabajar con audio en estéreo (eso es lo que a mi me suena, gogglea el tema y encontrarás mas info respecto el panning law). ¡¡A disfrutarla!! Yo tengo mi primera grabacion de voces mañana con la mia... :yeah: :yeah:

Windows 10 Pro x64 / ASUS P5Q PRO / Intel Core 2 Quad Q6700 @ 2.66GHz 8 Gb Ram DDR2 800Mhz / NVIDIA GeForce 520GT / 2 x WD 500 Mb / CD-DVD RW PLEXTOR / RME FF400

Subir
#650 por Andasuro el 31/03/2011
Gracias!!!!
Subir
#651 por Andasuro el 31/03/2011
Ayuda urgente!!!
Tengo un problema con la tarjeta, es algo bastante raro para mi.
La señal de cualquier ampli mete muxisimo ruido. solo hago acercar el jack a cualquier entra y el ampli que este conectado pega un salto de señal(ruidaco) y de la señal solo me entra ruido.
Tiene pinta de ser un acople o algo por el estilo. He tenido quye enchufar el ampli con una alargadera fuera de mi habitacion.
Hace un par de dias grabamos lo mismo sin ningun problema!!!

Alguien me puede ayudar! gracias!
Subir
#652 por Andasuro el 31/03/2011
Jodeeer!
Mierda de instalación eléctrica que tengo en ksa... solucionado,buufff!
Subir
--107997--
#653 por --107997-- el 03/04/2011
A ver si me podeis ayudar ... mirar , tengo un problema gordo de novatez extrema .

Cuando enrruto en Logic la salida 1 del micro para pasarlo por el vocoder también me suena la pista de micro con la señal limpia a la vez ...

Digamos que apago el DAW y sigue enrrutada .


Si la bajo en el totalmix me baja también en el DAW ... no se como hacer para tener la señal de audio totalmente WET . ](*,) ](*,) ](*,) ](*,) :oops:

Ayudarme please !!!!! :bua:
Subir
#654 por Iu Gob el 04/04/2011
#653 Hola Muiagudo. No desesperes que suena a problema de enrutamiento bien desde Logic (podría ser también configuración de este) o bien desde totalmix ¿Puedes explicar más detalladamente tu problema? Con Logic no podré ayudarte (no uso Mac) solamente hasta donde alcance la memoria (lo usé en el pasado) pero puedes pedir ayuda en su foro si es así.

La Selección "Definitiva" de Software Musical Gratuito...
Grupo de Facebook https://www.facebook.com/groups/508826889218061/
http://selecciondefinitiva.wordpress.com/
http://angelcubero.blogspot.com.es/

Subir
--107997--
#655 por --107997-- el 04/04/2011
Pues nada , tengo un micro en la entrada 1 o 2 y luego en logic creo una pista de audio y en el IN pues le digo la 1 o a 2 .

Todo bien .

Yo puedo grabar bien .

Pero lo que pasa es que monitoriza la señal dentro y fuera de Logic .

Osea se oye la señal que pasa por Logic y a la vez la señal limpia de la voz pero fuera de Logic .

No se si me explico .
Subir
#656 por faelitox el 04/04/2011
SI, eso es que estas usando la monitorización directa de la RME (la de la latencia 0 :mrgreen: ), con bajar el canal del IN del total mix (la fila de arriba) se soluciona, y ya solo escucharas lo que entra por logic.

Si quieres monitorizar con el efecto en logic, tienes que tener seleccionado en preferencias de audio "monitorización software"
Subir
#657 por Iu Gob el 04/04/2011
faelitox escribió:
eso es que estas usando la monitorización directa de la RME (la de la latencia 0 :mrgreen: )
:lol: Qué gusto da verte por aquí faelitox. Un saludo :wink:

La Selección "Definitiva" de Software Musical Gratuito...
Grupo de Facebook https://www.facebook.com/groups/508826889218061/
http://selecciondefinitiva.wordpress.com/
http://angelcubero.blogspot.com.es/

Subir
--107997--
#658 por --107997-- el 04/04/2011
Ya lo tengo así ,
que seria lo logico ,
pero nada ,
si bajo a cero la entrada de la Totalmix se baja el volumen de entrada a Logic , y si la tengo arriba se escucha el procesado e Logic y la pista en limpio de la monitorizacion de la RME .

Lo que es curioso es que el medidor de señal de la pista de Totalmix que estoy utilizando aun que este a cero ( deslizador abajo ) no deja de funcionar ( que seria lo normal , si se escuchase por logic ) .
Subir
#659 por faelitox el 04/04/2011
Iu_Gob escribió:
faelitox escribió:
eso es que estas usando la monitorización directa de la RME (la de la latencia 0 :mrgreen: )

:lol: Qué gusto da verte por aquí faelitox. Un saludo :wink:


Igualmente Iu_Gob! un placer pasarme por tu hilo.

Pues no se, ahora no estoy en el estudio... Pero una cosa, el canal de playback (el del medio), no da señal cuando lo pasas por logic?

Lo de que teniendo el fader abajo el medidor siga mostrando la señal de entrada es normal. Esto pasa en los canales input y playback porque están configurados en pre-fader. No pasa lo mismo en los canales de harware out que estan en post-fader.
Subir
#660 por Iu Gob el 04/04/2011
Muiagudo escribió:
si bajo a cero la entrada de la Totalmix se baja el volumen de entrada a Logic , y si la tengo arriba se escucha el procesado e Logic y la pista en limpio de la monitorizacion de la RME
¿Puedes hacer una captura de pantalla con el matrix?

La Selección "Definitiva" de Software Musical Gratuito...
Grupo de Facebook https://www.facebook.com/groups/508826889218061/
http://selecciondefinitiva.wordpress.com/
http://angelcubero.blogspot.com.es/

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo