Roland MC-808 usuarios.

#301 por Acastelo el 28/07/2011
Hola Hiddenberzerk.

Entiendo tu problema, he tenido algun caso similar. Podrias rutear (1-8) a la salida output mix y (9-16) a la salida output direct, el paneo tiene alguna cilla por perfecionar.

Un saludo.
Subir
#302 por Lolo López el 28/07/2011
Gracias por la ayuda Acastelo,pero... ¿Cómo se hace esto? Lo puedo rutear desde la MC,o necesito el editor?

http://www.polyestersound.com

Subir
#303 por Lolo López el 29/07/2011
Vale,me autocontesto: Shift+Part param. y elegir el output... Si no hay nada como leer el manual..
Gracias de todas formas.

http://www.polyestersound.com

Subir
#304 por macki el 15/09/2011
A ver si alguien me puede echar un cable. Hasta ahora tenia la mc808 conectada a un PC y sin problemas. Pero quiero conectarla a un macpro y no consigo que la reconozca.
He instalado los driver para mac y he puesto la mc808 en modo midi in, pero nada no aparece en dispositivos midi en el mac.

Please ayuda!!

Macki

Subir
#305 por Lolo López el 15/09/2011
Prueba a cambiar el cable,puede parecer una chorrada,pero pruebalo.

http://www.polyestersound.com

Subir
#306 por macki el 15/09/2011
Ya lo cambié. Fue lo primero que hice. instale en driver 1.1, cambié el cable puse la 808 en modo midi in, apagué encendí varias veces, re-explore y nada.
no se me ocurre mas.

Macki

Subir
#307 por Lolo López el 15/09/2011
Pues yo no tuve ni que instalar el driver....

http://www.polyestersound.com

Subir
#308 por Pedro Arenas el 15/09/2011
Puedes probar a ver si te funciona como almacenamiento y no como midi a ver si puedes tener acceso a la memoria interna o la memory card. Lo digo por ir descartando cosillas...
Subir
#309 por macki el 15/09/2011
El caso es que no aparece en configuraciones de audio midi, dispositivos midi. Por lo tanto no hay conexión entre la 808 y el mac, no la ve!!

Me pasaríais un captura de pantalla con la configuración de propiedades de la 808?. A ver si lo consigo hacer manual.

Macki

Subir
#310 por Pedro Arenas el 15/09/2011
sorry pero yo no estoy con mac :( Estoy a puntito de dar el cambio pero aún dependo de Bill Gates :S
Subir
#311 por Lolo López el 15/09/2011
Bueno,vamos a ver... ¿Estas intentado moverla con algún secuenciador? El editor quizas?

http://www.polyestersound.com

Subir
#312 por macki el 15/09/2011
#311

Si, la utilizo con el Ableton y ademas quiero utilizar el editor.

Estoy haciendo un Update del sistema tenia el 1.01 y lo acabo de meter el 1.03 pero estoy en el proceso. En cuanto lo haya terminado y vea si hay algún cambio, os cuento.

Macki

Subir
#313 por Lolo López el 15/09/2011
Has activado el midi para la mc808 desde ableton?
Preferencias/pestaña midi y activar los input y output de la roland

http://www.polyestersound.com

Subir
#314 por macki el 15/09/2011
Problema resuelto:

Lo que hice fue actualizar a la versión 1.03 que me imagino que es la más actual.

Desinstalé todos los Driver que tenía instalados y me bajé el Driver versión OS 10.7. Lo instalé y el Mac lo reconoció. Ya me funciona en el Ableton y perfect..... En modo midi!!

El sistema operativo que tengo es Mac OS X 10.6.8

Creo que donde la cagaba era en que el Driver que le instalaba el OS X versión 1.10 no era evidentemente el correcto.

Gracias por vuestro interés.
:bananaguit:

Macki

Subir
#315 por Lolo López el 15/09/2011
A mandar! :teclear:

http://www.polyestersound.com

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo