Ruido eléctrico en monitores

#1 por Justingx el 03/05/2013
Hola a todos,
Me he mudado recientemente. Desde el momento en el que encendí los monitores (Mackie HR624 mkII) apareció un zumbido constante. Parece ruido eléctrico.
He probado lo siguiente:
- Cambiar el cable: he probado varios TRS y XLR pero no cambia.Incluso sin enchufar a la mesa-interfaz (Yamaha N12) la mayor parte del ruido está ahí.
- Cambiar el enchufe: He probado con o sin ladrón, en otros enchufes, desconectado todos los aparatos en casa... sin éxito.
- Subir y bajar el volumen de los monitores: el sonido es constante en los dos monitores, aun variando el volumen.

Me parece que tengo una instalación eléctrica de mala calidad. ¿Podéis darme alguna recomendación para solucionar el problema? ¿Se solucionaría con un estabilizador de corriente? ¿Podéis decirme de algún modelo que os haya ido bien y que sea adsequible?
Saludos y muchas gracias!
Subir
#2 por filla el 04/05/2013
puedes probar lo siguiente (si no lo has probado):

-cables balanceados
-núcleos de ferrita
-ladrones con toma de tierra(los que no tienen sólo los dos agujeros) ;)
-la ganancia de los monitores al 60% como mucho
-evitar cruces de cables

espero te sirva...un saludo!

http://soundcloud.com/lifecalco

Subir
1
#3 por chamorro el 04/05/2013
Buenas Justingx!

Lo primero que creo que deberías comprobar es si la instalación de tu domicilio esta correcta, ya que aunque en tu regleta de corriente veas lo conectores de tierra puede ser que en el cuadro no esté conectada o que esté derivada al neutro como antiguamente.

También podrían ser armónicos en la red generados por alguna fuente defectuosa, en ambos casos estoy prácticamente seguro de que un sai ONLINE te solventaría el problema. Los hay mas baratos y mas caros, yo uso APC y los recomiendo.

Un saludo y suerte.

http://www.sonobalance.com

Subir
2
#4 por Justingx el 05/05/2013
Muchas gracias por los consejos. Creo que el problema es la masa, que está mal conectada.
Miraré el tema del SAI, a ver qué tal va de precio.
Muchas gracias!
Subir
#5 por Justingx el 05/05/2013
Muy buenas

Estoy mirando el tema del SAI online y de momento lo más económico que encuentro es esto:
http://tienda.grupoodin.es/otros-productos/sai/sai-on-line/hp-t750-g2-sai-de-linea-interactiva-ups-500w-torre/
(HP es una marca que en estos últimos años me ha dado resultados malillos)

O esto:
http://www.rackonline.es/14-sai-lapara-1000va-online.html

Por otro lado, mirando estabilizadores, veo en thomann algún furman por menos de 100€, que igual son ladrones pero caros. :mrgreen: ¿Qué tengo que buscar en las características para asegurarme de que me soluciona el problema?
En principio no me hace falta la alimentación ininterrumpida, pero sí eliminar los ruidos porque si no, no puedo trabajar.

¿Podría valer esto?
http://www.citysound.net/es/est-1k-regulador-automatico-de-tension-1000w-work/pid27449#Caracteristicas

Muchas gacias
Subir
#6 por Justingx el 12/06/2013
Muy buenas,

Muchas gracias a todos por la ayuda, aunque quería aclarar que sigo con el problema.

Me he mudado a la nueva casa y tengo un hiss continuo en ambos monitores, y un ligero ruido como de radio o televisión (un locutor). No varía con el volumen de los monitores. Está ahí con el volumen al mínimo y sin enchufar cable de audio.

Esto es lo que he probado de momento:

- Cambiar de enchufe: con poca variación, tengo ruido en todos los enchufes y habitaciones de la casa.
- Desconectar/desenchufar otros dispositivos: He probado a enchufar con y sin regletas, desconectando todo el equipo de audio, bajando los plomos de toda la casa salvo el del estudio. Mismo resultado.
- Cambiar de cable de alimentación: he probado de 2 y de 3 pines, con el mismo resultado.
- Cubrir la masa en el enchufe con cinta aislante : mismo resultado.
- Enchufar en otro edificio: los mackie, enchufados en un estudio cercano (en la toma de corriente "normal") hacen 0 ruido, incluso con el volumen a tope.
- Utilizar un acondicionador de corriente: Este modelo http://www.sweetwater.com/store/detail/SX1115 o uno un poco superior. (Me lo prestó una tienda de audio cercana en Madrid, de la que me he hecho automáticamente fan por cómo te tratan.) Mismo resultado.
- Tengo otros dispositivos en casa que no hacen ruido: Home cinema Yamaha con amplificador 5.1 y cajas pasivas, un par de amplis de válvulas de guitarra,... y no tienen el mismo problema.

Escribo a la desesperada. Creo que he seguido los pasos lógicos.
¿Podéis darme alguna idea? Tengo el home studio parado. Ya sé que los profesionales pueden mudar el estudio llegados al extremo. Pero mi estudio casero está en mi casa y no vivo solo. :roll:
Creo que de las pruebas puedo deducir que:
- Los monitores están bien.
- La corriente de la casa no es tan satánica como pensaba.
- ¿Puede haber alguna interferencia? ¿Qué otra cosa podría interferir en los monitores de esa manera?

Este fin de semana intentaré probar con otros monitores de un amigo, pero estoy a la desesperada. [-o<
Saludos y gracias
Subir
#7 por Imnotiko™ el 12/06/2013
#6

Tu problema es con mucha probabilidad, la toma de tierra, el siseo o ruidos eléctricos .... suceden sin enchufar el audio (TRS, Speakon, etc) porque entran por red eléctrica, aunque normalmente se agudiza un poco al conectarlos al audio porque se suma intensidad proveniente de otras fuentes como un ampli, targeta de sonido, ecus...que tambien en muchos casos llevan transformadores de no muy buena calidad y meten ruido que llega a componentes de audio, con lo que se suma y se refleja en la salida del mismo, los monitores.

Una solución (chapucera) es eliminarla con una tapa de enchufe que no lleva tierra, las hay en los chinos por 1 euro, con ello eliminarás casi con toda seguridad ése ruido, pero dejarás desprotegido el aparato ante una subida de tensión ya que no tendrá por donde descargar el esceso de voltaje.

La solución buena, es sacar la tierra directa de cada enchufe al cuadro eléctrico, poner un terminal y llevar un buen cable de tierra (a poder ser de 6mm de sección) a una pica, pero OJO!, no cualquier pica o metal vale para ello...la pica a de ser de minimo 80 cm de largo, y de un diámetro decente, maciza (muy importante) y DE COBRE, y ésta ha de ir clavada directamente a la tierra, lo mas profundo posible.

Antes de nada y por si acaso, te recomiendo hacer un descarte, pues hay elementos, como transformadores de aparatos electricos que pueden meter ruido si se enchufan en la misma base que los monitores, por ejemplo los de los ordenadores portátiles, algunos ecualizadores gráficos, etapas de potencia etc etc etc....prueba en una base con varios enchufes, coneta primero los monitores, si estos no hacen ruido, ve acoplando lo demás, y así verás is es algún aparato el que mete ése ruido, si lo hacen estando los monitores solos conectados a red, es toma de tierra, si no, dedica un ladrón y un enchufe en exclusiva para tus monitores ;)

http://www.hispasonic.com/musica/rem3mber-th3-0verdriv3/75798
http://www.hispasonic.com/musica/artics-times/64733
https://soundcloud.com/imnotiko

Subir
2
#8 por Justingx el 12/06/2013
#7
Antes de nada, muchas gracias por tu ayuda. Estoy atascado con esto.

Te aclaro que los monitores hacen ruido solos, sin regleta, en todos los enchufes de la casa.

Yo también esperaba que fuese un tema de corriente. He probado a tapar con cinta la toma de tierra, y he utilizado cables de corriente con dos pines. ¿No debería haber desaparecido entonces el ruido? (Igual es una pregunta chorra, pero no tengo muchos conocimientos con electricidad)
¿Cómo son esas tapas que dicen de los chinos? ¿Podrías mandar una foto o algo?

Lo que quería con la toma de tierra es comprobar si el ruido desaparecía, y entonces llamar a un electricista o similar para dejar la toma de tierra bien. Pero no me ha funcionado nada. :-k

¿Se os ocurren más pruebas que hacer?
Muchas gracias
Subir
#9 por Justingx el 12/06/2013
¿Se os ocurre si podría ser una interferencia de radio o algo?
Subir
#10 por mannwe el 12/06/2013
Hace un tiempo participé en un foro donde un chico tenía un problema muy similar al tuyo. Algunos le dimos ideas para las soluciones pero ninguna le valían. Resulta que el ruido lo provocaba el ascensor de su bloque!.
Este es el hilo, por si tu problema es similar.
http://www.hispasonic.com/foros/desagradable-frecuencia-monitores-activos/420884
Subir
1
#11 por Justingx el 12/06/2013
mannwe, gracias por la info. Creo que no es ascensor porque no es intermitente. Pero justo ayer pensé que podría tener relación con algo que haya en la azotea. Estamos en la última planta. ¿Podría haber antenas o algo?
Subir
#12 por Imnotiko™ el 13/06/2013
Justingx escribió:
los monitores hacen ruido solos, sin regleta, en todos los enchufes de la casa.
...entonces muy fácil que sea éso, tierra.


Justingx escribió:
He probado a tapar con cinta la toma de tierra, y he utilizado cables de corriente con dos pines. ¿No debería haber desaparecido entonces el ruido?


En teoría sí. Pero en la práctica es algo mas complejo, ya que seguramente los dos pines de los cables no salían directos del cuadro eléctrico, y estarían (pienso, que no lo sé) conectados a una toma o base que si lleva toma de tierra...y así, es lo mismo que casi tenerla puesta...la cinta aislante, puede disipar algo el ruído, pero no lo elimina, es una "mediosolución" para unos días, generalmente termina rasgandose y dejando entrar de nuevo el molesto ruído...puedes comprar solo un tapón de enchufe y probar con el, la pérdida no será nada grave en caso de no ser éso y así tambien descartas, total por un euro, no hay drama.

Justingx escribió:
¿Cómo son esas tapas que dicen de los chinos? ¿Podrías mandar una foto o algo?

Claro!,ahí te va ;)index.php?controller=forum&action=view_attachment&attachment_id=27867
Las hay tambien de varios tipos en tiendas de electricidad.

Hay otra posibilidad, y es que no sea ruido de tierra sino de corriente, por un cruce de cables con diferente amperaje, por ejemplo una vitrocerámica o un horno, suelen usar enchufes de fuerza, en un circuito de 20 0 25 amperios, y una sección mas gorda de cable de entre 4 y 6 mm, mientras que un enchufe normal de casa, para usos varios, suele llevar 16 Amperios, y una sección normalmente de 2'5mm... si éstos y los otros se cruzan o juntan demasiado en su recorrido, puede crear ruidos en toda la red eléctrica, y que éstos salgan por tus monitores, puede ser también un mal contacto, un simple tornillo que no termina de apretar bien el cable y hace "raros", uno de los bornes de un enchufe que está muy gastado... o un cable pelado, mucho mas difícil de ver y detectar (espero que no sea eso)

Y por supuesto, éso que dices de las antenas, también podría afectar, si la señal que manda o recive una antena es potente, pero es algo menos probable y generalmente sólo ocurre con las antenas de telefonía, al igual que si hay un transformador o una torre de electricidad potente muy cerca de tu casa....no te olvides, de dar todos los aparatos electricos que uses por muchas horas en casa, y que estén enchufados al tiempo que tus monitores... cualquiera de ellos podría ser la causa....tendrás que ir descartando cosas y probando, te dseo mucha suerte y que sea cosa de poco con una solución asequible.

Saludos.

http://www.hispasonic.com/musica/rem3mber-th3-0verdriv3/75798
http://www.hispasonic.com/musica/artics-times/64733
https://soundcloud.com/imnotiko

Subir
#13 por Justingx el 13/06/2013
#12
Muchas gracias por tu ayuda.
Empezaré con el aptador que comentas para el enchufe, a ver si hay suerte.

Ayer estuve en una tienda de electricidad cerca de casa y me comentaron que hay mala calidad de corriente en la zona. Van a pasarse con un aparato que se coloca en el cuadro de la entrada y debería solucionarlo. Me han dicho que si no, se lo llevan y ya vamos viendo otras soluciones.

Me apunto lo que comentas del ruido de corriente.

El problema es un poco desesperante, pero tengo que reconocer que estoy recibiendo un montón de ayuda, tanto en hispasonic como en las tiendas cerca de casa, que se apuntan a probar soluciones. =D>

Muchas gracias!
Subir
#14 por afu el 13/06/2013
Hola Justingx, me solidarizo contigo porque yo ando parecido: tengo el estudio en una nave compartida en un polígono, y al lado tenemos una emisora de radio... Se colaba "a machete" por los monitores... Y en los amplis de guitarra y tal y tal ... (todos bastante baratuchos, por ciervo)

El problema sigue, pero he cambiado a otros monitores que están sellados magnéticamente y se acabó la historia, por lo menos en monitores...
Un antenista va a venir una semana de estas y me ha dicho que esto se puede solucionar, que ello a hecho en multitud de sitios: por ejemplo, una radio que conozco está instalada en una azotea y tiene la antenaza justo encima... no se les cuela nada a los equipos porque los tiene "capados" o como demonios se diga...

Ánimo!
Subir
#15 por Molex DeSata el 13/06/2013
HOLA YA INTENTASTE CON EL ADAPTADOR DE 2 A 3 PINES INVERTIDO , INVERTE LA POLRIDAD DE TU ENCHUFE O CLAVIJA. PARA CREAR UNA CANCELACIÓN EN LA FRECUENCIA DE LA CORRIENTE ELECTRICA.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo