serato+pc nuevo K.O

#1 por DeJoTaDeEmE el 11/12/2010
jajaja me rio por no llorar...me he comprao una pc nuevo un toshiba a660 i7 sol opara pinchar...na mas comprarlo lo he formateado y le he metido windows 7 ultimate ..el nero pa grabar el serato y los drivers del kontrol x1 NADA MAS ..ni antivirus messenger nada de nada...pues nada me pongo a pinchar y al rato se keda sin sonido el serato..no se keda pillao pero se corta el sonido...una cosa muy rara..no se por ke puede ser...el pc trae 4 puertos uno de ellos sata/usb y tengo conectao el serato el kontrol x1 y un hd externo...al final vuelvo a reinstalar el serato en mi hp de 6 añitos...ke no me ha fallao nunca...vaya rayada!!!alguna solucion?? los drivers del pc los instale con el driver genius ke instalar los drivers necesarios o ke falten en el ekipo...toy un poko rayao no se ke hacer...alguna idea???

gracias

Pionner Djm700
2x Technics 1210 M3D+2x Ortonfon digitrack
My desktop PC: GA-Z97X UD3H - BK | 32G DDR3-Intel Core i7-4770| ssd 240 el capitan ssd 120 WIN 10h HD 3 TB -intel HD 46

Subir
#2 por Asier-J el 11/12/2010
pasate a traktor hermano :D ajajajaja
Subir
#3 por DeJoTaDeEmE el 11/12/2010
llevo 3 años con serato y ningun problema ni cuelgue ni na..y con un pc de 1 giga de ram y un procesador de palo...super contentisimo con sel serato y ahora ke resulta ke me compro una makina mas potente y me pasa esto...el traktor lo proble el otro dia muy estable...pero manda cojones ke tube ke instalar una version pirata por ke no me pillaba el kontrol x1 ..con la comprada y original no lo detectaba y la pirata a la primera y estubimos pinchando toda la noche con el traktor pirata y mi kontrol x1 y la verdad ke muy bien...pero soy SERATISTA hasta la muerte....

gracias de toas formas

un saludo!!

Pionner Djm700
2x Technics 1210 M3D+2x Ortonfon digitrack
My desktop PC: GA-Z97X UD3H - BK | 32G DDR3-Intel Core i7-4770| ssd 240 el capitan ssd 120 WIN 10h HD 3 TB -intel HD 46

Subir
#4 por Asier-J el 11/12/2010
aver si el windows 7 ese que has instalao, no le sienta bien al serato, porque otra cosa no se que coño pue ser
Subir
#5 por Felu el 11/12/2010
vete a la pagina principal pone que los i3 i5 i7 no van bien !

Mejorar poco a poco cada día, es lo importante para un DJ.

Subir
#6 por Daniel el 11/12/2010
Alguien escribió:
vete a la pagina principal pone que los i3 i5 i7 no van bien !

conozco gente que con un i5 y serato llevan funcionando a tiempo sin un solo fallo, me inclino mas a pensar que es el windows
Subir
#7 por Felu el 12/12/2010
Me refiero que el windows 7 con i3 i5 i7 y teniendo una SL1 no va bien por ejemplo un macbook con i3 i5 i7 si va porque es mac pero windows 7 con esos procesadores va mal porque la SL1 es usb 1.1 y la de los nuevos 2.0 que pasa que los portatiles nuevos con windows 7 y esos procesadores emplean mucha velocidad y la SL1 no la da sino mirate la pagina principal.
Te dejo el texto en donde uno mas o menos dice como solucionarlo :)
(esta en ingles)



We are now testing a potential workaround for "i" series drop outs and connectivity issues when using USB 1.1 devices (SL-1 / TTM57). We are testing a workaround using USB 2.0 hubs. If you have one, please try connecting your Sl hardware to it and then connect the hub to the computers port. (Only recommended for people having these issues)

If you have success trying this workaround / or not, we would like to know a few things.

Is the HUB powered or non powered?

How many ports are on the HUB?
(Try this solution with only the SL hardware plugged into the hub)

What brand is the HUB?

What model number is the HUB?

Do you get positive results using the HUB on all of the computer ports?

If possible, can you attach a link to the exact model and place where you purchased the HUB?

I have tried a few that we have in the office. No luck so far but there are more than 2 models of USB 2.0 hubs out there. Here are my results. Please post yours in a similar manner. Thank you guys :)

Non powered HUB -

Belkin 2x1 USB Peripheral Switch
Model# F1U201
http://www.amazon.com


Powered HUB -

Belkin Hi-speed USB 2.0 4-port Hub
Model # F5U304
http://www.amazon.com

Dlink DUB-H4 Hi-speed USB 2.0 4-port Hub
Model # DUB-H4
http://www.amazon.com

El enlace: http://serato.com/forum/discussion/275824
si buscas un poco en la pagina principal encontraras donde la pagina el propio serato dice que hay pocas soluciones y que las principales socn estas :mrgreen:
Espero que te sirva tio !
Un saludo si lo solucionas avisame !

Mejorar poco a poco cada día, es lo importante para un DJ.

Subir
#8 por Felu el 12/12/2010
La pagina es inglesa peor te da una idea del producto tu mete el modelo en la pagina en el buscador de ésta y tendras una idea !
Un saludo !

Mejorar poco a poco cada día, es lo importante para un DJ.

Subir
#9 por DeJoTaDeEmE el 12/12/2010
de toas formas se me keda tupis el serato al cerrarlo...ya no es ke falle el sonido eske ni palante ni patras...joer estamos apañaos...al final sako el portatil viejo

Pionner Djm700
2x Technics 1210 M3D+2x Ortonfon digitrack
My desktop PC: GA-Z97X UD3H - BK | 32G DDR3-Intel Core i7-4770| ssd 240 el capitan ssd 120 WIN 10h HD 3 TB -intel HD 46

Subir
#10 por Alberto_Insane el 12/12/2010
#6
yo uno de ellos sin problemas con un I5


#9

es super raro lo que te pasa....por mas que le doy vueltas...por cierto que version de serato le has metido??? es la ultima beta o una publica final???

http://www.insaneclub.es/

Subir
#11 por DeJoTaDeEmE el 12/12/2010
he metito la ultima oficial la beta no la he probado....lo ke estoy probando es en el puerto usb/sata ke tengo...voy a probar ahi...la semana ke viene me veo pinchando con el traktor..me cago en to....

Pionner Djm700
2x Technics 1210 M3D+2x Ortonfon digitrack
My desktop PC: GA-Z97X UD3H - BK | 32G DDR3-Intel Core i7-4770| ssd 240 el capitan ssd 120 WIN 10h HD 3 TB -intel HD 46

Subir
--37953--
#12 por --37953-- el 13/12/2010
Que digo yo... ¿tal vez el problema venga por que has formateado y metido el w7 ultimate?
Puede que algo en windows no ande bien por eso...

deberias probar serato con el sistema operativo tal y como venia instalado... que con un ordenador como ese no tendrias que hacer nada especial para que serato tirase perfecto a pleno rendimiento... ya que serato, y en general todos los time code, apenas consumen recursos...

Saludos
Subir
#13 por DeJoTaDeEmE el 13/12/2010
#12

pero parece ser ke el serato SL1 utiliza usb 1.1 y los pcs nuevos tienen usb 2.0 ke no deberia haber problema..pero se ha detectado ke con los core i hay problemas...pero no a todo el mundo....asike..toy buskando un sl3 de segunda mano...o esperar ke lo solucionen los de rane...

Pionner Djm700
2x Technics 1210 M3D+2x Ortonfon digitrack
My desktop PC: GA-Z97X UD3H - BK | 32G DDR3-Intel Core i7-4770| ssd 240 el capitan ssd 120 WIN 10h HD 3 TB -intel HD 46

Subir
#14 por fade-x el 13/12/2010
#13 Me remito de nuevo a la respuesta de Darwin, ese pc no venía con un S.O. de fábrica? El W7 Ultimate que has instalado es legal o comprado en la mula?

Korg ZERO4
2 x Technics 1200/1210MKII
2 x Reloop Contour CE
Mini Kaoss Pad y Kaossilator
Sennheiser HD25
Traktor Scratch Pro + Audio8 DJ
Edirol FA-101
Ableton Live 8 Suite
Yamaha Tenori-on
Novation Nocturn
Icon I-controls

Subir
#15 por SuRdO el 13/12/2010
yo también me imclino en instalar el Windows XP a ese portatil y comprobar si funciona o no, incluso probar ese serato en otra máquina por si las moscas fuera algun problema del hardware.

http://www.myspace.com/albertgildj

Subir
Respuesta rápida
El topic está cerrado y no se admiten respuestas