sintonizo la radio con los auriculares...

#1 por Netz el 03/01/2011
He oído sobre este problema, pero suele pasar cuando los altavoces pierden su aislamiento, pero en los auriculares?

Tengo unos ortofon o-one, que me encantan pero desde hace una semana cuando los uso oigo interferencias y es bastante molesto.
Puede que se haya estropeado su aislamiento? Los tengo desde hace un año y aunque no los cuido muy bien no tienen ningún desperfecto aparente...
Que puedo hacer, llevarlos al SAT o puedo hacer yo algo en casa?

Boxing is an exchange of opinions with the help of gestures at various distances

No sigas las huellas de los antiguos, busca lo que ellos buscaron...

Nelson Mandela. EL FRAGA NEGRO!!!

Subir
#2 por AlexC el 03/01/2011
Probablemente sea un defecto de aislamiento del cobre hacia una parte metálica del auricular.
Si tienes un polímetro es fácil de localizar simplemente comprobando la continuidad(posición omega) desde la punta jack que enchufas a la mesa hacia las partes metálicas como tornillos, guias...
Haciendo ésto deberías localizar un punto donde la resistencia entre las dos partes tenga valor...en ese punto es donde está el problema

Saludos!

Que buenos somos, y que poco se nos nota......
Remodelando equipo

Subir
#3 por Netz el 04/01/2011
#2
gracias por responder...
acabo de comprobar el exterior de los auriculares y nada...0 en todas las partes metálicas...

ahora tengo que comprobar el interior?

Boxing is an exchange of opinions with the help of gestures at various distances

No sigas las huellas de los antiguos, busca lo que ellos buscaron...

Nelson Mandela. EL FRAGA NEGRO!!!

Subir
#4 por AlexC el 04/01/2011
Si los tienes en garantía, un rotundo no, mandalos al servicio tecnico.
Otra cosa que yo haría:
Si te fijas en la foto que he puesto debajo, hay varios tipos de jack; en todos ellos hay un aislante de color negro que separe lo que sería el positivo del negativo y de la masa(en caso de llevar), yo comprobaría la continuidad no solo de la punta, sino de todas las partes.
Dios que mal me explico... espero que te sirva.
Si el defecto es de una bobina...me da a mi que SAT...
Ya te digo, es lo que yo haría para descartar...
De todas formas, ¿te lo hace solo en el mezclador?¿Has probado con otro aparato de audio?

Saludos!
[img][/img]
Archivos adjuntos:
Photo-audiojacks.jpg
BBCode:

Que buenos somos, y que poco se nos nota......
Remodelando equipo

Subir
#5 por Netz el 04/01/2011
he probado con el cable liso también y tampoco da ningún valor....el multimetro es un fluke así que me fió de la medición...
lo mas extraño es que las interferencias se producen dependiendo de como ponga la cabeza...es decir que no son continuas...

sobre la garantía...vete tu a saber...no tengo el ticket ni el embalaje... así que adiós garantía... ](*,)

creo que comprare otros y estos los regalare a alguien...

gracias por la ayuda y el interes AlexC... :wink:

Boxing is an exchange of opinions with the help of gestures at various distances

No sigas las huellas de los antiguos, busca lo que ellos buscaron...

Nelson Mandela. EL FRAGA NEGRO!!!

Subir
#6 por AlexC el 04/01/2011
#5
No hay de que!
Saludos!

Que buenos somos, y que poco se nos nota......
Remodelando equipo

Subir
#7 por Daniel el 04/01/2011
hay varias opciones, yo creo que sea el cable, puede que haya partido el aislamiento, o algun cable falsee (para eso comprueba que la resistibidad entre punta y masa y anillo y masa sea la de los cascos) o puede ser que sea el aparato que manda el sonido, ya que las interferencias es mas usual que sean recogidas por un aparato que las amplifica y no directamente por el auricular.
para saber si es eso:
-prueba con otra fuente de sonido, ya sea mp4, pc...
-prueba la mesa o la fuente de audio con la que tienes interferencias con otros cascos a ver si persiste el problema
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo