Sobrecarga del sistema. Logic Pro ((Solucion))

  • 1
#1 por djone el 28/01/2010
Hola, alguien sabe porque tengo este problema? tengo una macbook intel core 2 duo con 4 gb. de ram.
cuando uso varios plugins me sale esto
Sobrecarga del sistema. El motor de audio no pudo procesar a tiempo todos los datos requeridos (-10011).

pero no creo que sea cosa de memoria ram. porque aun no se llena.
y en el cpu. marca que un procesador trabaja mas que otro
como puedo solucionarlo?
gracias hispa y buen dia.
Subir
#2 por DJoe el 29/01/2010
Subir
#3 por abrilesmiles el 17/02/2010
Hola compañero. ¿Esto te ocurre con el Buffer en cualquier tamaño?...
Me refiero a Preferencias----audio----dispositivos---coreaudio---Tamaño Buffer de E/S
Subir
#4 por yoquese el 25/08/2010
en que tamaño debe de estar???
Subir
#5 por powerstudios el 25/08/2010
comprueba que tu bufer este a 512``es lo idoneo para un portátil(yoquese)
verifica y repara los permisos del disco,que si aún teniendo la ultima actualización da ese mensaje de error,
suele solucionarse con la reparación de permisos``

un saludo :wink:

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
#6 por yoquese el 26/08/2010
Gracias power, en qué orden?? primero reparar y luego verificar, o da igual?
Subir
#7 por powerstudios el 26/08/2010
primero verificar y luego reparar los permisos del disco``
un saludo :wink:

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
#8 por yoquese el 27/08/2010
powerstudios escribió:
primero verificar y luego reparar los permisos del disco``
un saludo :wink:



ok, así lo haré , muchas gracias.

p.d. no sabrás algo de esto? autoajustar-snap-t337452.html
Subir
#9 por gersonparra11 el 25/08/2011
a mi me ocurre siempre lo mismo.... ni no es por el bufer..... por que en algunos proyectos tengo mas de 15 archivos de audio y me trabaja a 256 sin problemas,,,,, en cambio otras sesiones tienen cuatro archivos de audio, el bufer lo tengo en 1028 y me sale siempre el letrero de sobrecarga en el sistema..... quien me puede ayudar que necesito terminar un proyecto urgente... gracias....
Subir
mod
#10 por Jordi Torres el 26/08/2011
gersonparra11 escribió:
en cambio otras sesiones tienen cuatro archivos de audio, el bufer lo tengo en 1028 y me sale siempre el letrero de sobrecarga en el sistema


Sólo pistas de audio o tienes pistas de instrumentos?

Qué plug-ins utilizas en este proyecto?

Saludos,

J.
Subir
#11 por Hamer el 30/08/2012
Solución????? alguien a podido solucionarlo?
Subir
mod
#12 por Jordi Torres el 30/08/2012
Hamer escribió:
Solución????? alguien a podido solucionarlo?


Hola. Léete este hilo:

http://www.hispasonic.com/foros/problema-logic-917/409672

Saludos,

J.
Subir
#13 por magdiel_audio el 16/11/2015
y la solucion??
Subir
--607155--
#14 por --607155-- el 10/03/2016
A mi me pasó con un MacBook Pro 13 i5 10 mb ram y 350 gb HD a 5500 rpm, y tuve que optar a cambiar hace 2 meses a un MacBook Pro 15 i7 cuatro núcleos 16 gb ram y 500 gb de SSD. Y perfecto, nunca más salió la sobrecarga.
Subir
#15 por Luis el 15/03/2016
#14 yo tengo un hackintosh de torre i5 y 8 gb de ram y no se sobrecarga con yosemite. y le meto mas de 50 pistas de instrumento es mas la optimizacion que el hard
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo