Técnicos: Zumbido en receptor inalámbrico.

#1 por superlimon el 01/01/2012
Hola compis... Feliz año a todos.
Se da el caso de que compré de segunda mano un sistema inalámbrico de Samson con micro de mano con cápsula SM58 y receptor modelo SR-22 firmado incluso por DBX para el tratamiento de los ruídos.
La pena es que el receptor saca un zumbido (como eléctrico) que se sitúa justo en 100 y 200 Hz... ni uno más ni uno menos.
Yo mato esas frecuencias con EQ pero me encantaría encontrar información de posibles causas y soluciones, ya que hay veces que vamos con una mesa y dos cajas autoamplificadas y siempre deja "residuo" el dichoso zumbido.

Pistas...

-La fuente de alimentación no es original, la original es de 12V 200mA y tiene una de 12V 400mA.
-Cuando apagas el micro de mano, se desata una tormenta de ruído infernal proveniente del receptor.
-El zumbido es proporcional al volumen del mando del receptor.
-Tiene dos canales (automáticos... sistema Diversity) y cada uno tiene un tornillito de ajuste del silenciador (a más silencio, menos rango de alcance) pero me dá que no hacen nada.

Venga esos técnicos.... Que fue un regalo que hice y quedé bien "a medias" :?

Gracias de antemano y saludos hispasónicos!!!

SUPERLIMON

Subir
#2 por yuanx el 01/01/2012
prueba con una bateria de 12v en vez de un alimentador. para comprobar si desaparece el ruido y descartar el transformador.
Subir
#3 por superlimon el 01/01/2012
Buena idea... gracias... Por algo se empieza!!!

SUPERLIMON

Subir
#4 por Daniel el 02/01/2012
#1 eso tiene pinta de ser una interferencia electrica de algun tranformador seguramente (no tiene porque ser el del receptor) posiblemente dada por un rango muy bajo de squelch, cierra mas el squelch sin que llegue a limitarte en recepcion y deberias eliminar esa "tormenta de ruido" que comentas.
el otro ruido no tiene nada que ver en principio con el squelch,, supongo que sera un trafo o alguna interferencia de radiofrecuencia

prueba a montarlo en algun sitio aislado (con pocos aparatos cerca) y con la bateria que comentan, si asi desaparece ya sabes lo que es
Subir
#5 por yuanx el 02/01/2012
A mi el zumbido ese me ocurrió por cambiar 4 transformadores pequeños de sennheiser por uno grande, ( no era el original )

Prueba también quitarle la tierra al enchufe del transformador. ( con un trozo de cinta aislante lo probar )
Subir
#6 por koldosagas el 02/01/2012
yo estoy de pelea con un sistema Shure y tenía el mismo ruido "eléctrico". Lo solucioné cambiando el alimentador del receptor por uno original de la marca. Y el ruido monstruoso al apagar el micro, como te dicen seguramente sea el squelch. Deja el volumen bajito y vete cerrándolo hasta que el ruido desaparezca

Cable nuestro que estás por los suelos
amplificada sea tu reverb

www.facebook.com/Sagasound
http://jimmyjazzgasteiz.com

Subir
#7 por superlimon el 02/01/2012
Gracias a todos por vuestros aportes... Pondré mañana un wav. con una prueba sin ecualizar.... y revisaré todo lo que me comentáis... Aunque a mí el alimentador me dió mal rollete desde el inicio, voy a ser muy meticuloso con el tema del squelch y demás....

Mañana os cuento. Graciaaaaaaaas!!!

SUPERLIMON

Subir
#8 por filla el 18/01/2012
superlimon!!!suerte con encontrar solucion al zumbidillo..un saludo y espero de verdad q tenga solucion...que vaya bien,un saludo!!

http://soundcloud.com/lifecalco

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo