Tonalidad de bucles

  • 1
#1 por coto el 09/05/2009
Buenas, tengo una duda que será un poco chorra pero no encuentro la solución, a saber:
Al reproducir un bucle en el navegador, tienes opción a oirlo en su tonalidad original, la t. de la canción, o en el tono que quieras. Al arrastrarlo a una pista, me suena siempre igual no encuentro como cambiarle el tono ni donde definir la tonalidad del proyecto, seguro que es fácil pero no lo veo en el manual...

Saludos y gracias.
Subir
#2 por caramuxo el 09/05/2009
[attachment=0:10sugbc8]Imagen 4.png[/attachment:10sugbc8]
Buenas. Para poder cambiar la tonalidad de un bucle tiene que ser en el formato Apple Loop. Si el bucle está creado por tí mismo puedes cambiarlo al formato Apple Loop utilizando la Utilidad de AppleLoops (es muy sencillo) y desde ahí editar la etiqueta de información que incluye nombre, estilo, tonalidad... Si el bucle no es apple loop no lo puedes transponer fácilmente. En el caso de serlo, cuando seleccionas el pasaje correpspondiente al loop en el inspector tienes la opción de transposición, con la que le aumentas o quitas los semitonos que te de la gana. La utilidad apple loops es muy cómoda si tienes loops que no están en ese formato, porque se adaptan perfectamente al tempo del proyecto de manera instantánea y puedes transponerlos como si fuesen partes MIDI (hasta un límite claro). Mira la captura.
Archivos adjuntos:
Imagen 4.png
BBCode:
Subir
#3 por coto el 09/05/2009
Hola, lo he probado pasando un bucle de apple (12-8 acoustic Strum 01) y sólo me da la posibilidad de subir o bajar octavas (+/- 12,24,36), algo haré mal...

Gracias de todos modos.
Subir
#4 por coto el 09/05/2009
Y donde dije digo, digo diego.
Ya me funciona a la perfección, gracias de nuevo.
Subir
#5 por poti el 28/08/2009
Bueno, voy a reponer este post, que no es muy viejo y tampoco quiero abrir uno nuevo para casi preguntar lo mismo:
Resulta que lo que a mi me pasa es un poco al contrario, me explico: desde el navegador escucho el loop que quiero utilizar en mi pista de audio, lo escucho en una tonalidad que me interesa por que por ejemplo coincide con la tonalidad del proyecto en el que estoy trabajando (Ej: LA), pues bueno, al pasarlo a la pista de audio,es normal que el loop se adapte al tempo del proyecto pero lo que me mosquea es que se me cambia de tonalidad y para recuperar ese tono que me interesaba tengo que usar la transposición...¿es normal esto? decir que las librerías que suelo utilizar vienen siempre en formato Apple loops...no sé, me parece raro...¿alguien me puede echar un cabo?
Gracias de antemano.
Subir
#6 por poti el 31/08/2009
Una ayudita? :hola:
Subir
#7 por danimillan el 09/09/2010
Hola

Coto me pasa lo mismo que a ti, pero yo donde dije digo no digo diego. Me explico que es muy sencillo, no sé como cambiar la tonalidad de un archivo MIDI, solo 0, 12, 24, 36......

Espero vuestra ayuda

Muchas gracias
Subir
#8 por David Kira el 09/09/2010
Hola dani.

En Midi, si no es batería, seleccionas todas las notas y las mueves arriba o abajo, cambia la tonalidad.

Bandcamp

Blog

Twitter

Facebook

Subir
#9 por danimillan el 10/09/2010
Muchísimas gracias, ya lo probaré
Subir
#10 por danimillan el 13/09/2010
Muchas gracias Anoke

Lo probé y funcionó.

Muchísimas gracias
Subir
#11 por ElNafriMa! el 13/09/2010
Tened en cuenta que un nuevo proyecto, en Logic está en C por defecto, entrando en "Lista de compases y cambios de tonalidad" ajustas la tonalidad que estés utilizando para tu proyecto y cada Apple Loop en formato MIDI o Audio que arrastres a la ventana Organizar se ajustará a la tonalidad correspondiente.

http://www.myspace.com/dirtyhanfri

"For Me, Music and Life Are All About Style" (M.Davis)

Subir
#12 por danimillan el 13/09/2010
Interesante apunte. Yo me referia a un archivo MIDI ya elaborado, pero la verdad es que no está de más saber cada día cosas nuevas

De nuevo, gracias
Subir
#13 por xmucane el 26/02/2011
hey espero me ayuden, ami me pasa que los bucles de audio, los acomoda con las tonalidad que le puse en la barra de acordes pero si el bucle es en formato midi, lo transpone pero mal, solo los audios los transpone correcto que puedo hacer??
ojala me puedan ayudar¡¡¡
Subir
#14 por xmucane el 26/02/2011
aqui esta la misma pregunta pero creo que mejor formulada¡¡
hey saludos de mexico,
y quisiera saber si me podrian ayudar con una pequeña duda que tengo de logic
No se si tengo un problema con apple loops o asi funcionan, bueno mi duda es la siguiente, cuando edito eventos en la barra de acordes (en la parte de pistas globales-acordes) pongo diferentes acordes a lo largo de la ca ...ncion y cuando agrego audios apple desde el navegador funcionan bien, tienen la tonalidad deacuerdo a la edicion que anteriormente puse en la barra de acordes pero el PROBLEMA ES que cuando inserto loops midi del navegador, no lo hace del todo bien, hay un cambio de tonalidad, pero no es el correcto, casi nunca.
ojala me puedan ayudar gracias y saludos nuevamente¡¡
Subir
#15 por latingroove el 01/03/2011
a mi me sucede lo mismo, a veces inserto midis creados por ejemplo en band in a box, y no se adaptan bien a los acordes trabajados en logic, me gustaria poder insertarlos sin que lo afecte la edicion de acordes del soft

saludos!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo