Traktor 2.6 disponible ya

#196 por Daniel el 07/11/2012
albertuchooo escribió:
Checking consistency y los archivos que analiza.

Eso actualiza la libreria (selecciona la carpeta donde la tengas en preferencias) y cada vez que incorporas un track nuevo lo analiza al inicio

albertuchooo escribió:
eplace gain y algo mas, que sale desactivada, esta ultima es para que al analizar los tracks cambien el volumen el solo?

eso hace que si lo tenias previamente analizado y con una ganancia, si el nuevo sistema de analisis quiere corregir esa ganancia pueda hacerlo, si lo dejas sin seleccionar conserva la ganancia anterior
Subir
#197 por albertuchooo el 07/11/2012
Ok Dani!!! Muchas gracias figura!
Subir
#198 por casioo el 08/11/2012
Hola a todos!

Vereis cuando instale la 2.6, sale la ventanita de elegir que elementos instalar (sale la Audio 2, Audio 6, S2, S4, X1, etc etc) y como yo uso solo la S2 pues instale solo la S2...en realidad no era instalar, ponia actualizar driver.

Mi pregunta es: ¿el driver de la S2 que contiene el paquete de instalacion de la 2.6 ès mas nuevo que el driver que aparece para descargar en el manager que es el 1.0.8?
Subir
#199 por Diegoms el 08/11/2012
#198

No estoy seguro, pero se supone que si, tu actualiza y todo debería de ir perfecto, no le busques 5 patas al gato :desdentado:

https://www.facebook.com/mmaxymm

2 Technics 1210 MKII, Allen & Heat Xone 22, Traktor S4, Sennheiser HD-25 Adidas, Kaos Quad Pad

https://soundcloud.com/maxymusic1

Subir
#200 por ifum el 09/11/2012
Buenas a todos, soy nuevo en el mundo Traktor... y ya tengo problemas!
Resulta que acabo de comprar una interfaz Audio2, con traktor LE, hasta ahí todo bien.
Pero NI me ha enviado la licencia de PRO 2.6 y resulta que una vez instalado no funciona el PLAY!
Es decir no puedo ni reproducir ni un tema en un DECK (de hecho en ninguno de los dos), mi idea era utilizarlo junto a Maschine como controlador pero aunque no tenga Maschine conectado no funciona el Play ni desde la interfaz...

He probado a reinstalar y nada, alguien ha tenido un problema similar? Alguna idea sobre como solucionarlo?
Por si ayuda, estoy bajo Mountain Lion 10.8.2 en un MacbookPro con 16gb de ram.
Subir
#201 por ifum el 09/11/2012
sin embargo DECKS C y D funcionan bien... ¿?
Subir
#202 por DanielSanz. el 09/11/2012
As probado a hacer el setup wizard otra vez?
Subir
#203 por ifum el 09/11/2012
Lo acabo de probar y nada... lo mismo, sigue igual, no funciona el play ni el CUP el cue sin embargo si...
Subir
#204 por Juanber el 10/11/2012
Yo me lo acabo de actualizar, me pongo a pinchar y se me a quedao piyao un track ya 3 veces de repente da un chasquido y se queda bloqueao vamos como si lo pausaras totalmente pero dandole al play no arranca, la unica manera es enchufando y desenchufando la s4 del pc. Alguien sabe como solucionarlo?
Subir
#205 por shoot el 13/11/2012
Una cosa en está versión como sé pone las caratulas a los tracks (covert art),en la 2.5.1 con ponerte encima del track y darle al botón izquierdo sale la opción, seleccionas la carpeta y la caratula,pero en 2.6 no encuentro como hacerlo.
Subir
#206 por miquel_lopez el 14/11/2012
Buenas

Habeis notado que la version 2.6 consume muchos mas recursos que las anteriores? Tengo la barra de CPU en rojo y los temas van quedando encallados. Le falta fluidez. He probado en subirle la latencia, y algo ha mejorado pero muy poco. La única manera para vaya mucho mas desahogado es cambiando la tarjeta de 96 kHz a 44.... Algo que no tenía que hacer anteriormente...Creo que es una lástima que teniendo una tarjeta de sonido de esta calidad, tenga que usarla como la que llevaba mi Omni Control. Trabajo con un Kontrol S4 y un macbook pro C2D 2,26 y 8g de RAM. Alguien está en mi misma situación o me podría orientar?
Hablo desde la ignorancia, asi que perdonar si he dicho alguna barbaridad...
Subir
#207 por Imnotiko™ el 14/11/2012
shoot escribió:
Una cosa en está versión como sé pone las caratulas a los tracks (covert art),en la 2.5.1 con ponerte encima del track y darle al botón izquierdo sale la opción, seleccionas la carpeta y la caratula,pero en 2.6 no encuentro como hacerlo.


Prueba en la configuración a ver si en browser details no tuvieras marcada la opción show cover art....igual es eso.

http://www.hispasonic.com/musica/rem3mber-th3-0verdriv3/75798
http://www.hispasonic.com/musica/artics-times/64733
https://soundcloud.com/imnotiko

Subir
#208 por shoot el 14/11/2012
Gracias,si que está activado pero eso es para que sé vean,pero para ponerlas no lo encuentro, iré probando haber.
Subir
#209 por DjDavidM el 15/11/2012
#208

lo as solocionado yo tampoco veo ahora esa opcion en la version 2.6
Subir
#210 por shoot el 15/11/2012
No,no lo encuentro por ningún lado.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo