traktor no me reconoce tarjeta

  • 1
#1 por multicolor el 28/03/2012
hola, el problema es el siguiente, todo me iva bien con el traktor scrath pro y el controlador y demas pero de repente el ordenador como que no me reconoce la tarjeta, el traktor no me canta como que tenga nada enchufado, le doy al vinilo y nada, ni me sale para sincronizar, como si estuviera parado, en el menu de preferencias sale en la prmera opcion como k no hay tarjeta enchufada ni nada, pero a la vez esta se me enciende con las luces como k funciona, y el controlador x1 tampoco se me enciende, a que se debe?? muchas gracias amigos.
Subir
#2 por Mr javi beats el 28/03/2012
Ola has probado con volver a instalar los driver de la tarjeta?
O prueba con un tsi nuevo
Suerte y un saludo
Subir
#3 por multicolor el 29/03/2012
no entiendo mucho de esto la verdad, a ver si recurro a algun amigo en persona para que lo mire!!
Subir
#4 por multicolor el 29/03/2012
el problema es que no me reconoce la tarjeta, el simbolo del usb que se ilumina en la tarjeta se queda parpadeando no se si eso es normal o qué, y no me reconoce dicha tarjeta, en preference , en audio setup, en la pocion audio device no me sale sino la palabra buitt-in.
Subir
#5 por Suvur el 29/03/2012
¿ Has cambiado la conexión a otro puerto usb ?

SUVUR

Subir
#6 por multicolor el 29/03/2012
pos.... ni idea, como lo puedo averiguar, tengo un macbook pro con solo 2 puertos usb
Subir
#7 por multicolor el 29/03/2012
al abrir traktor me pone lo siguiente :

could not read the default setting file for audio auto configuration. please rerun the intaller!!
no podía leer la falta que pone el archivo para la configuración automática de audio. ¡¡por favor controle de nuevo el intaller!!

pero me descargo la demo de la version 2.1.1 de natura intrument para probar y me pasa lo mismo.
Subir
#8 por Suvur el 29/03/2012
#6 Pues cambiando la conexión de puerto, así de fácil.
#7 Debo entender que no lleva drivers para Mac. Puedes probar a desconectar la tarjeta, apagar el Mac, encenderlo de nuevo y una vez arrancado, volver a conectar la tarjeta.

SUVUR

Subir
#9 por multicolor el 29/03/2012
nada, todo igual haciendo lo que me comentas.
Subir
#10 por multicolor el 29/03/2012
las tarjetas se suelen bloquear o desistalo por completo el programa y lo vuelvo instalar y se me debe solucionar???? es que me queda la duda de si me descargué por ej la demo esté copiando los ficheros del programa que tengo y se quede con el mismo problema, me explico?
Subir
#11 por Suvur el 29/03/2012
multicolor escribió:
me explico?

No.

Otro consejo: Sal a que te de el aire y olvídate de esto un par de horas, porque sé que llega un momento que uno pierde la objetividad y que cuando la recupera, muchas veces se da de bruces con la solución en un momento.

SUVUR

Subir
#12 por multicolor el 29/03/2012
jajajajaaja, a ver, me he descargado la demo 2.1.1 del traktor para comprobar si me funciona o no correctamente, pero que pasa, al tener mi version 2.0.1 que no me reconoce la tarjeta y me sale la frase que te puse mas arriba, pues igual la demo copia los datos y se actualiza automaticamente con lo que ya tengo asi como sus problemas, me entiendes ahora mejor?
Subir
#13 por Suvur el 29/03/2012
#12 Ahora mejor.

Entonces es un conflicto de soft, porque según parece por lo que dices, la tarjeta sí funciona con cualquier otro programa.

Dile a tu versión de Traktor que libere el audio en segundo plano, así no lo querrá sólo para ella y le dejará al nuevo Traktor utilizarla.

SUVUR

Subir
#14 por multicolor el 29/03/2012
vale, recordarte que no soy muy bueno en esto, y como hago eso de que libere el audio en 2º plano, oye, de ante mano muchisimas gracias ehhh, te agradezco tu interés en ayudarme.
Subir
#15 por multicolor el 29/03/2012
bueno., me voy a audio setup, le doy setup wisard y me sale lo siguiente jeje: missing controller tsis
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo