Trilian desafinado

#1 por redsun el 14/10/2011
Hola, el modulo de bajos trilian me suena desafinado, tengo que bajar en la misma interface 1 semitono y afinarlo un poco, es muy raro la verdad, sucede con todos los presets, he pasado la incidencia a spectrasonic, me han dicho que hiciera varias cosas pero nada, al final me han dicho que les envie una captura de sistema de trilian y el archivo de projecto de logic express9, alguien deduce que puede suceder? Tengo expreriencia, así que os digo lo que he hecho, antes os digo el equipo.

Equipo:
iMac 2,7 a 4gb ram. OS Leopard
Logic express 9
Interface MOTU Express Hybrid
Novation remote zero SL MKII

Pruebas realizadas para poder solucionar el problema comentado:

- Cambio de frecuencia de muestreo.
- Cambio de latencia a 1024.
- Probado varias configuraciones de afinación en la pestalla correspondiente de
preferencias de Logic.
- Master tunning de trilian por defecto a 440 Hz (tambien he tocado esto)

Normalmente los problemas que me encuentro los soluciono por algúna mala configuración etc, pero este no se por que pero me da mala espina.

Gracias.
Subir
#2 por Jordi Torres el 14/10/2011
Te suena desafinado si inroduces notas utilizando el teclado Bloqueo de Mayusculas de Logic?

Saludos,

J.
Subir
#3 por redsun el 15/10/2011
Hey, ya esta solucionado. Gracias maku
Subir
#4 por Jordi Torres el 15/10/2011
Entonces, cual era el problema? O es un secreto? :mrgreen:

J.
Subir
#5 por redsun el 15/10/2011
hey, cai frito en la cama, el problema erá de Lounge Lizard Pianos el que estaba desafinado.

Un saludo company
Subir
#6 por Tio Harpo Molon el 16/10/2011
Me acorde de hardcore bass, ese si desafinaba de forma horrible.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo