Usuarios del Yamaha MOX nos reunimos aquí

#2911 por bicho el 07/02/2015
Asegúrate que el Jack que conectas a LMONO de A/D INPUT es el del micrófono y que los auriculares funcionan. Si falla una de las dos cosas, estás perdiendo el tiempo.
Subir
#2912 por lluvia2004 el 07/02/2015
Sí asi es bicho, creo que algo no va . he conectado al mac el auricular y micro. y el micro da señal de entrada, pero no se oye.
si hubiera funcionado, conectaria el mox al ordenata y a lo mejor así va. yo creo, insisto en que este tipo de auriculares con este tipo de micro no son validos para lo qu eyo quiero.... bicho, agradecido de veras ¡¡ seguire intentandolo no obstante ¡¡ un saludo
Subir
#2913 por Johny5 el 07/02/2015
Hola lluvia2004.
Seguro que no te soluciono nada, pero prueba si te van en el ordenador. He entendido que conectandolo al Mac no se oye... ¿no estará el micrófono mal?
Puede ser que también el problema sea el haberle puesto un adaptador. No sé como serán los jack pequeños... los de los auriculares serán estereo, o sea, TRS, con dos anillas. ¿El del micrófono también tiene 2 anillas? Normalmente suelen ser mono y, quizás, al conectarlo con un adaptador TRS te pueda dar algún problema. Solo por probar...
Un saludo.
Subir
#2914 por bicho el 07/02/2015
Un dato más:

"Se recomienda utilizar un micrófono dinámico estándar. Este instrumento no admite micrófonos electrostáticos accionado por alimentación phantom". Supongo por la foto que está dentro de los admitidos por el MOX al menos en cuanto a que no lleva alimentación phantom.
Subir
#2915 por lluvia2004 el 08/02/2015
Hola ! Pues realmente los adaptadores son estereo. Es decir dos tipo jack con las dos anillas. Puede que el del micro necesite un adaptador jack mono con una sola anilla?? Perdonad mi ignorancia no me habia dado cuenta del detalle.
En el mac sí parece que reconoce el mic pero no se oye a traves de los auriculares.

No veo tampoco que sea cuestion de alimentacion phamton no lo veo en las especificaciones del auricular.
incluso lo he probado en la mesa y tampoco.
como ultimo recurso antes de probar el tema del adaptador he pensado en conectarlo todo a una tarjeta de sonido m-audio que la tengo en desuso. Como tiene dos entradas especificas micro y cascos es probable que así funcione...
y conectar el mox al ordenador tambien que no creo que esto de problemas.

He comprados dos modelos diferentes ( y los descambiare si no logro que funcionen) pero los he probado con yambos existe el mismo problema...no creo que sea mal funcionamiento del micro.
de hecho en el mox "reconoce" que hay algo conectado en AD INPUT LMONO pero lo que suena es el tipico ruido de conexion el zumbido..
voy a ponerme a ello y mychas gracias. Como sea lo del adaptador......chao!!
Subir
#2916 por DRMIDI el 08/02/2015
Ese tipo de micrófono necesita alimentación. Yo tengo un pequeño adaptador que funciona con una pila de 9v para poder usar este tipo de micros en aparatos no preparados.

No me haré mayor, me haré vintage, que queda más decoroso
http://bricostudio.blogspot.com/
https://soundcloud.com/tecnosintesis

Subir
#2917 por lluvia2004 el 08/02/2015
Hola! Gracias me eatoy volviendo loco! He conectado incluso todo a traves de una interface de audio al mac y parece que hay señal pero no se oye nada...
te refieres a conectarlos con una fuente de alimentacion? O ... como se llama exactamente si lo sabes es para probarlo.. gracias de nuevo!!
Subir
#2918 por lluvia2004 el 08/02/2015
La phamton no serviria creo lo he probado y nada yaccomento bicho algo al respecto...
Subir
#2919 por DRMIDI el 08/02/2015
Nada mas que pueda pondré en mi blogs el esquema y fotos de mi adaptador. En internet hay esquemas, busca electrec power suply. La tablet no me deja subirte fotos.

No me haré mayor, me haré vintage, que queda más decoroso
http://bricostudio.blogspot.com/
https://soundcloud.com/tecnosintesis

Subir
#2920 por lluvia2004 el 08/02/2015
Ok gracias!!
Subir
#2921 por DRMIDI el 08/02/2015
Para el que le interese el tema del microfono de diadema, ya he colgado el esquema y fotos.

http://bricostudio.blogspot.com.es/2015/02/utiliza-tu-microfono-de-diadema-en.html

No me haré mayor, me haré vintage, que queda más decoroso
http://bricostudio.blogspot.com/
https://soundcloud.com/tecnosintesis

Subir
#2922 por lluvia2004 el 09/02/2015
gracias ¡ le echare un ojo, conoces el modelo del que hablamos ? te lo digo porque no veo en las especificacines que haya que alimentarlo.... quizas al querer conectarlo al teclado o mesa sí sea preciso... estoy en ello, gracias de nuevo. un saludo.
Subir
--509851--
#2923 por --509851-- el 10/02/2015
Que tal, una pregunta:cuando toco el mox mediante Cubase a veces se me va el sonido tres segundos y luego vuelve Y La verdad es incomodo, a que puede ser debido?? Puede ser la tarjeta de sonido del pc?? gracias :)
Subir
#2924 por lluvia2004 el 11/02/2015
hola, espero no resultar pesado. he dejado de un lado un poco el tema del micro, mirare la opcion de drmidi por supuesto.

como veia que no conseguia hacer sonar el micro, ya de paso me he puesto a intentar conectar todo al mac. lo compre hace poco, y siempre he usado un pc con windowns.

tambien como os dije he recuperado una interface madio fireware solo, que suelen dar buen sonido. tambien queria ver como funciona el mox a traves del mac.

hasta ahora, siempre habia conectado todo a la mesa mackie y de ahí por via usb al mac, y sin problemas. la cuestion es que queria usar los instrumentos vst etc.

utilizo logic pro9 , y he hecho las siguientes conexiones, hay algo que falla, abusando de vuestra paciencia, os las describo.

TECLADO MOX AL MAC DIRECTAMENTE. MOX8 ...CABLE USB TO HOST A LA ENTRADA DEL MAC
INTERFACE AUDIO MEDIANTE PUERTO FIREWARE DIRECTAMENTE AL MAC

la cuestion es que el ordenador reconoce el m-audio y tambien el mox. pero.... no logro hacer sonar nada de lo que grabo en logic.
he supuesto que conectando los auriculares al m-audio, éstos tendrian que reproducir lo que he grabado.... eso sí tiene salida puesto que puedo escuchar cualquier cosa, el spotify por ejemplo, cualquier archivo de audio, excepto lo que he grabado como digo en logic.
tampoco puedo escuchar los sonidos GM por ejemplo.... sin embargo, como digo hay total conectividad teclado.-ordenador.

he hecho los ajustes necesarios tanto en el ordenador, como en el mox...

y no doy mas la lata, muchas gracias por vuestro tiempo.. un saludo.
Subir
mod
#2925 por искра el 12/02/2015
lluvia2004 escribió:
TECLADO MOX AL MAC DIRECTAMENTE. MOX8 ...CABLE USB TO HOST A LA ENTRADA DEL MAC
INTERFACE AUDIO MEDIANTE PUERTO FIREWARE DIRECTAMENTE AL MAC

la cuestion es que el ordenador reconoce el m-audio y tambien el mox. pero.... no logro hacer sonar nada de lo que grabo en logic.
he supuesto que conectando los auriculares al m-audio, éstos tendrian que reproducir lo que he grabado.... eso sí tiene salida puesto que puedo escuchar cualquier cosa, el spotify por ejemplo, cualquier archivo de audio, excepto lo que he grabado como digo en logic.
tampoco puedo escuchar los sonidos GM por ejemplo.... sin embargo, como digo hay total conectividad teclado.-ordenador.

he hecho los ajustes necesarios tanto en el ordenador, como en el mox...


Todos, lo que es todos los ajustes no los habrás hecho, porque si no sonaría :)
Si tienes conectado el MOX vía USB pero el audio a través de una tarjeta, entonces el MOX está funcionando nada más que como controlador MIDI (y superficie de control). Comprueba que tienes los puertos MIDI correspondientes activados en las preferencias de Logic (no uso Logic, pero todos los DAWs son muy similares en esto).
Dado que has conectado la interfaz, tu entrada y salida de audio en Logic debe ser la M-audio, y así lo debes ajustar en las preferencias.
De esta manera, al crear una pista MIDI, lo que toques en el teclado se grabará como datos MIDI, y la salida de esa pista MIDI debe ir a un VST que genere el sonido. La salida de audio de Logic debe ir enrutada a tu m-audio, y de ahí a los monitores o auriculares que tengas conectados a la interfaz de m-audio.
nota: 1) a través del MOX no sonará nada, ya que no lo estás usando como interfaz de audio, sólo como dispositivo MIDI. Si usas la maudio, la única manera de que suene a través del MOX sería que conectaras las salidas de audio de la interfaz a las entradas A/D del MOX (aunque este sería un apaño absolutamente innecesario, irrelevante y absurdo, ¿para qué querrías hacer eso?)
Comprueba en la m-audio que tienes todas las salidas activadas, a veces ocurre que en las interfaces la salida de auriculares es un bus determinado y no es el bus L+R general, sino uno diferente (si tienen varias salidas). Puede ser que el sonido esté llegando a tu maudio pero no salga por la salida de auriculares.
Nota: 2) Si estás usando la interfaz de m-audio como interfaz de audio, y no suena la salida de logic, está claro que tu problema está en la ruta Logic-maudio, o bien en la salida de auriculares de la maudio. Esto es lo que tienes que comprobar.

En música, más que en cualquier otra cosa, menos es más.

"There is no avant-garde; only some people a bit behind."
Edgar Varèse

Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo