Virus TI : Sus usuarios se reunen aqui!

#5161 por Mario Masku el 23/05/2013
Muchas gracias por los consejos, cracks! Mañana cuando llegue a casa pruebo lo que me decís. Esperemos que no sea demasiado.

Por cierto, PedroAntonio, hubo un tiempo que sí me saltaron chispas del transformador, pero actualmente no.

Un saludote. Gracias de nuevo!! Ya os voy informando :)
Subir
#5162 por Neosynth el 23/05/2013
Animo Mario !!! Casi seguro que sera eso ;-)

Mi Musica
Web

Subir
#5163 por Neosynth el 23/05/2013
Ya nos diras a ver que tal......

Mi Musica
Web

Subir
#5164 por PedroAntonio el 23/05/2013
Estamos contigoooo !!!,,pero lo que no me cuadra es que antes hiciese algo y ahora no haga nada. Claro que si el transformador estaba malejoooo!!!!, pues como que puede ser.

Equipo:
Mac pro, Logic Pro,TC Studio Konnekt 48,Monitores KRK,Korg Radias, Virus TI Desktop,Nord Lead 3 Rack,Roland JP8080,Axiom Pro 49,Euphonix MC control,Bheringer DEQ2496.

Subir
#5165 por Neosynth el 23/05/2013
Yo estoy casi convencido de que puede ser eso pedro antonio, hace unas semanas le pasaba eso en
La pantalla y ahora ni enciende. ... puede ser que tuviera el cargador agotado y no mandase al virus ti
los amperios necesarios, hasta que se haya agotado del todo.

Mi Musica
Web

Subir
#5166 por PedroAntonio el 23/05/2013
jejeje vamos a ver que puede ser. :comer:

Equipo:
Mac pro, Logic Pro,TC Studio Konnekt 48,Monitores KRK,Korg Radias, Virus TI Desktop,Nord Lead 3 Rack,Roland JP8080,Axiom Pro 49,Euphonix MC control,Bheringer DEQ2496.

Subir
#5167 por Francisco Velazquez el 23/05/2013
Hola de nuevo!

Alguien sabe como resetear el virus por completo? No hacer un Reboot con el boton EDIT ARP, me refiero a dejar la maquina a Cero.

Creo que mi problema de las voces que no suenan las pares es un problema de Firmware, que se quedado mal al actualizar.

Gracias
Subir
#5168 por uracilo0 el 23/05/2013
Buenas. Miedo me da haceros una consulta con el nivelazo que hay por aquí y yo tengo el virus ti desde hace dos días y además soy novatillo en estos temas como vais a poder comprobar.
Pues bien, pretendo conectar mi virus a cubase, el 5. Tengo una M-Audio audiophile usb. En cubase sólo consigo que suene el virus cuando selecciono el virus como tarjeta pero claro está el sonido lo recupero por el virus, no me sale por los monitores conectados a la tarjeta de sonido. Vamos que puedo oir lo que hago en cubase por los auriculares conectados al virus pero no por los monitores.
¿Cómo puedo conectarlo todo para que pase por la tarjeta y lo oiga por los monitores please?
Gracias y un saludo
Subir
#5169 por Francisco Velazquez el 24/05/2013
Seguramente tendras que configurar las salidas del virus hacia la placa y de la placa hacia los monitores...
Asegurate que en las configuraciones del cubase tienes colocado el OUTPUT la placa M-Audio. Despues ves al Virus y configura los canales de salida, Virus tiene 3, pues asegurate de que los sonidos del Virus estan saliendo por el que has sacado los cables ( Par 1, par 2, par 3 )

Suerte
Subir
#5170 por uracilo0 el 24/05/2013
Hola. Gracias por contestar. Voy a probar lo que me dices a ver que tal.
Un saludo
Subir
#5171 por Ernesto Schmied el 24/05/2013
Hola, tengo un virus snow y se supone que lo iba a utilizar como instrumento para directos accionado desde un midi wind controller (WX5), me he dado cuenta de que voy sobrado con las opciones de sintes VST que puedo controlar en live y estaba pensando en venderlo, está nuevo con su embalaje, etc. Alguien me podría orientar en qué precio sería correcto ofertarlo? Muchas gracias
Subir
#5172 por uracilo0 el 27/05/2013
Hola, aquí de nuevo. Aún no consigo conectar mi virus a cubase. En primer lugar cada vez que lo intento tengo que enchufar pulsando exit porque no me lo reconoce. Una vez en cubase tampoco me lo reconoce como vst, me sale virus control con el fonendo. Sigo las instrucciones exit arp conecto y tampoco. Sólo una de las mil veces que lo he intentado lo pilló pero el sonido no me salía por los monitores conectados a mi tarjeta de sonido sino por los auriculares conectados al virus. Es de locos. Alguien me podría decir como hacer la conexión paso a paso correctamente entre el virus, la tarjeta de sonido (audio, midi) y el pc como si no supiera de lo que estoy hablando (que es en realidad lo que puede ocurrir) para poder usar cubase y que el sonido salga por los altavoces. Mil gracias.
Un infectado desesperado
Subir
#5173 por D4v & DeKa3r Records © el 27/05/2013
¿Qué tarjeta usb tienes? De no tenerla,¿Tus puertos usb son 2.0 en placa?

D4v & DeKa3r Blog: http://adf.ly/14874835/d4v--deka3r-blogger

D4v & DeKa3r Records © 2008

Subir
#5174 por uracilo0 el 27/05/2013
La tarjeta es una M-Audio audiophile usb. Gracias
Subir
#5175 por D4v & DeKa3r Records © el 27/05/2013
No me refiero a la tarjeta de sonido, sino de transferencia de datos por usb http://es.wikipedia.org/wiki/Universal_Serial_Bus

D4v & DeKa3r Blog: http://adf.ly/14874835/d4v--deka3r-blogger

D4v & DeKa3r Records © 2008

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo