Virus TI : Sus usuarios se reunen aqui!

#5206 por uracilo0 el 30/05/2013
Siiiiiiiiiii. El virus del virus jeje
Subir
1
#5207 por sincro el 02/06/2013
hola tengo una pregunta me gustaría poder crear un banco de sonidos , digamos que en la pantalla donde sale las categorias de sonidos crear un bacon propio con el nombre que quiera ,, ?se puede hacer¿

gracias y un saludo
Subir
#5208 por D4v & DeKa3r Records © el 02/06/2013
Si. Si por ejemplo creas un Fx, una vez terminada la programación, o en su defecto, al principio de la misma, en la pestaña common, verás ahí que pone categoria 1 y 2, solo has de poner en la primera Fx y en la segunda si quieres otra descripcion de la misma, ejemplo. Fx classic. Un saludo.

D4v & DeKa3r Blog: http://adf.ly/14874835/d4v--deka3r-blogger

D4v & DeKa3r Records © 2008

Subir
#5209 por Tearain el 03/06/2013
DeKa3r escribió:
Si. Si por ejemplo creas un Fx, una vez terminada la programación, o en su defecto, al principio de la misma, en la pestaña common, verás ahí que pone categoria 1 y 2, solo has de poner en la primera Fx y en la segunda si quieres otra descripcion de la misma, ejemplo. Fx classic. Un saludo.


Y por ejemplo, ¿es posible en el Virus TI2 Polar crear un banco a parte con los sonidos que más usemos?

Por ejemplo, yo uso constantemente el Bass Arp del banco C(Nº13), el sonido Atmosphere del banco B (Nº 43), etc, etc y es un coñazo tener que andar saltando de un canal a otro para cambiar de sonido.

¿Hay algo más inmediato o práctico? Sobre todo para tocar en vivo si tengo que usar varios sonidos de distintos bancos, se pierde un tiempo precioso entre buscar y encontrar los sonidos.

Un saludo
Subir
#5210 por D4v & DeKa3r Records © el 03/06/2013
También. Un saludo.

D4v & DeKa3r Blog: http://adf.ly/14874835/d4v--deka3r-blogger

D4v & DeKa3r Records © 2008

Subir
#5211 por D4v & DeKa3r Records © el 03/06/2013
En mí caso lo tengo así de organizado dentro del ordenador, si se conecta el vc solo lo que ves ahora en mís librerias personales, y es la misma lista que hay dentro del sintetizador sin el vc, pero hay que quemar las roms de tus librerias dentro de tu virus ti con el programa de control virus. Un saludo.
Archivos adjuntos:
Captura de pantalla 2013-06-03 a la(s) 00.48.48.jpg
BBCode:

D4v & DeKa3r Blog: http://adf.ly/14874835/d4v--deka3r-blogger

D4v & DeKa3r Records © 2008

Subir
#5212 por sincro el 05/06/2013
Gracia por las respuesta


saludos a todossss
Subir
#5213 por Neosynth el 06/06/2013
Mario Masku y uracilo0 se os solucionó el problema? :comer:

Mi Musica
Web

Subir
#5214 por PedroAntonio el 06/06/2013
Eso iva a preguntar,¿ como ha quedado todo?

Equipo:
Mac pro, Logic Pro,TC Studio Konnekt 48,Monitores KRK,Korg Radias, Virus TI Desktop,Nord Lead 3 Rack,Roland JP8080,Axiom Pro 49,Euphonix MC control,Bheringer DEQ2496.

Subir
#5215 por Mario Masku el 07/06/2013
Buenos días, chicos! Pues ayer os mandé un post desde el tren, pero por lo que veo no se cargó bien (qué locura, me tiré 2 horas escribiendo desde el movil). Bueno aquí a groso modo os vuelvo a escribir más o menos lo mismo.

Hasta antes de ayer no me dio tiempo a probar nada con mi Virus Ti ya que el trabajo me lo ha imposibilitado. Resulta que probé el adaptador de corriente con un polímetro y parece ir bien, sin embargo no le llega la corriente al Sinte. Ello me hace pensar que finalmente voy a tener que mandar el sinte a Alemania, cawentó.

Aquí os dejo el video para que juzguéis por vosotros mismos.



Los de Access me remitieron a http://www.synthesizerservice.de para que me pusiera en contacto con ellos. Por lo visto son la gente que les arregla los sintes. Les mandé un mail el miércoles con todos los videos que os he mostrado previamente y que ellos pueden contrastar para que finalmente me digan cómo debo actuar. Aún sigo a la espera del mail de vuelta.

Ya me estoy volviendo un tanto loco que llevo sin mi virus cosa de 1 mes y pico y los proyectos están estancados!!!

Saludos!!
Subir
#5216 por PedroAntonio el 07/06/2013
jejeje como se mueve el conectorrr,,!!!!,, pues nada enviado ,, yo por lo que he leído cuidan bien a los clientes.

Equipo:
Mac pro, Logic Pro,TC Studio Konnekt 48,Monitores KRK,Korg Radias, Virus TI Desktop,Nord Lead 3 Rack,Roland JP8080,Axiom Pro 49,Euphonix MC control,Bheringer DEQ2496.

Subir
#5217 por Mario Masku el 07/06/2013
Jejeje, pues sí, me tocará. Gracias, PedroAntonio!
Subir
#5218 por Neosynth el 07/06/2013
Yo al ver el video he comprobado la salida del mío... y me da mas o menos lo mismo que tu adaptador el mio da 12,37V que viene a ser practicamente lo mismo que la salida del tuyo.

Pues nada tio espero que tengas noticias pronto del servicio tecnico y no crujan mucho :-(

Un saludo ;-)

Mi Musica
Web

Subir
1
#5219 por Francisco Velazquez el 08/06/2013
Hola, alguien sabe como resetear el Virus desde el Hardware?

Gracias
Subir
#5220 por Mario Masku el 09/06/2013
Alguien escribió:
#5219 Hola, alguien sabe como resetear el Virus desde el Hardware?


Espero que te sirva esta respuesta, Francisco Velazquez. Forma parte de un mail que me respondieron desde Access Music en el que el servicio técnico me decía cómo hacerlo.

[...Unplug your TI from the computer, unplug it from power and also take the power supply out of the power socket. Also remove any other cable going from/to the Virus TI.
Next plug back only the power supply into the TI and the power supply back into the power socket. Then reset the unit by holding down the Arp "EDIT" button for a few seconds while the unit is in standby mode. Whenever this is done and the TI has booted up correctly, connect it back to the computer and try it again.]

Jörg Hüttner
Access Music Tech Support
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo