Y10 Adjustment?

#1 por oneneuron el 11/09/2013
Alguien que alguna vez ha ajustado Y10 tiene algun consejito para ese niño tan mono?
Los de mexcla me valen tambien jejeje, que total me toca mexclar con ellas tambien.

Me parece justo dar un par de informaciones de mas, tengo 8 por lado, cada rak con 3 etapas de no me acuerdo que marca pero no son de adamson, con un Xta de procesata por lado.

Ahora el marron, el otro dia el simpatico electricista, para gastar una bromita, en lugar de picar la tierra, la ha escondido en el agujero de la tapa de un alcantarilla, a la hora de medir fue a medir un lucero y nos dijo que todo ok, asi que nadie se entero de la natural simpatia de ese señor (olé al lucero tambien).
Chequeo, pruebas y los demas todo bien, empieza el concierto y despues de mas o meno una hora ruidaco por toda la Pa, mi portatil se fue a mejor vida despediendose con un amable "puf", el I-phone de el manager tambien murio, la M7 se vuelve loca cargandome la escena de otro show y ademas desde aquel dia los motores de algunos fader ganaron inteligencia artificial (basicamente se mueven como y cuando quieren a su total y personal discrecion, para trabajar me estoy saltando dichos canales).
A la hora de medir one more time habia 80v de derivacion y sin poderlo confirmar al 100% porque por razones de tiempo (andaba un chiquitin liado) una de las fases no entregava lo que tenia que entregar.

Moraleja: a parte de agradecer y enviarle un regalo al bromista del electricista que tantos momentos divertidos y entretenidos nos ha regalado...
me tengo que comprar un portatil nuevo, y mientras estoy sin smart hasta final de mes como minimo.

Basicamente estoy ajustando de oimetro, o con el medio ajuste que hice el primer dia, a esto le añadimo que tampoco soy la reostia de los tecnicos... los demas se puede intuir.
Ahora, el equipo es alquilado da otra empresa, en los xta vienen ya con unos programillas echos para las y10. y estoy confiando en ellos, y a parte de ponerle delay con los sub siempre entre oido y el caro amigo excell, poco hago.

Mi duda es la siguiente, en la salida de agudos me marca la polaridad invertida, es normal eso?
Por casualidad alguien sabe si tienen alguna movida como que los motores apuntan hacia atras, o estan muy desplazado o cualquier cosa que pueda justificar el cambio de polaridad?
Lo digo porque asi como esta, cada dia estoy sufriendo una verdadera sobredosis de agudos que poca veces he visto, y esto que los agudos suelen ser el rango mas problematico. por supuesto la ganancia esta a 0.

El resultado "esta bien" entre comillas porque no obstante no he subido ninguna queja particular, no acaba de convencerme del todo.
Asi que acepto de corazon cualquier consejo o experiencia

Distintos saludos

Palma de oro a imbecil de el año.
http://www.youtube.com/watch?v=ZC0zjSt58rs

Subir
#2 por forneret el 11/09/2013
no tiene por que pasar nada por tener la polaridad de los agudos invertida. puede deberse a la orden de los filtros utilizados para el corte. aunque, también, sin medirlo ni escucharlo, pues como que tampoco te lo tomes al 100%


manda huevos el regalito del electricista.... no hay seguro ni nada???
Subir
#3 por carlitosno el 11/09/2013
Es normal los agudos invertidos de polaridad. No miran para atras ni nada, creo recordar que era por los filtros como dice forneret. Como no puedes tocar las salidas de los XTA, solo comprueba que los inputs estan flat de EQ y Delay.
Si son los presets originales de Adamson para XTA, deberia sonar bien asi tal cual. Si tuvieses Smaart podrias ajustarlos finos, como no tienes quitale lo que le sobra de oido, que es poco. Suenan solos esos altavoces/presets.
Si tienes demasiados agudos, esto es quiza porque las Eq de entradas estan tocadas para quitar medios graves? puede ser? A mi me parece que no tiene un agudo excesivamente agresivo, al contrario, es bonito.
En los presets que usamos en mi empresa, la via de agudos esta en -4db, pero esto no te dice nada sin conocer el resto del ajuste.


Hazte con un laser para medir la distancia con los subs desde donde midas, y pon el delay entre PA y Subs a la vieja escuela.

Suerte!

http://ruidorrosa.blogspot.com/

Subir
#4 por carmanyol el 12/09/2013
oneneuron escribió:
ruidaco por toda la Pa, mi portatil se fue a mejor vida despediendose con un amable "puf", el I-phone de el manager tambien murio, la M7 se vuelve loca cargandome la escena de otro show


Para clavarle la pica al electricista...
Subir
#5 por Javier el 16/09/2013
Por que esta mal la pica en una alcantarilla????
Subir
#6 por oneneuron el 20/09/2013
Sorry si no os he contestado...
se jodio el router en casa.

Gracias por las respuestas, y efectivamente era por el filtro, no habia piensado en ello XD.

Palma de oro a imbecil de el año.
http://www.youtube.com/watch?v=ZC0zjSt58rs

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo