Informática musical

Compatibilidad de MacOS Sierra y aplicaciones de audio

MacOS Sierra

Hoy llega el nuevo sistema de Apple, MacOS Sierra, y toca informar sobre la compatibilidad de las principales aplicaciones y hardware de audio, como ya hicimos con OS X El Capitan hace un año.

¿Conviene dar el salto enseguida? ¿Es mejor esperar? Eso lo tenemos claro, como con cualquier nuevo sistema operativo: no te actualices, y menos si eres un profesional con proyectos en marcha que dependan de tu instalación de software. En teoría, MacOS Sierra no supone un gran cambio respecto a El Capitan, pero los duendecillos verdes no entienden de teorías.

Si de todos modos tienes curiosidad o eres lo bastante temerario, asegúrate primero de que tienes un ordenador equivalente a estos o superior, o no podrás ni instalar MacOS Sierra:

  • iMac (finales de 2009 y posteriores)
  • Mac Pro (2010 y posteriores)
  • MacBook Pro (2010 y posteriores)
  • MacBook Air (2010 y posteriores)
  • MacBook (finales de 2009 y posteriores)
  • Mac Mini (2010 y posteriores)

Por último, comprueba que todo tu software y plugins son expresamente compatibles. Para eso, te echamos una mano confeccionando esta lista (vuelve a menudo a este artículo, porque lo actualizaremos a medida que surjan novedades, y estaremos atentos a vuestra propia experiencia en los comentarios):

Exponential Audio

Los responsables de plugins como Nimbus hablan de una compatibilidad completa con Sierra. Incluso "el rendimiento gráfico es mucho mejor, comparado con El Capitan".

Focusrite

Focusrite ha publicado una página especial informando de la compatibilidad de sus productos y de los posibles fallos a tener en cuenta.

Native Instruments

La firma alemana puede presumir de compatibilidad total de su hardware con MacOS Sierra, aunque se quedan fuera varios dispositivos descatalogados (y no serán compatibles en el futuro tampoco):

  • Primeras generaciones de Traktor Kontrol S4 y Traktor Audio 2
  • Traktor Audio 2 DJ, 4 DJ y 8 DJ
  • Audio Kontrol 1
  • Guitar Rig Mobile I/O
  • Guitar Rig Session I/O
  • Rig Kontrol 2 y 3
  • Kore Controller y Kore 2 Controller

Hay más información en este artículo.

Plugin Alliance (varias marcas)

Este grupo de marcas —Brainworx, Lindell Audio o SPL, entre otras—  informa de "serios problemas" con muchos plugins Audio Unit, y por tanto, recomienda no actualizarse.

PreSonus

En un comunicado desde su Knowledge Center, PreSonus informa de una buena compatibilidad general de sus productos con Sierra, aunque hay algunas cuestiones a tener en cuenta con el arranque de las interfaces Studio 192 y Studio 192 Mobile, y debes usar la versión 1.7.4 de Universal Control.

Pro Tools (y otros de Avid)

Ya en julio, Avid recomendaba no actualizarse a Sierra a los usuarios de Media Composer, Pro Tools, Sibelius, EUCON e ISIS hasta completar sus tests, y la situación no ha cambiado por el momento.

Serato

Por ahora, piden que sus usuarios esperen antes de instalar MacOS Sierra.

Steinberg

Los creadores de Cubase, Wavelab, Nuendo y toda una familia de productos software y hardware para músicos recomiendan no actualizarse hasta finalizar sus tests. Ya hemos leído alguna mala experiencia en sus foros —al parecer, Cubase ni arranca en MacOS Sierra—.

Universal Audio

En el momento de redactar esta noticia, la marca americana desaconseja instalar MacOS Sierra, al no haber completado aún su batería de tests con UAD 8.7.

¿Te gustó este artículo?
5
Comentarios
  • 1
  • 2
  • 3
  • 4
  • #1 por i-Van Cleef hace 1 semana
    y por qué cxñx siempre son tan lentos?????

    no entiendo por qué no van de la mano..
    estamos en 2016 y no hay que comunicarse
    con palomas mensajeras ni señales de humo.

    lo suyo sería que Apple estuviese en contacto
    constante con las 3ªs partes durante todos
    los desarrollos de su OS.

    dudo mucho que esté pidiendo algo imposible..

    :cry:

    el caso, es que llega el OS y no podemos
    actualizarlo hasta que quedan otros 6 meses
    para que salga el nuevo OS.

    es un poco ridículo.
    7
  • #2 por the_can_opener hace 1 semana
    #1 lentos? Quienes?
    Para que cambian el sistema tan rápido, creo que sería la pregunta. Todavía no he podido actualizarme a El Capitan y ya sacan otro.
    Seguramente Apple estará en contacto en todo el desarrollo del software del público que les interesa, el masivo.
    7
  • #3 por Gato con Vodkas hace 1 semana
    Lo de NI es de juzgado de guardia. Dejar de dar soporte a productos relativamente recientes te hace pensar si vale la pena invertir en sus aparatos.
    9
  • #4 por Phak-T hace 1 semana
    Si quieres estabilidad, no se puede estar cambiando cada año de sistema operativo.
    14
  • #5 por sincro hace 1 semana
    yo no me actualizo asta que no me quede mas remedio ya e visto que lo que destacan mas es la siri.... passssooooo ,,
  • #6 por bobtroll hace 1 semana
    Sigo con Snow leopard!! jejejjejeje y todo lo que uso funciona a la perfeccion. A veces las ganas de querer tenerlo todo a la ultima hace que perdamos la prespectiva... realmente es necesario??
    15
  • #7 por ion hace 1 semana
    yo me quedo en yosemite, estar cambiando cada año es una gilipollez
    4
  • #8 por powerstudios hace 1 semana
    Con apple si quieres ir a la ultima acabas perdiendo tus cartas, sin duda alguna!
    4
  • #9 por javi_sd hace 1 semana
    Y con NI también, ósea que tengo que elegir estar a la última en Mac o que siga funcionando mi Traktor kontrol s4 mki, vaya chufa.
    1
  • #10 por Fernando Asensi hace 1 semana
    Bueno alguien tendrá que testear la estabilidad, así que seré un temerario jejeje total volver al Capitan con todo instalado me supone 20 minutos, tengo una copia a buen recaudo por si las moscas..
    2
  • #11 por rod_zero hace 1 semana
    El mantenimiento del software en MacOS se esta volviendo economicamente insostenible para los desarrolladores de software. No me sorprendería si algunos abandonan la plataforma eventualmente.

    O incrementan el precio de los productos o se cambian todos al modelo de subscripción.
    1
  • #12 por javi_sd hace 1 semana
    Fernando ya nos vas contando como va Sierra y no sé qué hardware gastas, pero toda la información es siempre bienvenida. Un saludo
    1
  • #13 por javi_sd hace 1 semana
    Lo que no he entendido bien en el artículo es si la s4 mki no es compatible desde ya con Sierra o si lo es pero no para lo que venga después por no actualizar más dicho modelo.
  • #14 por Heraldo Jones hace 1 semana
    Yo sigo en Mavericks y de lujo. Aun así tengo una maquina virtual con Parallels en la que tengo instalada la ultima GM de Sierra y tanto Pro Tools 12, Cubase Pro 8.5 y la total mayoría de plugins que uso funcionan sin ningún problema (Plugin Alliance, Eventide, Slate Digital ...).
  • #15 por 420520 hace 1 semana
    Ya ves tú, si hacen lo mismo yosemite y el capitan.

    ¿El sierra vuela? ¿Nada? ¿Te hace la cena?

    El primer año siempre es de testeo para reportar errores, en Windows pasa lo mismo tanto en el 10 como en los XP con los service packs.

    Esto es marqueting para que os compréis manzanitas nuevas los que tengáis computadoras del 2009 para atrás.
    2
  • #16 por Diego Es hace 1 semana
    Tuve que vender mi Apogee Duet FW ya que el capitan no la quería jaja aunque logré hacerla correr pero no estable, miedo.
  • #17 por Mario Bonet hace 1 semana
    Vaya tela.. y qué hago yo con mi NI Audio 8? me la como? vaya gracia me hace...
  • #18 por BUZ hace 1 semana
    #17 No actualices Mac OS y ya está, no veo el problema.
  • #19 por wmrhapsodies hace 1 semana
    Yo sigo con Snow Leopard también en mi iMac de mediados del 2009...lo fundamental sigo yendo muy bien, pero estoy ya un poco bastante puteadillo: el soft de configuración de hardware de Arturia, Novation y NI, por ejemplo, requiere versiones más recientes. Tampoco puedo pasar el audio del iPad directamente con el cable de carga, que me iría muy bien. iTunes no reconoce mi Mini 2. Alguna otra app/VST que me interesa no se puede instalar...

    En otro ámbito de cosas me preocupaba perder mi Photoshop (CS3!...yeah, en lo profesional la familiaridad manda), pero por si a alguien le interesa he dado con muy buenos reemplazos: Pixelmator en el Mac y Procreate en el iPad (para ilustración y algo de retoque fotográfico...otras cosas más sofisticadas pueden exigir seguir con Adobe). Pero otras apps de la cosa gráfica y 3D disponibles en la store también requieren actualizarse.

    Ya no tengo opción de instalar este Sierra, pero tengo el instalador de El Capitan bajado, y entiendo que si haces antes una copia con Time Machine siempre puedes volver atrás si la cosa no va bien.

    Siempre conviene no tener prisas en actualizarse si dependes en lo profesional. Yo le doy mil vueltas a actualizar mis Mac, pero luego, sea lo que sea lo que hayas leído en el internés, acaban funcionando fenomenalmente (pero si alguien tiene un iMac más o menos como el mío: 9,1, Core 2 Duo 2.16 GHz, 8GB de RAM, y le apetece contarme qué tal le va con El Capitan, se agradecerá...)
  • #20 por i-Van Cleef hace 1 semana
    cierto.

    tampoco entiendo la necesidad
    de un cambio así de desproporcionado
    en el OS por parte de Apple..
    tan desproporcionado que hace
    que no funcione lo que antes sí
    funcionaba sin ningún problema.

    para insertar el SiRi y un fondo de
    escritorio nuevo en un OS nuevo
    se necesita descompatibilizar otra
    serie de programas?

    (pregunto porque no tengo ni idea)

    :estonova:


    en 2016 me suena todo a un vacile.
  • #21 por Mario Bonet hace 1 semana
    #18 Hombre, es que eso tampoco es. si Sierra me ofrece también otras ventajas en otros aspectos que no sea la música pues quiero poder disfrutarlos..
  • #22 por migmor hace 1 semana
    Esta muy claro. Vender,vender y vender y hacer que disimuladamente, se quede obsoleto. Todavía quedan maquina como el mac pro que duran mucho para desgracia de apple y para lo posible para que cambiemos a la "papelera" del ultimo mac pro que vale tres veces mas la configuracion que yo tengo. No dudo que sea una buena maquina pero el precio, no es amortizable ni de coñá, en mi caso. Y si amo la estufa o la torre o como lo llamaeis. Me gustan las maquinas robusta y que les pueda cambiar la rama o el disco duro sin sustos ni disgustos.
    2
  • MOD
    #23 por Teo Tormo hace 1 semana
    #17 La Audio 8 es un producto que hace casi 9 años salió al mercado, y que hace más de cinco que no se fabrica. Es normal (y legal) que ya no le den soporte.
    1
  • #24 por Hoperman hace 1 semana
    Obsolescencia controlada...
    4
  • #25 por javi_sd hace 1 semana
    Pero Teo, la S4 no es tan vieja y ya nos la quieren quitar del medio, luego vendrá una actualización de Traktor importante que te viene bien y resulta que no podrás instalarla con el S.O. El capitán y ya tendrás dos cosas fuera de actualización por una tontería de no hacer que funcione otro hardware con el S.O. Nuevo. Buf cada día me arrepiento más de tanta tecnología al mundo del Dj.
  • 1
  • 2
  • 3
  • 4