Access Virus A, B y C Usuarios

mod
#751 por Soundprogramer el 19/12/2014
#750 Si te ha pasado lo mismo con todos los transformadores con los que has hecho las pruebas, si.
Habría que revisar los condensadores y los componentes de la placa que se prestan a este tipo de
fallos, aunque tiene pocos pues hay. No parece que sea un fallo grave pero es molesto.


Esta es la placa base del virus b:

8273648505_a78378f839_z.jpg

Synthesizers are not preset machines!! ºLª

Subir
#752 por BASS SOUTH el 20/12/2014
#751 esto lo he sacado del post síntesis,preguntas y respuestas editado por ti


Pues vamos con la explicación del "Oscillator Saturation":

Es un parámetro que sirve para incrementar la intensidad de la saturación
a la entrada del mezclador o control de mezcla de los osciladores.
Digamos que actua como una pre saturación de la señal que posteriormente
suele ser pulida tras el paso por la sección de filtros.
No funciona como compresor de volumen entre osciladores, sino como un
control de saturación para cambiar el contenido tonal del sonido.
Se usa mucho en los Sintes Access y también el Yamaha AN1X hace uso de
ella. En el AN1X es particularmente efectivo esta saturación y ayuda a emular
con mejor fidelidad la característica distorsión analógica de amplitud.

En los virus ese parámetro que seria el volumen del los osc aparte de 0 a +63, que hace que se encienda la saturación en el filtro!!!!

Oscuridad digital

Subir
mod
#753 por zoolansky el 22/12/2014
#752
No entiendo tu mensaje... :?

#751
Muchas gracias de nuevo, Soundprogramer. Intentaré que alguien con dominio de la electrónica le eche un vistazo. 8)

Mi tercer CD doméstico, listo. Podéis escuchar todos los temas aquí mismo...

Subir
#754 por BASS SOUTH el 22/12/2014
#753 pues creo que para entenderlo solo hay que leerlo

Oscuridad digital

Subir
mod
#755 por zoolansky el 22/12/2014
#754
Pues crees mal:
BASS SOUTH escribió:
#751 esto lo he sacado del post síntesis,preguntas y respuestas editado por ti
El mensaje que apuntas, #751 , no tiene nada que ver con ningún post de síntesis, preguntas y demás...

BASS SOUTH escribió:
En los virus ese parámetro que seria el volumen del los osc aparte de 0 a +63, que hace que se encienda la saturación en el filtro!!!!
Y esta frase no sé si es una pregunta (descartado, pues no hay interrogantes), una afirmación o una bronca...

Todo lo demás debe ser una cita de alguien, pero tampoco sé de quién...

En fin, supongo que se entiende tan bien que nadie te ha respondido, pero bueno, si "para entenderlo sólo hay que leerlo" pues ya lo entenderá alguien...

Mi tercer CD doméstico, listo. Podéis escuchar todos los temas aquí mismo...

Subir
#756 por exvirt el 22/12/2014
Respondes a un post que habla de fallos con una descripción de una característica del sinte. Después pones algo que parece una pregunta muy mal redactada y fatal puntuada.

Así que no, no es tan fácil como leerlo sin más. Hay que esforzarse un poco para hacernos entender, no escribir lo primero que pensamos.

Edito: hemos dicho lo mismo, por algo será.

¡Gracias Texvo!

"Música, es el fluido horizontal que nos libera de la presión vertical" - Carlos Mateo

¡Qué le jodan al solfeo y a los derechos de autor!

Talento: mentira elitista para divinizar a ciertos personajes.

Subir
mod
#757 por walerandei el 22/12/2014
zoolansky escribió:
Esto parece que confirmaría que es algo relacionado con algún tipo de "calentamiento", no ?


Tiene mucha pinta de que algun condensador esta dando por saco no en la fuente, sino dentro mismo del cacharro. Seguramente si se cambian vuelva a funcionar correctamente.

Me edito ... estoy viendo una foto de la parte de alimentacion de la MainBoard, y veo que lleva dos reguladores ... uno de ellos si o si debera ser de 5v. Seria interesante arrancar el equipo destripado y con un multimetro medir lo que entra y sale de ellos cuando hace esa intermitencia.

Pero vamos, que cambiando los reguladores y los condensadores principales, seguramente se solucione el problema.
Subir
mod
mod
#759 por walerandei el 22/12/2014
Para ser mas especifico ... en la imagen te marco los dos reguladores. Normalmente la pata central es de Tierra (0V), una de ellas es la entrada y otra es la salida regulada (12v IN y 5v OUT en el caso del regulador de 5v).

Te marque con amarillo los condensadores que tienen mas posibilidades de estar dando por saco, y con rojo los que tambien hay posibilidades pero no tanto como los otros. El resto de condensadores corresponden a las salidas de audio.

Lo suyo seria quitar todos los knobs, desmontar la mainboard del gabinete y mirar con muchas ganas las soldaduras de cada uno de estos componentes. Tambien mirar bien los condensadores que ninguno de ellos este mas "gordito" de lo normal y que su cabeza este bien plana y no hinchada ... eso seria signo de malestar o de ser testigo de mala alimentacion.

Para curarse de espanto, lo suyo seria cambiarlos todos y santas pascuas. Entre reguladores y condensadores no llegas a los 8€ en componentes.

Espero sea util.-
Archivos adjuntos:
zoo_virus.jpg
BBCode:
Subir
mod
#760 por zoolansky el 22/12/2014
Caray, walerandei, muchísimas gracias! :D

Yo ni de coña me atrevo a tocar eso, pero voy a buscar en seguida alguien que pueda echarme una mano.

Mi tercer CD doméstico, listo. Podéis escuchar todos los temas aquí mismo...

Subir
#761 por psycian el 22/12/2014
Yo acabo de llevarlo a Synthdamage y ya me lo ha reparado. Se petó la fuente de alimentación y varios condensadores. Un buen destrozo!!!

Resulta que la fuente a la que conectaba el Virus estaba midiendo 16v, aunque fuera de 12. Así que cuidadito con esas fuentes que no son las originales.

Creo que me pillaré la original de Access para no volver a tener problemas.

Zoolnasky, no quiero ser agorero, pero te aconsejo que lleves a revisar ese Virus antes de que le pase lo que al mio, porque yo tuve los mismos problemas de "calentamiento" y mira como acabó!!!

Mucha suerte...
Subir
mod
#762 por zoolansky el 22/12/2014
#761
Muchas gracias, psycian. Sigo tu consejo sin dudarlo. 8)

Mi tercer CD doméstico, listo. Podéis escuchar todos los temas aquí mismo...

Subir
mod
#763 por walerandei el 22/12/2014
psycian escribió:
te aconsejo que lleves a revisar ese Virus antes de que le pase lo que al mio ...


Buen consejo.
Subir
mod
#764 por zoolansky el 22/12/2014
Pues mañana por la mañana me recogen el Virus para pegarle un repasito. Ya os contaré. Muchas gracias a todos. :plasplas:

Mi tercer CD doméstico, listo. Podéis escuchar todos los temas aquí mismo...

Subir
mod
#765 por Soundprogramer el 22/12/2014
psycian escribió:
Resulta que la fuente a la que conectaba el Virus estaba midiendo 16v, aunque fuera de 12. Así que cuidadito con esas fuentes que no son las originales.


Por eso apunté que la fuenta fuera estabilizada. Importante no, importantiiiisimo. Son un poco mas caras pero dan mayor
seguridad a los equipos que son delicados y quisquillosos con el voltaje de entrada.

De todas formas me alegro que lo tengas ya operativo.

#764 Si no te llevas muy bién con el soldador no lo toques, pues podrías hacerle pupita al nene.. :lol:
El problema está claro que es solucionable y con las pistas que tienes seguro te lo reparan en un rato.
Ya nos contarás. ;)

Synthesizers are not preset machines!! ºLª

Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo