actualizacion inmediata de lion para z1???

#1 por rodi el 17/01/2015
necesito saber si hay alguna forma de actualizar inmediatamente mi osx ya q necesito utilizar esta noche la controladora z1
Subir
#2 por Max el 17/01/2015
#1

...quién te ha dicho que con Lion no funciona la Z1 ?


...te has descargado los drivers?

...actualiza a Maverics directamente que va de lujo. Y ahora no da problemas.


;)

Emilio López "ELO-MAX" (Superlópez)
- Selecciono 2 DJS. http://www.hispasonic.com/anuncios/selecciono-2-djs-madrid/572539
- FORMACIÓN DE DJS - Diciembre 2016, 2 plazas libres.
http://www.hispasonic.com/anuncios/formacion-curso-dj-madrid/325135

Subir
1
#3 por rodi el 17/01/2015
me dice q con mi version no puedo pasar directamente al maverick,yo tengo la 10.7.5
Subir
#4 por rodi el 17/01/2015
si sabes como lo tengo q hacer te agradeceria mucho tu ayuda
Subir
#5 por Max el 17/01/2015
#3

...entonces pásate a Mountain Lion.

...y de ahí a Maverics.

...cuando yo pasé de Snow Leopard a Lion pagué 14 € de upgrade.

...después ya no he pagado nada.

...mira a ver si lo puedes hacer en 2 escalones.

...te da tiempo a bajártelos e instalártelos si empiezas ahora y si tu red es rápida.


;)

Emilio López "ELO-MAX" (Superlópez)
- Selecciono 2 DJS. http://www.hispasonic.com/anuncios/selecciono-2-djs-madrid/572539
- FORMACIÓN DE DJS - Diciembre 2016, 2 plazas libres.
http://www.hispasonic.com/anuncios/formacion-curso-dj-madrid/325135

Subir
#6 por rodi el 17/01/2015
desde donde lo descargo?? por q en apple me dicen q me lo mandan mañana
Subir
#7 por rodi el 17/01/2015
tengo para instalar en yosemite,sabes si ya funciona bien???perdon por las molestias
Subir
#8 por Max el 17/01/2015
#7

...uf, Yosemite da muchos problemas. No te lo recomiendo. He tenido que borrar todo del portátil.

...descárga Maverics desde el AppleStore con iTunes.

Emilio López "ELO-MAX" (Superlópez)
- Selecciono 2 DJS. http://www.hispasonic.com/anuncios/selecciono-2-djs-madrid/572539
- FORMACIÓN DE DJS - Diciembre 2016, 2 plazas libres.
http://www.hispasonic.com/anuncios/formacion-curso-dj-madrid/325135

Subir
mod
#9 por Teo Tormo el 17/01/2015
Creo que se donde está el problema. No es que el Z1 no funcione con Lion, es que creo que el Z1 no funciona con versiones antiguas de Traktor cuando se usa en modo nativo, sólo con las versiones de los dos últimos años, y esas requieren Mountain Lion como mínimo.

Recuerda, el aspirante eres tú.

Subir
#10 por Max el 17/01/2015
#9

...anda, pues yo eso no lo sabía. :shock:

...siendo así, claro. Si tiene una versión antigua de Traktor....pues no le funcionará de ninguna de las maneras.

...por cierto Teo, aprovechando este post, te diré que reinstalé Maverics con la 2.7.1 y me va de lujo otra vez todo. Es más, me ha venido bien la limpieza, porque ahora me va todo mucho más fluido. Eso sí, todavía no he reinstalado Logic. Veremos. Pero Yosemite deberá esperar por mi parte algo más de tiempo. De momento lo disfrutaré en el iMac.

Emilio López "ELO-MAX" (Superlópez)
- Selecciono 2 DJS. http://www.hispasonic.com/anuncios/selecciono-2-djs-madrid/572539
- FORMACIÓN DE DJS - Diciembre 2016, 2 plazas libres.
http://www.hispasonic.com/anuncios/formacion-curso-dj-madrid/325135

Subir
#11 por rodi el 17/01/2015
mil gracias chicos
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo