Actualizaciones Traktor al día.

#226 por steiner1974 el 08/10/2015
#225 ¿ X1 MK1?
Gracias

No quiero ser puré. Me gusta el sabor que tengo.

Subir
#227 por Javier el 08/10/2015
#226 si, mk1. Va como un tiro!!
Subir
#228 por steiner1974 el 08/10/2015
#227 Importante, tu información.
Gracias y salu2.

No quiero ser puré. Me gusta el sabor que tengo.

Subir
#229 por Javier el 08/10/2015
#228 De nada. Hay que compartir experiencias!

Saludos.
Subir
#230 por zergiollo el 11/10/2015
Por desgracia hoy escribo aqui de nuevo. A vuelto a petar en el mismo lugar la s4, cosa en en tres bolos anteriores no ha pasado nada. Parece que sin conectar la s4 a la corriente va bien. Que puede ser chicos?
Subir
#231 por zergiollo el 11/10/2015
Bueno acabo de llegar a casa. Resumiendo: los leds de la S4 se apagan y encienden solos cuando esta conectada a la corriente en el lugar donde pincho en algunas bodas (ya comente lo mismo hace unas semanas). Ademas de apagarse y encenderse los leds y producir chasquidos, a llegado incluso a parpadear el led del usb ( he tenido que quitar y poner el usb varias veces ).
La he probado tanto en mi regleta, como directamente a la luz en varios enchufes, y sigue igual. La unica manera es sin adaptador de corriente.
Lo mas curioso es que eso no lo hace en casa ni en ninguna otra sala, pub... Con la misma regleta y todo.
Alguna idea chicos?
Gracias
Subir
#232 por steiner1974 el 11/10/2015
#227 dado que también tengo una Maschine MK1... De momento no voy a tentar a la suerte.

Kernel Panic when Using Legacy Native Instruments Devices


Incompatibility between some older NI devices and OS X 10.11 has been discovered. This issue triggers kernel panics that crash the connected computer immediately, resulting in loss of any unsaved work, or serious disruption of a performance.The following hardware is affected:

TRAKTOR KONTROL S4 (MK1)
TRAKTOR KONTROL X1 (MK1)
TRAKTOR AUDIO 2 (MK1)
AUDIO 8 DJ
AUDIO 4 DJ
AUDIO 2 DJ (MK1)
MASCHINE (MK1)
RIG KONTROL 3

No quiero ser puré. Me gusta el sabor que tengo.

Subir
#233 por Angel el 11/10/2015
#231

Haber si es por un mal contacto del conector de la controladora, tal vez las vibraciones afecten y se vuelva un poco loca.

Prueba moverlo varias veces a modo de vibración haber si es eso.

:hispasonic:

Subir
#234 por zergiollo el 11/10/2015
#233 gracias por contestar tio. Lo curioso es que solo me pasa allí... Ademas que la controladora, al servir igualmente sin corriente, no deberia apagarse entera, solo se atenuarian los leds.
Subir
#235 por Javier el 11/10/2015
#232 Pero tu estas hablando de la última versión de OS X. Native no recomienda actualizar a ¨el capitan¨ por temas de incompatibilidad con el hardware.
Subir
#236 por Max el 11/10/2015
#234

...creo que tu problema es de cableado.

...aún así, revisaría el adaptador de corriente. Es mejor usar la controladora con el adaptador para que no haya problemas de sonido. Aunque la controladora funcione sin adaptador también, es mejor que su alimentación no sea del puerto USB.

...prueba a cambiar el cable USB de la controladora por otro distinto (independientemente del tema "adaptador").

...no es la primera vez que un adaptador se estropea y da problemas de conexión intermitente....con los consiguientes cuelgues y congelaciones de pantalla.

;)

Emilio López "ELO-MAX" (Superlópez)
- Selecciono 2 DJS. http://www.hispasonic.com/anuncios/selecciono-2-djs-madrid/572539
- FORMACIÓN DE DJS - Diciembre 2016, 2 plazas libres.
http://www.hispasonic.com/anuncios/formacion-curso-dj-madrid/325135

Subir
#237 por zergiollo el 11/10/2015
#236 muchas gracias Max. Pero que casualidad que solo sea en ese sitio no? El cable usb lo descarto, porque le puse uno distinto y el problema persistia. Comprare otro adaptador, pero si solo me pasa en ese lugar, ya no se que pensar.
Esta noche probare otra regleta, pero como ya comente, conectando la controladora directamente a la luz seguia igual.
Saludos
Subir
#238 por djzurdo el 11/10/2015
Me suena que tiene que ser problema de corriente en ese enchufe donde conectas tu controladora. Puede tener defectuosa la tierra o algo así...
Subir
#239 por Max el 11/10/2015
zergiollo escribió:
pero si solo me pasa en ese lugar


...sólo en ese sitio? :-k

...no compres nada. Está claro que si el problema lo tienes en el mismo lugar....revisa la instalación eléctrica de esa cabina.

...no es la primera vez que hay muchos cacharros en un sólo enchufe y cualquier derivación o subida de tensión hace que falle lo más "sensible".

...las controladoras y tarjetas de audio.....suelen ser "los más sensibles" con la electricidad.

...si hay 2 tomas de corriente, prueba con un alargador a enchufar la controladora en la otra toma, pero sólo su adaptador.

...prueba y nos cuentas. No compres nada si en el resto de sitios no ocurre y es una bobada gastarte la pasta si luego vas a tener el mismo problema.


:cool:

Emilio López "ELO-MAX" (Superlópez)
- Selecciono 2 DJS. http://www.hispasonic.com/anuncios/selecciono-2-djs-madrid/572539
- FORMACIÓN DE DJS - Diciembre 2016, 2 plazas libres.
http://www.hispasonic.com/anuncios/formacion-curso-dj-madrid/325135

Subir
#240 por zergiollo el 11/10/2015
#239 Gracias de nuevo Max. Esta noche os contare, que tengo otra boda alli. Me dice un amgo mio tecnico de sonido que puede ser que el local tenga cerca un centro de transformacion, y que la luz puede no estar a 220V sino a 245-250V, lo que podria provocar estos cortes. Dice que los aparatos digitales suelen comportarse asi en estos casos, que a el ya le ha pasado con algun montaje de sonido.
Asi que nada. Os cuento mañana por la mañana.

PD: por seguridad voy a llevar otra regleta, ya que me doy cuenta que en la de siempre, al conectar y desconectar el Mac, la controladora atenua los leds y vuelven a ponerse bien.

Gracias
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo