Aguja o capsula¿

  • 1
#1 por edu_dejota el 26/05/2010
Muy buenas gente vereis tengo el siguiente problema, tengo un canal en la mesa que suena menos que la otra, este problema porque puede pasar por la aguja o por la capsula?.

Las agujas no llegan a tener 2 meses y no les e dado mal uso, alguna idea? un saludooo y graciasss
Subir
#2 por alex_c60 el 26/05/2010
Puede que tenga un RIAA (aplificador), de la mesa, cascado...
No te puedo decir mas...Salu2!

"Esto plantea la siguiente pregunta: si usted puede dar vuelta a un potenciómetro hasta que se sienta bien, ¿por qué se necesita una plantilla de estilo?" Roger Linn

Subir
#3 por rasputin el 26/05/2010
no se ... prueba a conectar el plato que SI suena bien ... y conectalo al canal que parece estar "tocado"....

si aún asi suena mal ... es un problema de la mesa... si sonase bien.... iriamos aver el plato,aguja,etc....
yo probaría esto que te he dicho primero y nos cuentas.... ok?

suerte!!

-->MIX IS FUN

Subir
#4 por leotronic™ el 26/05/2010
Saca la aguja del brazo, luego sopla al interno del brazo, limpia los contacos de la capsula, son 4 muy pequeñitos, lo soplas, lo mojas con un poco de tu saliba con un dedo, muy poquito pero ehhh, luego vuelves a colocar la capsula al brazo, ya deberias de tener la misma señal en ambas partes por igual, si esto no te lo soluciona, cambia de aguja para probar si realmente es ese el problema, si lo fuera no te queda otra que comprar una aguja nueva.

https://soundcloud.com/leotronic
http://www.mixcloud.com/leotronic/
http://www.mixcrate.com/leopugliese

Subir
#5 por edu_dejota el 26/05/2010
Pues e probado ya todo lo que me habeis dicho, e cambiado la capsula de sitio y en el sitio que lo pongo se escucha mas bajo que el otro. Lo cual solo queda la opcion de la aguja o de la capsula.
Subir
#6 por AGuiu el 26/05/2010
leotronic escribió:
cambia de aguja para probar si realmente es ese el problema, si lo fuera no te queda otra que comprar una aguja nueva.


Es la única prueba que te queda... intercambiar las agujas de las cápsulas y ahi ya comprobarás de cual de los elementos es el fallo.

Espero que sea de la aguja porque suele ser lo más barato de reemplazar. Suerte!
Subir
#7 por edu_dejota el 28/05/2010
Ya he vuelto hacer todas las pruebas y lo unico es que el lado izdo ya sea canal o plato suenan menos que el canal o plato drcho.

Con lo cual o esta mal el canal izdo o el plato izdo no?

Un saludo y gracias.
Subir
#8 por Mercydaniel el 28/05/2010
Claro,probablemente sea de la aguja me ha ocurrido muchas veces eso suele ser debido a que este un poco mas gastada o incluso lo que mencionaban arriba los conductos esten un pokito sucios, ve descartando y solucionaras el problema

http://www.myspace.com/emecemercy

http://soundcloud.com/mercy-3

-Numark TT 500 x2
-Vestax PMC 06 pro x1
-Serato Scratch Live SL1 x1
-KRK RPG Rokit 6 x2
-RME Fireface UC x1
-Concorde Scratch Capsulas x3

Subir
#9 por edu_dejota el 28/05/2010
Bueno ahora que lo estoy pensando puede ser por la aguja ya que me lleve los platos a una fiesta y saltaban cada vez que bailaban un poco puede ser de que x algun salto se haya partido?
Subir
#10 por Mercydaniel el 31/05/2010
edu_dejota escribió:
Bueno ahora que lo estoy pensando puede ser por la aguja ya que me lleve los platos a una fiesta y saltaban cada vez que bailaban un poco puede ser de que x algun salto se haya partido?



bueno si se hubieran partido no sonaria, sonaria un retroceso con frecuenciacion de graves (vamos no sonaria) puede que se te haya desgastado aunque me extraña porque no le afecta se supone al time code

http://www.myspace.com/emecemercy

http://soundcloud.com/mercy-3

-Numark TT 500 x2
-Vestax PMC 06 pro x1
-Serato Scratch Live SL1 x1
-KRK RPG Rokit 6 x2
-RME Fireface UC x1
-Concorde Scratch Capsulas x3

Subir
#11 por AGuiu el 01/06/2010
Llegaste a hacer la prueba de poner la aguja de una cápsula en la otra?

Es que mientras más respuestas leo, menos me entero de cómo va el diagnóstico...
Subir
#12 por AGuiu el 01/06/2010
edu_dejota escribió:
Ya he vuelto hacer todas las pruebas y lo unico es que el lado izdo ya sea canal o plato suenan menos que el canal o plato drcho.

Con lo cual o esta mal el canal izdo o el plato izdo no?

Un saludo y gracias.


Localizar el fallo ahí es tan fácil como conectar el plato izquierdo al canal derecho y viceversa... así averiguas si es el plato o la mesa.
Subir
#13 por edu_dejota el 09/06/2010
Al final era la aguja k me salto un par de veces y se me casco me toca piyarme una nueva
Subir
#14 por edu_dejota el 09/06/2010
Al final era la aguja k me salto un par de veces y se me casco me toca piyarme una nueva
Subir
#15 por leotronic™ el 09/06/2010
edu_dejota escribió:
Al final era la aguja k me salto un par de veces y se me casco me toca piyarme una nueva


Tio recien ahora te has dado cuenta de cual era el problema? ](*,) , te lo estabamos diciendo reiteradas veces desde el principio que cambiases de aguja en la otra capsula para descartar otros problemas. :roll:

https://soundcloud.com/leotronic
http://www.mixcloud.com/leotronic/
http://www.mixcrate.com/leopugliese

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo