Como configurar el Apogee como WC master

#1 por CarlosCalos el 02/12/2007
Quiero configurar el apogee como master de 2 aparatos; el digi 96 I/O y el digi 96i I/O.
Pienso que el apogee tiene que mandar sobre 96 I/O y este sobre el 96i I/O, pero no se como va bien el tema ese del Sync LOOP este.

Os pongo una imagen de los traseros de estos aparatos, podeis bajarla y conectar los WC trazando las conexiones con el paint como lo hariais vosotros.

Salu2!
Archivos adjuntos:
cacharros.JPG
BBCode:

Visita mi space! http://www.myspace.com/carloscalos

Visita mis videos http://www.youtube.com/user/masPlatino

Subir
#2 por MAKERMID el 02/12/2007
ES FACIL, prescinde del loopsync, solo sirve para sistemas Digidesign.
Pones el apogee como interno, sacas un word clock y entras en el 96 io en el word clock in, que queda mas a la derecha, con una conexion T, sacas un cable hacia el in del siguiente 96 que entraras en el word clock in. Por qué la T, porque asi evitas bucles y retardos entre los interfaces (no es invento mio en el manual de Apogee habla largo y tendido de este modo). En el ultimo aparato colocas otra T y un terminador fisico de 75 ohms.

En el hardware setup de Protools, eliges Word Clock en ambos interfaces. Veras que el led frontal se enciende indicando que es EXT.

solo tienes que tener en cuenta que al cambiar la frecuencia de muestreo en tu sesion deberas cambiar a mano en el Apogee.

El coste es minimo cada T (por ejemplo en alfasoni) cuesta no mas de 5 eur, y cada terminador de 75 ohms no mas de 3 eur.
Subir
#3 por CarlosCalos el 11/12/2007
Hola, gracias por tu respuesta, pero vamos a ver... no se si me ha quedado muy claro y he hecho un dibujo de las conexiones, a ver si son correctas.
Tampoco he utilizado nunca esos cables ni el terminador este, nisiquiera los he visto, podrias poner algun link o algo? yo suelo comprar en alfasoni.

gracias y salu2!
Archivos adjuntos:
cacharros 2.JPG
BBCode:

Visita mi space! http://www.myspace.com/carloscalos

Visita mis videos http://www.youtube.com/user/masPlatino

Subir
#4 por CarlosCalos el 12/12/2007
hey, por cierto he estado en alfasoni y no tenian cables de word clock en T y tampoco terminadores de estos, alguien sabria donde puedo conseguirlos?? o si realmente son necesarios?¿

Salu2!

Visita mi space! http://www.myspace.com/carloscalos

Visita mis videos http://www.youtube.com/user/masPlatino

Subir
#5 por CarlosCalos el 12/12/2007
ayuda por favor :cry:

Visita mi space! http://www.myspace.com/carloscalos

Visita mis videos http://www.youtube.com/user/masPlatino

Subir
#6 por CarlosCalos el 12/12/2007
Hola, puesto que no tengo mucha idea de las conexiones word clock me he estado informando y veo que no es que haya cables en T sino que hay unos accesorios en forma de T que empalman estos cables, supongo que era esto a lo que te referias no?

Agradeceria si me confirman si la configuracion de mi dibujo es buena y ahh con el apogee me parece que se puede prescindir del terminador ya que tiene un conmutador que transforma el wc in en un terminador de 75 ohmn.

Salu2 y perdon por la paliza :wink:

Visita mi space! http://www.myspace.com/carloscalos

Visita mis videos http://www.youtube.com/user/masPlatino

Subir
#7 por CarlosCalos el 12/12/2007
Por cierto, por que tengo que conectar los wc out de los aparatos, se supone que ya son alimentados por el in ambos gracias a las "T", no?

Visita mi space! http://www.myspace.com/carloscalos

Visita mis videos http://www.youtube.com/user/masPlatino

Subir
#8 por MAKERMID el 18/12/2007
hola
perdona el retraso en responder, los accesorios T y terminadores de 75 ohms los tendrias que encontrar en cualquier tienda (tipo supermercado) de componentes de electronica o en las tiendas de la calle sepulveda.

viendo tu esquema, no es necesario que salgas del ultimo out y vuelvas de nuevo al primer equipo.
Solo sales del apogee, entras en el primer interface, con la T al segundo in y ahi mismo pones una T con el terminador.
No debes volver hacia el primer interface.
Recuerda que desde dentro de protools debes indicar word clock externo en ambas maquinas.
Subir
#9 por MAKERMID el 18/12/2007
adjunto el sistema, el simbolo T es la conexion T .
Archivos adjuntos:
conexion.jpg
BBCode:
Subir
#10 por nordic el 23/11/2009
pues resucito este hilo, porque me encuentro en una situación parecida (aunque no exactamente igual), y a pesar de seguir las indicaciones de este hilo, preguntar a algún compañero del foro, repasarme los manuales y demás, esto no me termina de funcionar.

la situación parece en principio sencilla:
- HD 2 (1 Hd Core y 1 HD Accel)
- Apogee Rosetta 800 (con tarjeta X-HD)
- Digi 96 i/o


mi idea es la misma que decía Carlos, que el Rosetta sea el interface maestro para WC.
como los conectaríais?

os cuento los intentos fallidos:
1º.- he intentado conectar ambos interfaces en cascada, con el Rosetta 800 de maestro:
Hd Core --digilink--> Rosetta 800 (Primary port) (Expansion port) --digilink--> 96 i/o (Primary port)
PT HD Setup no me reconoce al segundo interface (el 96)

2º.- he intentado conectar ambos interfaces en cascada, pero en orden inverso, con el 96 de maestro:
Hd Core --digilink--> 96 i/o (Primary port) (Expansion port) --digilink--> Rosetta 800 (Primary port)
PT HD Setup tampoco me reconoce al segundo interface (el Rosetta)

3º.- no me quedaba ya más remedio que probar a conectar cada interface a una tarjeta HD distinta:
Hd Core --digilink--> Rosetta 800 (Primary port)
Hd Accel --digilink--> 96 i/o (Primary port)

bien, en esta opción 3ª si me reconoce ambos interfaces. y los canales de salida suenan correctamente. pero el 96 i/o lanza un molesto chasquido digital cada 10 segundos, aproximadamente, que hace imposible trabajar.

para la conexión de Wordclock, en este último caso 3ª, he probado de todo:
- sólo un cable desde el Rosetta Out al 96 in
- lo mismo, añadiendo otro cable WC de vuelta desde el 96 Out al Rosetta in
- lo mismo, conectando al final del loop anterior (Rosetta in) una T terminada en una carga de 75 ohms.

y siempre sigue haciendo el chasquido...
:|

seguramente se me escapa algo muy sencillo, pero no soy capaz de dar con la tecla. sólo me queda pedir ayuda aqui, por si alguien tiene la misma configuración, o sabe como echarme una mano...
Subir
--31852--
#11 por --31852-- el 24/11/2009
1- Conecta cada convertidor a una tarjeta distinta

2- En el panel frontal del apogee configuras para q este funcione con su reloj interno, por lo tanto el apogee sera maestro y sera en este cacharro donde selecciones la frecuencia de muestreo que quieras usar.

3- Conectas la salida de WordClock del apogee a la entrada de Wordclock del 96 i/o, es posible q necesites una T y un terminador de 75 ohms si la entrada WC del 96 IO no viene terminada (no pone en el manual si esta terminada o no)

4- Configuras por software dos cosas:

a) que el 96 IO este usando su entrada de WC como referencia (se iluminara el led EXT en el panel frontal del 96 IO)

b) que protools usa como referencia el reloj del apogee.



listo.
Subir
#12 por CarlosCalos el 24/11/2009
A ver si te va asi nordic, no sabia que habia que conectar cada interface a cada targeta, si te funciona disculpa por la info erronea que te di pues, no obstante el terminador es imprescindible en la cadena, yo tube que usarlo.

Un saludo

Visita mi space! http://www.myspace.com/carloscalos

Visita mis videos http://www.youtube.com/user/masPlatino

Subir
#13 por nordic el 24/11/2009
para nada, Carlos, todo lo contrario. te agradezco mucho tu interés por ayudar, y además creo que no ibas equivocado, para nada, sigue leyendo y lo verás.

Chus:
muuuuchas gracias por contestar.

Cuando repasé días atrás los manuales, yo también llegué a la conclusión de que tu respuesta era la forma más adecuada de conexión... pero nada, no funciona. Lo acabo de probar de nuevo. Os cuento lo que ocurre, tras conectar todo del modo que señala Chus (y que recomienda Apogee):

- todo apagado
HD Core --> digilink --> Rosetta 800 (primary port)
HD Accel --> digilink --> 96 i/o (primary port)
Rosetta 800 WC Out ----> 96 WC in (he probado también todo el proceso, además, con T y carga de 75 ohms.)
- enciendo Rosetta 800, con "Sample Rate" en 44.1 (osea, el Rosetta como maestro WC)
- dejo pasar unos segundos, enciendo la 96 (se le ilumina "48" e "Int")
- arranco PT HD... durante el proceso de arranque del software (y cuando aún está el gráfico de inicio en la pantalla), la 96 ya lanza el primer chasquido digital, y sigue haciéndolo ya cada 10 segundos, aproximadamente.
- me meto en Setup --> Hardware. PT reconoce a ambos interfaces, y el Rosetta aparece listado el primero, la 96 en segundo lugar. Bien, vamos a configurar reloj:
- La pestaña del Rosetta tiene señalado "internal" (es lo correcto para que el Apogee sea maestro WC, verdad?)
- Abro la pestaña del 96... y algo raro, hay cuatro opciones y ninguna está marcada, está como en blanco... elijo "Word Clock 44.1 khz.", y se ilumina el "Ext" en el panel de la 96.
- pero aquí viene el problema, primero porque sale de inmediato un aviso de PT diciendo: "A timeout ocurred interacting with an audio interface", y segundo, porque el Rosetta se cambia solo a "Ext" también !!

si intento volver a marcar "internal" para el Rosetta, se quedan las dos pestañas de elección para cada interface en blanco, y PT se bloquea...

:?: :?:

por añadir un par de datos más al misterio:

- el manual de la tarjeta X-HD del Rosetta dice (pag. 4) que si usamos a la vez un interface Apogee y uno Digidesign, y queremos que el Apogee sea el maestro, lo mejor es conectar el Apogee directamente a la HD Core, y el interface Digidesign (la 96 en este caso) a otra tarjeta Hd Accel. Osea, justo lo que decía Chus. Pero el caso es que lo hago a pies juntillas,y sigo teniendo ese molestísimo chasquido digital. Eso sí, los 16 canales reproducen sin problema. con el ruidito.

- por curiosidad, he probado a poner la 96 de maestra conectada a la HD Core, y conectarle el Rosetta por ADAT. Reproduce los 16 canales perfectamente y sin ruidos. Pero claro, pierdo el reloj del Apogee como maestro, y la posibilidad de tener 24 canales en el futuro, conectando un tercer interface por ADAT a la 96.

gracias por leer hasta aquí, si habéis llegado...
la verdad es que ya no sé qué más probar.
:|
Subir
#14 por nordic el 24/11/2009
sorry, repetido
Subir
--31852--
#15 por --31852-- el 24/11/2009
el propio protools (tarjetas + soft) es un dispositivo el cual tienes q esclavizar al reloj del apogee, has establecido al apogee como maestro, has configurado el 96io como esclavo del apogee, pero ademas de esto tienes q decirle al soft/hard de protools q se esclavice tambien a este reloj, no has dicho nada de esto, quizas sea lo q te falta. Sin duda alguna esq te estas liando con la configuracion de software, la verdad q yo en casa no tengo PTHD y de memoria poco te puedo decir, no es algo q use habitualmente, pero deberia funcionar como te dije.

por cierto el cable de WC es cable RG59 de 75 ohmios, si usas cable de otra impedancia te puede dar problemas, usa la tirada mas corta q puedas.

dices q conectando el apogee por adat al 96IO y este a la HD core te funciona, de esta forma SI q podrias usar el apogee como reloj maestro, solo tienes q conectar el cable de WC del apogee al 96io con la T y el terminador y configurar el 96io para q se sincronice por WC (ext).

De esta forma estarias enviando audio desde la apogee al 96 IO por Adat y reloj por WC, luego a protool le llegaria audio y reloj desde el 96IO

slds
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo