Configurar los drivers Kx

#136 por animal_virtual el 26/10/2005
mi mejor consejo es que jueguen al Quake con sus audigy y sb live que para eso estan hechas y utilicen mejor su tarjeta integrada si solo quieren midi o compren una audiphile baratita, un kontakt 2, el battery, un buen dvd de samples de cero-g y veran la gran diferencia, algo que nunca van a poder sacarle a sus sound blasters ni en sus sueños mas guajiros. :P :twisted:
Subir
Baneado
#137 por donna el 27/10/2005
Si no te gustan las SB Live me parece bien, pero si tengo una pregunta que hacerte. ¿Que tiene que ver esto que tu hablas con configurar los KX para Sonar? De esto se trata este hilo. Si tienes alguna configuracion o algún tutorial para confeccionar el DSP entonces adelante hombre, si no es así ¿Por que molestas tio?
Subir
--26211--
#138 por --26211-- el 02/11/2005
Hola, tengo desde hace tiempo los kx montados sobre mi SBLive, y noté una gran mejoría en latencia al tocar DXi desde Sonar con un teclado midi (Blasterkey mp3), ya que la latencia que había antes de instalar los drivers desapareció hasta ser inapreciable.

Pero ahora he descubierto que al grabar audio en sonar, procedente de mi Korg Triton Le61 recientemente adquirido, tengo una latencia muuuuy molesta. La salida de audio del Triton la meto por la entrada de línea de la SBLive, y grabando sin haber modificado para nada el DSP de los KX, tengo unas décimas de segundo de latencia. Mientras que en reproducción, que lo hago también con la ruta Triton -> entrada de linea -> salida de altavoces (tengo una cadena de musica enchufada ahi), no me da problemas, sólamente es al grabar.

No sé si con estos datos sabréis darme una solución, me he leído el topic por encima y no sé si tengo tiempo para tanto "tweaking" del dsp, así que si hay alguna cosilla que haya pasado por alto sin darme cuenta, o sea alguna tontería, agradecería me lo dijerais. :D

Si es algo más complejo que hacer 4 clics, también, y tendré que acabar haciéndolo. Y bueno, cuado tenga tiempo ya me miro el topic a conciencia, que parece que se pueden hacer "maravillas" con los KX y una tarjeta económica como la SBLive.

Gracias de antemano. ;)
Subir
#139 por gerberhenri el 03/11/2005
En esta imagen está la manera de ajustar la latencia en los KX 3538, ya sea mas baja o mas alta.
Subir
#140 por gerberhenri el 03/11/2005
Tienes que poner la latencia mas baja que tu sistema pueda soportar sin que tengas ruidos de fondo. :roll:
Subir
--26211--
#141 por --26211-- el 06/11/2005
Vale soy un capullo, no tenía activado en Sonar que me usara los drivers como ASIO. Pero tendré ahora que ajustar la latencia, que oigo pops, así que gracias gerberhenri ;)
Subir
#142 por Luisongo el 06/12/2005
Hola:

He instalado los drivers Kx project ver 5.10.00.3537 para mi sound blaster live y el sonar 4 pero al ir a audio options veo q no me reconoce input drivers y no puedo grabar nada; sin embargo en output drivers si que aparecen los KX ASIO... ; a ver si alguien me puede echar una mano.
Estoy empezando con el tema de los Kx y no he tocado la configuración del DSP

Gracias a todos
Subir
#143 por gerberhenri el 09/12/2005
Luisongo escribió:
Hola:

He instalado los drivers Kx project ver 5.10.00.3537 para mi sound blaster live y el sonar 4 pero al ir a audio options veo q no me reconoce input drivers y no puedo grabar nada; sin embargo en output drivers si que aparecen los KX ASIO... ; a ver si alguien me puede echar una mano.
Estoy empezando con el tema de los Kx y no he tocado la configuración del DSP

Gracias a todos


En Options-Audio-Drivers- Seleccionas ASIO como drivers del Sonar, y de esta manera tendrìa que funcionar. :roll:
Subir
#144 por Luisongo el 09/12/2005
Ya he probado y no. Algo raro debe haber entonces pero no veo que. Gracias de todas maneras
Subir
#145 por gerberhenri el 10/12/2005
Si los KX están "correctamente" instalados y si quitaste TODO lo del CD de instalación de Creative entonces tendrìa que funcionar. El aspecto en Sonar con los KX correctamente instalados tendría que quedar como en estos gráficos.
Subir
#146 por gerberhenri el 10/12/2005
Si haciendo esto no funciona reinstala Sonar y los KX drivers, y luego si déjalo como en estos gráficos... :roll:
Subir
#147 por Luisongo el 11/12/2005
Gracias pero sigue reconociendo solo las outputs, ya he reinstalado el sonar y los drivers. Voy a intentar con una version mas antigua de los kx a ver q pasa; tambien estube intentando bajar otros drivers q me han comentado: los apslive, pero esta roto el enlace así que nada. Si sabes de otros que pueda instalar en la Live te agradeceria que me lo comentaras
Subir
#148 por proskrito el 25/12/2005
en propiedades de audio, tienes la aceleracion de hardware de la tarjeta en "completa" y la salida puesta en 5.1?
Subir
#149 por gerberhenri el 16/05/2006
Este es un enlace a los que han migrado a Nuendo o Cubase y usan los KX drivers: http://www.hispasonic.com/foros/configurar-kx-para-nuendo-cubase/66021
Subir
#150 por quiqueyo el 22/06/2006
Quiero aclarar para sorpresa de muchos, que lo expuesto en este hilo tambièn se puede aplicar a las tarjetas EMU, ya que los KX se pueden usar con ellas y las configuraciones puestas dentro de este hilo y todos los temas tratados son aplicables a dichas tarjetas de sonido y fueron probadas en ordenadores que tienen las Emu intaladas en ellos. \:D/ :platano: :plasplas: :bananaguit:
Este secretito :secreto: me lo comentó gerberhenri en un privado y fuè probado y comprobado en el mundo real. :lol:
Gracias Gerberhenri.......
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo