Se desaparecen los violines con notas largas

  • 2
#16 por Mikolópez el 01/09/2009
¿Has actualizado a la versión 6.0.1? A mí no me pasa lo que a ti... :roll:

Boreal Project. Vendo Piano Kawai MP11

Subir
1
#17 por ∞¬÷÷¬∞ el 01/09/2009
Desactivando Live Playback el Violín I solo suena bastante igual. Con Live Playback no por que la primera nota de cada sistema tiene una velocidad mayor asignada.

[attachment=1:2fp28gqr]Violin I.mp3[/attachment:2fp28gqr]

Por si el oído engaña lo he abierto en Audacity y los cambios entre nota y nota no muestran diferencia significativa de volumen.

[attachment=0:2fp28gqr]Captura cambio de notas.png[/attachment:2fp28gqr]

Sin embargo al escucharlo junto en el portatil si aprecio esos cambios de volumen. Eso no me pasa de manera tan apreciable en el otro ordenador. El portatil tiene una mala Realtek HD sin drivers ASIO, pero el PC tiene drivers ASIO. ¿Qué tarjeta usas? ¿Tiene drivers ASIO? Lo único que se me ocurre es que pueda ser un problema de enmascaramiento debido a unos drivers lentos de la tarjeta de sonido. A veces la muestra se dispara un poco más tarde y eso provoca una oposición de fase que anula el sonido.

Sin embargo al cambiar de librerías las diferencias no son tan acusadas. Por eso yo enviaría este fragmento de partitura al servicio técnico junto con los datos de las especificaciones de tú ordenador y tarjeta de sonido para que puedan determinar si el fallo está en las muestras o en el modo en el que el sampler las dispara. Probablemente muy pronto haya una actualización de Essentials, así que si les informas del problema puede que en ella tengas la solución, o quizás antes si la solución es más sencilla. No olvides que aquí no somos el servicio técnico oficial sino meros usuarios que no conocemos a fondo todos los misterios del programa.
Archivos adjuntos:
Captura cambio de notas.png
BBCode:

Tutoriales de Notación Musical con Sibelius y MuseScore

Blog sobre DORICO (Steinberg)

.

Subir
#19 por jBetances el 01/09/2009
Alguien escribió:
Sin embargo al escucharlo junto en el portatil si aprecio esos cambios de volumen.


Coño... esto me alegra... Al menos me doy cuenta que no soy el unico con estos problemas... :mrgreen:

Con respecto al ASIO, precisamente estoy corriendo sibelius con un driver ASIO actualizado. He jugado un largo rato con el buffer y todas estas cosas... pero nada. :cry:

mikolopez escribió:
¿Has actualizado a la versión 6.0.1? A mí no me pasa lo que a ti... :roll:


Acabo de hacerlo.

El problema persiste. :oops:

Tendre que hacer uso de inglis para poner la queja en el centro de soporte de sibelius... veo que no me queda de otra. :cry:

Por cierto... ire a probar en la laptop. Si la cosa funciona bien, me voy a mear de la risa. :lol:

Sin firma, por ahora...

Subir
#20 por jBetances el 01/09/2009
ME ORINO DE LA RISA!!!!

JAAAAAAAAAJAJAJAJAJAJAJAJAJA

He probado el trozo en la laptop... y se escucha sin problemas. :lol: :lol: :lol:

Pero es que no saben cual laptop es verdad?

Es un netbook acer aspire one... con un misero procesador P4 de 1.6 Ghz... :lol:

Y el PC de escritorio es un dual core de 3.1 GHz con overclock hasta en fondo. :mrgreen:

Pero... hay algo importante aca: En la laptop, sibelius 6 usa el kontakt de toda la vida (nunca pude instalarle el sound scentials de sibelius 6 :roll: )

Me doy cuenta que el problema esta justamente en el manejo de los samples del sound scentials 6. :-k

Habria que analizar el asunto con detalle.

Sin firma, por ahora...

Subir
#21 por jBetances el 09/03/2010
Mi problema se arreglo con la actualizacion. :yuju:

Gracias a todos! :mrgreen:

Sin firma, por ahora...

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo